<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Major world news stories of 2017 and how they are related | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Major world news stories of 2017 and how they are related" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/article/body/utrb112-124_2017_192514.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vancouverobserver.com/opinion/major-world-news-stories-2017-and-how-they-are-related" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Major world news stories of 2017 and how they are related" />
<meta name="description" content="It is that time of year again when best-of and top-whatever lists abound. The exercise might be a bit arbitrary at the very least—and banal at its worst—but then again, this year certainly had its share of big moments. Here are five of the most important global stories, in my view, to cross our news streams in 2017: 1) The year of Tr" />
<meta property="og:description" content="It is that time of year again when best-of and top-whatever lists abound. The exercise might be a bit arbitrary at the very least—and banal at its worst—but then again, this year certainly had its share of big moments. Here are five of the most important global stories, in my view, to cross our news streams in 2017: 1) The year of Tr" />
<meta name="keywords" content="Opinion" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/opinion/major-world-news-stories-2017-and-how-they-are-related" />
<meta property="og:url" content="https://www.vancouverobserver.com/opinion/major-world-news-stories-2017-and-how-they-are-related" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="It is that time of year again when best-of and top-whatever lists abound. The exercise might be a bit arbitrary at the very least—and banal at its worst—but then again, this year certainly had its share of big moments. Here are five of the most important global stories, in my view, to cross our news streams in 2017: 1) The year of Tr" />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Major world news stories of 2017 and how they are related" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Opinion Feed" href="https://www.vancouverobserver.com/feeds/sections/13" />
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a0613af57f9cbd915e9911f319bad9a1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Opinion_Main_TopBox_300x600',[300,600],'gam-holder-Opinion_Main_TopBox_300x600').addService(googletag.pubads());googletag.defineSlot('/1086440/Opinion_Main_BottomBox_300x250',[300,250],'gam-holder-Opinion_Main_BottomBox_300x250').addService(googletag.pubads());googletag.defineSlot('/1086440/Opinion_Main_Pushdown_Banner_960x90',[960,90],'gam-holder-Opinion_Main_Pushdown_Banner_960x90').addService(googletag.pubads());googletag.defineSlot('/1086440/Opinion_Main_Leaderboard_728x90',[728,90],'gam-holder-Opinion_Main_Leaderboard_728x90').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right tax-Opinion section-opinion  page-opinion-major-world-news-stories-2017-and-how-they-are-related">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Pushdown_960x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Opinion_Main_Pushdown_Banner_960x90" class="gam-holder" style="width:960px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Opinion_Main_Pushdown_Banner_960x90');});</script></div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager even top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Opinion_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Opinion_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-2b28c2240afe6c43ea77c6e9c2f328e3">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/major-world-news-stories-2017-and-how-they-are-related" class="active">Major world news stories of 2017 and how they are related</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/one-new-film-fireworks-and-my-picks-year-s-best">One new film, with fireworks, and my picks for the year’s...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/more-holiday-movies-jumanji-greatest-showman-downsizing-molly-s-game">More holiday movies: Jumanji, The Greatest Showman,...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/natural-disasters-and-threat-our-outdoor-lives">Natural disasters and the threat to our outdoor lives</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/taxonomy/term/29051/joy-giving">The joy of giving</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/will-national-housing-strategy-cool-vancouver-house-prices-no-one-thinks-so">Will the National Housing Strategy cool Vancouver house...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/reviews-new-star-wars-latest-churchill-and-bunch-awards-nominees">Reviews of the new Star Wars, the latest Churchill and a...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-december-16-31-3">Your numerology cycles December 16–31</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/respected-elder-tsleil-waututh-nation-leonard-george">Respected Elder of the Tsleil-Waututh Nation Leonard George</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/james-franco-s-fine-movie-about-bad-one-woody-allen-s-waning-appeal-and-some">James Franco’s fine movie about a bad one; Woody Allen’s...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Major world news stories of 2017 and how they are related</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><span class="vo-byline-author"><a href="/contributors/andrew-lodge">Andrew Lodge</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Jan 1st, 2018</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;t=Major+world+news+stories+of+2017+and+how+they+are+related" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyc5kjtf3&amp;text=Major+world+news+stories+of+2017+and+how+they+are+related via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23717" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23717" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/utrb112-124_2017_192514.jpg" alt="" title="" width="850" height="596" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption">File photo of U.S. President Donald Trump by the Canadian Press</div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>It is that time of year again when best-of and top-whatever lists abound.&nbsp;The exercise might be a bit arbitrary at the very least—and banal at its worst—but then again, this year certainly had its share of big moments.&nbsp;Here are five of the most important global stories, in my view, to cross our news streams in 2017:</p><p>&nbsp;</p><p><strong>1) The year of Trump</strong></p><p>&nbsp;</p><p>He is everywhere, and in the 24-hour news cycle, he has become boringly predictable.</p><p>But, in a fundamental—and glaringly crude—way, Trump is a lens through which to view our world in 2017.</p><p>He embodies the rise of the political and social right.&nbsp;&nbsp;He zealously flirts with dictators.&nbsp;&nbsp;He is unabashedly xenophobic and enthusiastically foments anger&nbsp;<span class="scayt-misspell-word" data-scayt-word="amongst" data-scayt-lang="en_US">amongst</span>&nbsp;his base against foreigners, just as he repeatedly attempts to seal off America’s borders.&nbsp;&nbsp;He pulled the US out of the COP-21 Paris Agreement, believes climate change to be a Chinese-concocted hoax, and promotes coal.&nbsp;&nbsp;And of course, he is the figurehead for the endemicity of sexual assault, particularly by powerful men against vulnerable women.</p><p>A man who openly brags about grabbing women by the pussy—his word—and has mused publicly about having sex with his own daughter is now president of the most powerful nation ever.</p><p>He was elected&nbsp;<em>after</em>&nbsp;this was known.&nbsp;&nbsp;Now that says something about our times.</p><p>And make no mistake.&nbsp;&nbsp;Trump is president.&nbsp;&nbsp;He won the election.&nbsp;&nbsp;Sure, the howlers can talk of Russian involvement, of losing the popular vote to Hillary Clinton.&nbsp;&nbsp;But right now, he is the winner.</p><p>Politics is greasy and Trump is a master Greaser.&nbsp;&nbsp;The very notion of fake news, for all its perversion of rational thought, has been genius in the will to power.</p><p>Despite being unpalatable to the Trump-despisers on CNN, CBC, and among most of small “L” liberal North America, the Trump-Bannon strategy has been remarkably effective in the face of seemingly insurmountable barriers.&nbsp;&nbsp;True, Trump arrives on the scene when white America is frothing at the mouth and ripe for the legitimization of extremism.&nbsp;&nbsp;But, undeniably, he rose to the top when many thought such a feat impossible.</p><p>Whatever one thinks of the man, ultimately it is not so much what Trump has accomplished—or not accomplished—that matters.</p><p>Instead, Trump is important because of what he represents.&nbsp;&nbsp;He stands for an atavistic ignorance that always lurks outside the gates of civilization—akin to Beowulf’s foe Grendel—only interested in ruthless self-preservation and self-advancement, at any cost.</p><p>&nbsp;</p><p>Ironically—or perhaps not so—it is the same mindset that drives the barbarism seen in the likes of ISIS in the once great civilization of the Levant.</p><p>&nbsp;</p><p>In any event, American voters, or at least—and let’s be blunt here—the white electorate in the US, feel desperate enough to identify with this mentality, even if many of Trump’s supporters will unequivocally suffer from his policies.&nbsp;&nbsp;His magnetic hatred is—to the hurting base—enough.</p><p>&nbsp;</p><p><strong>2) Migration</strong></p><p>&nbsp;</p><p>People are on the move as never witnessed before.</p><p>&nbsp;</p><p>The overall number of international migrants in 2017 was&nbsp;<a href="http://www.un.org/en/development/desa/population/migration/publications/migrationreport/docs/MigrationReport2017_Highlights.pdf" data-cke-saved-href="http://www.un.org/en/development/desa/population/migration/publications/migrationreport/docs/MigrationReport2017_Highlights.pdf">estimated</a>&nbsp;to be 258 million.&nbsp;&nbsp;Much of the displacement was involuntary.&nbsp;&nbsp;Reports from all corners of the globe reveal horrific stories of people—mostly women and children—fleeing unimaginable atrocities.</p><p>&nbsp;</p><p>By the end of last year (the most current figures available),&nbsp;<a href="http://www.unhcr.org/afr/news/stories/2017/6/5941561f4/forced-displacement-worldwide-its-highest-decades.html" data-cke-saved-href="http://www.unhcr.org/afr/news/stories/2017/6/5941561f4/forced-displacement-worldwide-its-highest-decades.html">66 million people were forcibly driven</a>&nbsp;from their homes.&nbsp;&nbsp;Given countless more recent reports from regions all around the world—coupled with stagnating resettlement programs in host nations—on the eve of 2018, the number is almost certainly higher, and likely drastically so.</p><p>&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/opinion/major-world-news-stories-2017-and-how-they-are-related?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/opinion/major-world-news-stories-2017-and-how-they-are-related?page=0,2" title="Go to page 3" class="active">3</a></li>
<li class="pager-next"><a href="/opinion/major-world-news-stories-2017-and-how-they-are-related?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/opinion/major-world-news-stories-2017-and-how-they-are-related?page=0,2" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_13 first last"><a href="/opinion" rel="tag" title="">Opinion</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;t=Major+world+news+stories+of+2017+and+how+they+are+related" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyc5kjtf3&amp;text=Major+world+news+stories+of+2017+and+how+they+are+related via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23717" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fopinion%2Fmajor-world-news-stories-2017-and-how-they-are-related&amp;title=Major+world+news+stories+of+2017+and+how+they+are+related" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23717" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-author-badge author-badges">
<div class="pane-content">
<div class="author-badge"><div class="author-badge-left"><h3 class="author-badge-title"><a href="/contributors/andrew-lodge">Andrew Lodge&#039;s bio</a></h3><div class="author-badge-contact-info"><a href="/feeds/contributors/23717" title="Subscribe to Andrew Lodge&#039;s RSS feed"><i class="icon icon-rss"></i></a></div></div><div class="author-badge-content"><div class="author-badge-content-heading"><h3 class="author-badge-content-title">More from Andrew Lodge</h3><span class="author-badge-content-more"><a href="/contributors/andrew-lodge">See more</a></span></div><div class="view view-contributor-content view-id-contributor_content view-display-id-panel_pane_2 view-dom-id-6d3ee8fd0cdc630568ea79f28792d6ff">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<a href="/opinion/requiem-nepal-after-earthquake">Requiem for Nepal after the earthquake</a> </div>
<div class="views-row views-row-2 views-row-even views-row-last">
<a href="/opinion/harpers-scary-new-terror-bill-needs-oversight">Harper&#039;s scary new terror bill needs oversight</a> </div>
</div>
</div></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/opinion">Opinion</a><div class="feed-link"><a href="/feeds/sections/13" title="Subscribe to the Opinion RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-027cb4ec154e0ba6f5cc4c02a2bb62cb">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/opinion/natural-disasters-and-threat-our-outdoor-lives"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/purcell_wilderness_conservancy_photo_credit_steve_tersmette.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/opinion/natural-disasters-and-threat-our-outdoor-lives">Natural disasters and the threat to our outdoor lives</a></h2>
<div class="vo-teaser-text">
I was born and raised in France’s Pyrenees and made my life around the mountains, thus my move to British-Columbia. As the province announced an investigation into B.C.’s 2017 wildfires, I came... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/gratianne-daum">Gratianne Daum</a></span><span class="vo-byline-date">Dec 19th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/opinion/opinion-letter-future-site-c"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/sitec-r.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/opinion/opinion-letter-future-site-c">Opinion: A letter from the future on Site C</a></h2>
<div class="vo-teaser-text">
A society does not change suddenly. But there comes a time when a society must change. </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/hiromi-goto">Hiromi Goto</a> and <a href="/contributors/rita-wong">Rita Wong</a></span><span class="vo-byline-date">Nov 30th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/opinion/canada-and-climate-change-are-sustainable-cities-rich"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/image_2_4.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/opinion/canada-and-climate-change-are-sustainable-cities-rich">Canada and climate change: Are sustainable cities for the rich?</a></h2>
<div class="vo-teaser-text">
Canada is slumping into an unresolved crisis. To housing affordability, household debt, job precariousness and income inequality, we add climate change. Earlier this month, the United Nation's&nbsp;... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/david-champagne">David Champagne</a></span><span class="vo-byline-date">Nov 24th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Opinion_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Opinion_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-c08384a813c1bc3cd695d41e28c75815">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/29/analysis/executives-pipeline-regulator-leave-after-trying-plug-leak" target="_blank">Executives from pipeline regulator leave after trying to plug a leak</a></h3>
<div class="field-content vo-byline">Dec 29th, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/29/news/cold-weather-threatens-canada-150-new-years-eve-parliament-hill" target="_blank">Cold weather threatens Canada 150 New Year&#039;s Eve on Parliament Hill</a></h3>
<div class="field-content vo-byline">Dec 29th, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/28/news/very-very-big-tragedy-us-says-quebec-city-mosque-leader-after-attack" target="_blank">&#039;A very, very big tragedy for us,&#039; says Quebec City mosque leader after attack</a></h3>
<div class="field-content vo-byline">Dec 28th, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/28/opinion/who-hell-rvawonk-and-how-she-cracking-kremlins-code" target="_blank">Who the hell is @RVAwonk and how is she cracking the Kremlin&#039;s code?</a></h3>
<div class="field-content vo-byline">Dec 28th, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/26/analysis/what-i-learned-mexico-about-violence-against-women-everyone-should-know" target="_blank">What I learned in Mexico about violence against women that everyone should know</a></h3>
<div class="field-content vo-byline">Dec 26th, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/23/analysis/californias-thomas-fire-torches-record-books-normal-climate-burns-away" target="_blank">California&#039;s Thomas Fire torches record books, as &#039;normal&#039; climate burns away</a></h3>
<div class="field-content vo-byline">Dec 23rd, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/22/news/tva-nouvelles-blames-its-sources-false-report-about-mosque" target="_blank">TVA Nouvelles blames its sources for false report about mosque</a></h3>
<div class="field-content vo-byline">Dec 22nd, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/22/news/no-plans-add-conditions-site-c-approval-heyman" target="_blank">No plans to add conditions to Site C approval: Heyman</a></h3>
<div class="field-content vo-byline">Dec 22nd, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/it-will-be-months-canada-can-restore-critical-pollution-monitoring-site" target="_blank">It will be months before Canada can restore a critical pollution monitoring site</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/bc-targets-fish-farms-ottawa-reviews-evidence-infection" target="_blank">B.C. targets fish farms as Ottawa reviews evidence of infection</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/refugees-enjoy-quintessential-canadian-culture-skating-vancouvers-rogers-arena" target="_blank">Refugees enjoy quintessential Canadian culture, skating in Vancouver&#039;s Rogers Arena</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/remember-environment-canada-names-top-10-weather-events-2017" target="_blank">Remember this? Environment Canada names top 10 weather events of 2017</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/ottawa-plans-declare-deadly-gas-non-toxic" target="_blank">Ottawa plans to declare deadly gas is non-toxic</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/21/news/toxic-gas-nearly-killed-oil-worker-his-employer-never-told-province" target="_blank">Toxic gas nearly killed this oil worker. His employer never told the province</a></h3>
<div class="field-content vo-byline">Dec 21st, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/20/analysis/whats-trump-doctrine" target="_blank">What&#039;s in the Trump Doctrine?</a></h3>
<div class="field-content vo-byline">Dec 20th, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/20/news/trudeau-broke-ethics-rules-while-vacation-watchdog-finds" target="_blank">Trudeau broke ethics rules while on vacation, watchdog finds</a></h3>
<div class="field-content vo-byline">Dec 20th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/19/news/tillerson-and-freeland-talk-north-korea-trump-crosses-out-climate-threat" target="_blank">Tillerson and Freeland talk North Korea as Trump crosses out climate threat</a></h3>
<div class="field-content vo-byline">Dec 19th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/19/nuxalk-people-roll-their-sleeves-construct-solution" target="_blank">Nuxalk people roll up their sleeves to construct a solution</a></h3>
<div class="field-content vo-byline">Dec 19th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/19/news/emails-reveal-internal-government-dispute-quebec-over-hydro-expansion" target="_blank">Emails reveal internal government dispute in Quebec over hydro expansion</a></h3>
<div class="field-content vo-byline">Dec 19th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/19/news/wish-comes-true-syrian-refugee-teen-meets-trudeau" target="_blank">Wish comes true as Syrian refugee teen meets Trudeau</a></h3>
<div class="field-content vo-byline">Dec 19th, 2017</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Opinion_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Opinion_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
