<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Your numerology cycles June 1–15 | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Your numerology cycles June 1–15" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/5262337844_34df4768ae_b.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-june-1-15-3" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Your numerology cycles June 1–15" />
<meta name="description" content=" Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta property="og:description" content=" Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta name="keywords" content="Cassandra's Psychic Cycles,Advice,2019,goals,horoscope,June,key number,life cycle,Numerology,Psychic in Vancouver,Summer" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-june-1-15-3" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-june-1-15-3" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content=" Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Your numerology cycles June 1–15" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a55be527667fa542077bdb4e29ed64d1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Life_Main_TopBox_300x600',[300,600],'gam-holder-Life_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_BottomBox_300x250',[300,250],'gam-holder-Life_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_Pushdown_Banner_960x90',[960,90],'gam-holder-Life_Main_Pushdown_Banner_960x90').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_Leaderboard_728x90',[728,90],'gam-holder-Life_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-Cassandra-s-Psychic-Cycles tax-Advice tax-2019 tax-advice tax-goals tax-horoscope tax-June tax-key-number tax-life-cycle tax-Numerology tax-Psychic-in-Vancouver tax-Summer  page-blogs-psychiccycles-your-numerology-cycles-june-1-15-3">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Pushdown_960x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_Pushdown_Banner_960x90" class="gam-holder" style="width:960px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_Pushdown_Banner_960x90');});</script></div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager even top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-8b562fa941aa491386d05c1ea4f46a79">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-june-1-15-3" class="active">Your numerology cycles June 1–15</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/aladdin-drops-again-booksmart-girls-wonder-what-they-missed-and-shakespeare-retires">Aladdin drops in again, the Booksmart girls wonder what...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/photos-elle-king-shakes-vancouver">Photos: Elle King shakes up Vancouver</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/broaching-bake-wo-recipe">Broaching a Bake-off w/o a recipe</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/violence-and-style-john-wick-bios-two-history-makers-and-two-modern-love-stories">Violence and style from John Wick, bios of two history...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-may-16-31-4">Your numerology cycles May 16–31</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/dance/game-clinching-triple-play">Game-clinching triple-play</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/byzantium-other-liturgy">Byzantium: the other liturgy</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/new-look-ryan-reynolds-new-impression-rudolph-nureyev-and-four-doxa-s-best">A new look for Ryan Reynolds, a new impression of Rudolph...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/nassim-wants-get-fresh-you">Nassim wants to get fresh with you</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/psychiccycles"><img src="/sites/vancouverobserver.com/files/psychiccycles_main TAKE 4--JULY2012 copy copy.jpg" alt="psychiccycles_main TAKE 4--JULY2012 copy copy.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Your numerology cycles June 1–15</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/cassandra-macleane"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/body/cassandra-blog.jpg" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">May 30th, 2019</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;t=Your+numerology+cycles+June+1%E2%80%9315" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy2rhrexz&amp;text=Your+numerology+cycles+June+1%E2%80%9315 via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F24033" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/24033" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/5262337844_34df4768ae_b.jpg" alt="" title="" width="850" height="567" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p><sup>Photography by <a href="https://www.flickr.com/photos/eyesplash/">Eyesplash.</a></sup></p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>&nbsp;</p><p><strong>Calculate Your Key Number</strong></p><p>To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24. Then 2 + 4 = 6, and you have the key number (6) that you will keep for life.</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Key Number 1</strong></p><p><em>A new beginning.</em></p><p>Halfway through the year and you're starting over. This cycle month’s energy is fresh with a ripple of optimism running under some confusion. Starting over is always a little challenging. In this month though, you are more likely to appreciate the opportunity to reset.</p><p>Evaluate aspects of your life worth fresh new energy. Otherwise, let what is not working drift away.</p><p>Summer comes soon. Bask in the light of new opportunities.</p><p>&nbsp;</p><p><strong>Key Number 2</strong></p><p><em>Be nice.</em></p><p>Some cycle months energy is are about pushing forward aggressively to achieve your goals. This month is not that kind of energy.</p><p>Being sweet, forgiving, and encouraging of others is an investment in the future. Be nice, but not a doormat. Encourage family and friends to move forward in their best interests.</p><p>Stay in the background, don't push for results, and plant seeds of cooperation and helpfulness without looking for reward.</p><p>This cycle month’s energy is very much about appearances.</p><p>Try some retail therapy.</p><p>&nbsp;</p><p><strong>Key Number 3</strong></p><p><em>Eat, drink and be merry.</em></p><p>This month’s cycle energy is very much about having fun. In fact, numerologists call it the number of joy. Not just for yourself, but joy to the world.</p><p>If you can take some time away from work to do something you have been longing to do, this is the perfect cycle month's energy.</p><p>If it is impossible to take time away from your usual routine, be sure to add a few little breaks of me time.</p><p>Though this is often a fun cycle month, it's important to keep up with some of your responsibilities, especially those relating to close family members and friends.</p><p>&nbsp;</p><p><strong>Key Number 4</strong></p><p><em>Don't relax.</em></p><p>With summer on the horizon there is a temptation to skimp a little on daily responsibilities and duties.</p><p>Not this month!</p><p>This cycle month’s energy is about being obsessive about details—hard work, detailed work, dotting the I's and crossing the T's—or paying a price in the future.</p><p>If you ignore responsibilities, you can expect to pay the price in the future.</p><p>At the same time, this is a very physical energy. Take a walk, do some yoga, go to the beach, and have a massage.</p><p>&nbsp;</p><p><strong>Key Number 5</strong></p><p><em>Find your inner wild woman/man.</em></p><p>It has been a while since you have been in such an adventurous cycle month’s energy.</p><p>This doesn't mean you must climb Everest to feel satisfied. But thinking outside the box, taking risks on new ideas, and adding a few breaks away from the daily grind can bring great results.</p><p>This cycle month’s energy should find your inner wild person longing for change, adventure, and travel.</p><p>Indulge in possibilities that you have been avoiding. Try a new way of communicating with loved ones or peers.</p><p>This is the best cycle energy for travel.</p><p>&nbsp;</p><p><strong>Key Number 6</strong></p><p><em>Stay close to home.</em></p><p>This cycle month’s energy is domestic. Staying close to home, taking care of family, and holding a listening ear for anyone who might need sympathy or advice is what this month's energy is about.</p><p>Home has a special meaning for you. In some cases it may mean change, but mostly it is about adorning and creating harmony in your abode.</p><p>New curtains or drapes? Yes. This is the time. Don't delay action on this impulse.</p><p>Relationships with close associations—family or friends—will be important. Keep a cool head when you are challenged by old patterns.</p><p>This cycle energy is very much about love, affection, and being of service. Don't shirk.</p><p>&nbsp;</p><p><strong>Key Number 7</strong></p><p><em>Contemplate.</em></p><p>This cycle month’s energy is a little low key. Not a good time for socializing except in very small groups with your own tribe. Unless you are performing in front of an audience, best to keep quiet.</p><p>Don't neglect the important questions: Who am I? Where am I going? And what do I want from this time forward?</p><p>This cycle energy seems to be designed for introspection, and spirituality. If you are not particularly spiritually inclined, this energy is all about relating to nature.</p><p>If you're not sure what to do about relating, hug a tree. Or read about how trees relate to each other.</p><p>&nbsp;</p><p><strong>Key Number 8</strong></p><p><em>This is your time to shine.</em></p><p>Of all the cycle energies of the year, this month is your opportunity to show what you are made of. Even if you don't feel self-confident, this cycle month’s energy should give you a boost of energy and courage.</p><p>Among the minor cycles, this is the strongest in terms of expectation of reward for work done in the past. Pay attention to opportunities that fly your way and catch them confidently.</p><p>Finances can be very abundant or problematic depending on the seeds that were planted a few months ago in your cycle. Watch your finances—the feeling of abundance can extend to inflation.</p><p>&nbsp;</p><p><strong>Key Number 9</strong></p><p><em>Tie up loose ends.</em></p><p>This cycle energy is about completion. Tie up the loose ends of the past and move on. Next month is a new beginning of a minor cycle, so while you are under this sensitive and complex energy, it's important to be honest with yourself and decide what to keep in your life and what to let go of.</p><p>Your compassion meter will be off the charts, so you must be careful to be realistic. There are those you can help, and those who must help themselves. A tendency to step in and make things better is a good thing, as long as it's not overdone.</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_35 first"><a href="/blogs/psychiccycles" rel="tag" title="Cassandra MacLeane uses Numerology and numbers to predict life cycles.">Cassandra&#039;s Psychic Cycles</a></li>
<li class="taxonomy_term_29"><a href="/life/advice" rel="tag" title="">Advice</a></li>
<li class="taxonomy_term_44314"><a href="/tags/2019" rel="tag" title="">2019</a></li>
<li class="taxonomy_term_133"><a href="/tags/advice" rel="tag" title="">advice</a></li>
<li class="taxonomy_term_20950"><a href="/tags/goals" rel="tag" title="">goals</a></li>
<li class="taxonomy_term_43555"><a href="/tags/horoscope" rel="tag" title="">horoscope</a></li>
<li class="taxonomy_term_42467"><a href="/tags/june" rel="tag" title="">June</a></li>
<li class="taxonomy_term_19409"><a href="/tags/key-number" rel="tag" title="">key number</a></li>
<li class="taxonomy_term_42169"><a href="/tags/life-cycle" rel="tag" title="">life cycle</a></li>
<li class="taxonomy_term_511"><a href="/tags/numerology" rel="tag" title="">Numerology</a></li>
<li class="taxonomy_term_35766"><a href="/tags/psychic-vancouver" rel="tag" title="">Psychic in Vancouver</a></li>
<li class="taxonomy_term_1957 last"><a href="/tags/summer" rel="tag" title="">Summer</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;t=Your+numerology+cycles+June+1%E2%80%9315" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy2rhrexz&amp;text=Your+numerology+cycles+June+1%E2%80%9315 via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F24033" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-june-1-15-3&amp;title=Your+numerology+cycles+June+1%E2%80%9315" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/24033" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/psychiccycles">Cassandra&#039;s Psychic Cycles</a><div class="feed-link"><a href="/feeds/blogs/35" title="Subscribe to the Cassandra&#039;s Psychic Cycles RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-0f8b7437c9f753afcdce39f594bd699b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-may-16-31-4">Your numerology cycles May 16–31</a></h2>
<div class="vo-teaser-text">
Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">May 15th, 2019</span> </div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-may-1-15-4">Your numerology cycles May 1–15</a></h2>
<div class="vo-teaser-text">
Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">Apr 30th, 2019</span> </div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-april">Your numerology cycles: April</a></h2>
<div class="vo-teaser-text">
Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">Apr 15th, 2019</span> </div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-7056924ffae268793ec9dfbf28e4b743">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/oakville-mayor-slams-ontario-centralized-authoritarian-regime-after-doug-ford-tries" target="_blank">Oakville mayor slams Ontario as &#039;centralized authoritarian regime&#039; after Doug Ford tries to weaken wildlife law</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/jason-kenney-cancels-celebration-carbon-tax-repeal-get-briefed-wildfires" target="_blank">Jason Kenney cancels celebration of carbon tax repeal to get briefed on wildfires</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/local-ontario-councillor-sued-after-calling-out-conservative-silence-white" target="_blank">He called out Conservatives&#039; silence on white supremacists. Then he got sued.</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/trudeau-go-britain-and-france-commemorate-75th-anniversary-d-day" target="_blank">Trudeau to go to Britain and France to commemorate 75th anniversary of D-Day</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/judge-rules-snc-lavalin-headed-trial-charges-fraud-corruption" target="_blank">Judge rules SNC-Lavalin headed to trial on charges of fraud, corruption</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/norman-vance-being-given-privacy-space-reinstatement-talks-minister" target="_blank">Norman, Vance being given &#039;privacy, space&#039; on reinstatement talks: Minister</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/chinas-ambassador-makes-second-trip-nova-scotia-calls-mcneil-great-friend" target="_blank">China&#039;s ambassador makes second trip to Nova Scotia, calls McNeil &quot;great friend&quot;</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/wilson-raybould-says-she-never-had-end-game-planned-snc-lavalin-affair" target="_blank">Wilson-Raybould says she never had an &#039;end game&#039; planned in SNC Lavalin affair</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/snowden-refugee-living-montreal-calls-canada-accept-others" target="_blank">&#039;Snowden refugee&#039; living in Montreal calls on Canada to accept others</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/justin-trudeau-and-brian-pallister-talk-minnesota-hydro-link" target="_blank">Justin Trudeau and Brian Pallister talk Minnesota hydro link</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/canada-hasnt-issued-any-permits-companies-ship-waste-government-says" target="_blank">Canada hasn&#039;t issued any permits for companies to ship waste, government says</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/trudeau-pence-talk-trade-china-abortion-final-push-ratify-new-nafta" target="_blank">Trudeau, Pence to talk trade, China, abortion in final push to ratify new NAFTA</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/senate-committee-approves-changes-solitary-confinement-bill" target="_blank">Senate committee approves changes to solitary confinement bill</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/oregan-and-grassy-narrows-fail-meet-proposed-agreement-health-facility" target="_blank">O&#039;Regan and Grassy Narrows fail to meet proposed agreement on health facility</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/30/news/trudeau-warns-internet-regulation-could-be-used-repress-citizens-free-speech" target="_blank">Trudeau warns internet regulation could be used to repress citizens, free speech</a></h3>
<div class="field-content vo-byline">May 30th, 2019</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/29/news/cutting-fossil-fuels-could-save-canadians-24-billion-year-2050" target="_blank">Cutting fossil fuels could save Canadians $24 billion a year by 2050</a></h3>
<div class="field-content vo-byline">May 29th, 2019</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/29/news/bc-post-secondary-schools-risk-money-laundering-minister" target="_blank">B.C. post-secondary schools at risk of money laundering: minister</a></h3>
<div class="field-content vo-byline">May 29th, 2019</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/29/news/bill-proposes-reference-rights-indigenous-peoples-citizenship-oath" target="_blank">Bill proposes reference to rights of Indigenous Peoples in citizenship oath</a></h3>
<div class="field-content vo-byline">May 29th, 2019</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/29/news/juno-beach-museum-feeling-financial-pinch-despite-federal-support" target="_blank">Juno Beach museum feeling financial pinch despite federal support</a></h3>
<div class="field-content vo-byline">May 29th, 2019</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/05/29/news/education-minister-calls-out-montreal-school-putting-autistic-kids-closet" target="_blank">Education minister calls out Montreal school for putting autistic kids in closet</a></h3>
<div class="field-content vo-byline">May 29th, 2019</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2019</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
