<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Your numerology cycles April 16–30 | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Your numerology cycles April 16–30" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/7587504484_40ae4d7936_b.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-april-16-30-1" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Your numerology cycles April 16–30" />
<meta name="description" content="Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta property="og:description" content="Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta name="keywords" content="Cassandra's Psychic Cycles,Advice,2018,April,goals,key number,life cycle,Numerology,psychic,Spring" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-april-16-30-1" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/psychiccycles/your-numerology-cycles-april-16-30-1" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Calculate Your Key NumberTo find out what this month has in store for you, calculate your key number by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Your numerology cycles April 16–30" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a55be527667fa542077bdb4e29ed64d1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Life_Main_TopBox_300x600',[300,600],'gam-holder-Life_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_BottomBox_300x250',[300,250],'gam-holder-Life_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_Pushdown_Banner_960x90',[960,90],'gam-holder-Life_Main_Pushdown_Banner_960x90').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.defineSlot('/1086440/Life_Main_Leaderboard_728x90',[728,90],'gam-holder-Life_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','Cassandra&#039;s Psychic Cycles');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-Cassandra-s-Psychic-Cycles tax-Advice tax-2018 tax-April tax-goals tax-key-number tax-life-cycle tax-Numerology tax-psychic tax-Spring  page-blogs-psychiccycles-your-numerology-cycles-april-16-30-1">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Pushdown_960x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_Pushdown_Banner_960x90" class="gam-holder" style="width:960px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_Pushdown_Banner_960x90');});</script></div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager even top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-27c3a8997549282a45f49397f73c019d">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-april-16-30-1" class="active">Your numerology cycles April 16–30</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/another-big-one-rock-jon-hamm-s-dip-middle-eastern-strife-and-drama-and-after">Another big one for The Rock, Jon Hamm’s dip into Middle...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/opinion-upstream-and-downstream-health-impacts-kinder-morgan-pipeline-are-not-worth-risk">Opinion: Upstream and downstream health impacts of the...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/star-crost-lovers-la-cr-ole">Star-cros&#039;t lovers, à la Créole</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/take-6-joyful-noise-qe">Take 6: a joyful noise @ QE</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/emily-blunt-scary-quiet-place-jason-clarke-hapless-ted-kennedy-and-soldiers-turning">Emily Blunt in a scary Quiet Place; Jason Clarke as hapless...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-april-1-15-3">Your numerology cycles April 1–15</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/dog-lover-s-cinematic-delight-spielberg-s-dip-back-1980s-and-another-expose">A dog lover’s cinematic delight, Spielberg’s dip back into...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/one-good-mitzvah-deserves-another">One good Mitzvah deserves another</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane">Three very good films reviewed: The Death of Stalin,...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/psychiccycles"><img src="/sites/vancouverobserver.com/files/psychiccycles_main TAKE 4--JULY2012 copy copy.jpg" alt="psychiccycles_main TAKE 4--JULY2012 copy copy.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Your numerology cycles April 16–30</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/cassandra-macleane"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/body/cassandra-blog.jpg" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Apr 16th, 2018</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;t=Your+numerology+cycles+April+16%E2%80%9330" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy79jz7bs&amp;text=Your+numerology+cycles+April+16%E2%80%9330 via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23802" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23802" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/7587504484_40ae4d7936_b.jpg" alt="" title="" width="850" height="545" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p><sup>Photography by <a href="https://www.flickr.com/photos/gwn2008/" target="_blank">Gwonie S. Nam</a>.&nbsp;</sup></p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p><strong>Calculate Your Key Number</strong></p><p>To find out what this month has in store for you,&nbsp;<strong>calculate your</strong>&nbsp;<strong>key number</strong>&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a single digit. For example, if your birthday is October 14, your personal number is determined as follows: 10 + 14 = 24. Then 2 + 4 = 6, and you have the key number (6) that you will keep for life.</p><p>&nbsp;</p><p><strong>Key Number 1</strong></p><p><em>Watch for magic.</em></p><p>Still not a good time for socializing, but this cycle month’s energy continues to be a fruitful time for self examination and setting new goals.</p><p>Also—watch for synchronicities and symbols. Not everyone believes the universe speaks to us in symbols, but you might be more inclined to believe, under the power of this month’s cycle.</p><p>If you've been thinking about doing some research or study, this is an excellent time to get busy.&nbsp;</p><p>Take time to enjoy your own company and notice when magic shows up.</p><p>&nbsp;</p><p><strong>Key Number 2</strong></p><p><em>Radiate authority and self-confidence.</em></p><p>Continue to be efficient and practical in your work life, but also rational in your emotional life.&nbsp; Sounds like a contradiction, but in this cycle month’s energy it is possible.</p><p>Remember to display good judgment, particularly in areas of finance and in matters relating to people in your immediate circle.</p><p>Be picky about finishing up loose ends and completing projects. Approach all activities this month in a serious and businesslike manner.</p><p>Don't forget to show your sensitivity. You don't want to be seen as too hard-nosed.</p><p>&nbsp;</p><p><strong>Key Number 3</strong></p><p><em>There will be drama.</em></p><p>Anything which seems to be ending in this cycle month should be let go of. Don't fight the inevitable. It is important, however, to try to reach constructive conclusions around anything that is ending. If you are fighting to hold onto a dysfunctional habit or relationship, do your best to just let go.</p><p>You may be surprised at the feeling of freedom that you will experience by being courageous.</p><p>There will be drama. This is an emotional cycle month. As much as possible, keep your feelings under control. Be careful that your temper doesn't get out of hand.</p><p>Your charisma is working for you.</p><p>&nbsp;</p><p><strong>Key Number 4</strong></p><p><em>Continue to do mental closet cleaning.</em></p><p>Review the first part of the month, and if you have not done some serious thinking about what works in your life, this is the time to get on it.</p><p>Don't spend any more time than you have to, worrying or attending to the past.</p><p>New cycle energy is always confusing, but it's important not to drift or show fear of the future.</p><p>If you're honest with yourself, you should see that there is substantially more energy in the area of new beginnings. Take advantage of this energy. This is an excellent time to plan any kind of a new venture.</p><p>This is the time to act.</p><p>&nbsp;</p><p><strong>Key Number 5</strong></p><p><em>Expect some heightened emotion.</em></p><p>In this month’s cycle energy, the best advice is to stay in the background.</p><p>This cycle energy is watery—don't be surprised if you are more easily, and perhaps even superficially, moved to tears from time to time. It's natural in this cycle energy.</p><p>In order to keep things running smoothly, relate to others tactfully, diplomatically, and especially in the spirit of creating harmony and cooperation.</p><p>Be sure to listen to the ideas of others. Remember that this is a very karmic time and any assistance you lend to others will come back to you in the future.</p><p>Even if you are not usually a team player, in this particular cycle it's important to be cooperative, and you may find yourself happy working in a group.</p><p>&nbsp;</p><p><strong>Key Number 6</strong></p><p><em>Emphasize creative projects.</em></p><p>Although this is a time for play and energy devoted to frivolous activities, it's also important not to scatter your energies recklessly.</p><p>Try to complete one project before starting another.</p><p>Although you may find social life pulling you into a vortex, make sure not to neglect your ongoing duties. Otherwise, next month you will feel very guilty.</p><p>Handle your emotions carefully and constructively. This is a time when you can stress optimism, cheerfulness and enthusiasm in all aspects of your life.</p><p>Bring your sense of humour to the forefront. Create a joke or two out of your creative energy.</p><p>&nbsp;</p><p><strong>Key Number 7</strong></p><p><em>Stabilize any ventures that need strengthening.</em></p><p>This cycle energy is all about being disciplined and detailed. Bring order and stability to as many aspects of your life as you can.</p><p>It is time to pay much attention to your work whatever it is. There can be business and other considerations to take care of, but be careful not to make commitments without examining the fine print or the subtext.</p><p>Be prepared to work hard in all aspects of your life and organize wherever you can.</p><p>Stabilize any aspect of your life which needs strengthening: health, career or relationship.</p><p>&nbsp;</p><p><strong>Key Number 8</strong></p><p><em>Keep your eyes open for new and exciting opportunities.</em></p><p>This is a time when you may easily be distracted. Despite the excitement generated by this month's chaotic energy, try not to procrastinate or neglect your obligations. Be careful not to scatter your energy in all directions.</p><p>Try to concentrate on one thing at a time.</p><p>Don't be surprised if you feel restless, impetuous or impatient. These feelings may happen frequently during this dynamic month.</p><p>Channel this energy into developing potential within yourself that you have neglected.</p><p>This energy is busy energy. Take advantage of this burst of energy to make things happen, but remember to nurture your relationships with family and close connections.</p><p>&nbsp;</p><p><strong>Key Number 9</strong></p><p><em>Try to understand, respect and consider everyone's needs.</em></p><p>An unselfish and charitable approach will prove to be the best approach in this cycle month.&nbsp; It's a domestic energy, so it's important to make your home environment as comfortable and harmonious as possible.</p><p>Your family or close friends will probably need some help. Do what you need to do, but don't look for acknowledgement. Just know you're doing the right thing.</p><p>Don't be pushy. Allow matters to fall comfortably into place. Be careful not to meddle in the affairs of others. This means, only give advice when it is requested.</p><p>You may find you have a tendency to be overly helpful. Just be sure you only intervene where it's necessary and wanted.</p><p>Having said all that—don't let friends or family take advantage of your generous nature. You don't want to be a doormat.</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_35 first"><a href="/blogs/psychiccycles" rel="tag" title="Cassandra MacLeane uses Numerology and numbers to predict life cycles.">Cassandra&#039;s Psychic Cycles</a></li>
<li class="taxonomy_term_29"><a href="/life/advice" rel="tag" title="">Advice</a></li>
<li class="taxonomy_term_43778"><a href="/tags/2018" rel="tag" title="">2018</a></li>
<li class="taxonomy_term_42280"><a href="/tags/april" rel="tag" title="">April</a></li>
<li class="taxonomy_term_20950"><a href="/tags/goals" rel="tag" title="">goals</a></li>
<li class="taxonomy_term_19409"><a href="/tags/key-number" rel="tag" title="">key number</a></li>
<li class="taxonomy_term_42169"><a href="/tags/life-cycle" rel="tag" title="">life cycle</a></li>
<li class="taxonomy_term_511"><a href="/tags/numerology" rel="tag" title="">Numerology</a></li>
<li class="taxonomy_term_17860"><a href="/tags/psychic" rel="tag" title="">psychic</a></li>
<li class="taxonomy_term_1956 last"><a href="/tags/spring" rel="tag" title="">Spring</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;t=Your+numerology+cycles+April+16%E2%80%9330" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy79jz7bs&amp;text=Your+numerology+cycles+April+16%E2%80%9330 via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23802" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fpsychiccycles%2Fyour-numerology-cycles-april-16-30-1&amp;title=Your+numerology+cycles+April+16%E2%80%9330" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23802" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/psychiccycles">Cassandra&#039;s Psychic Cycles</a><div class="feed-link"><a href="/feeds/blogs/35" title="Subscribe to the Cassandra&#039;s Psychic Cycles RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-9630c2946e8ba31dc1a21b271db31f14">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/psychiccycles/your-numerology-cycles-april-1-15-3"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/4364170203_b1ebbd9d12_b.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-april-1-15-3">Your numerology cycles April 1–15</a></h2>
<div class="vo-teaser-text">
Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">Apr 2nd, 2018</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-march-16-31-1">Your numerology cycles March 16–31</a></h2>
<div class="vo-teaser-text">
 Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">Mar 16th, 2018</span> </div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<h2 class="node-title vo-teaser-title"><a href="/blogs/psychiccycles/your-numerology-cycles-march-1-15-3">Your numerology cycles March 1–15</a></h2>
<div class="vo-teaser-text">
Calculate Your Key Number To find out what this month has in store for you,&nbsp;calculate your&nbsp;key number&nbsp;by adding the day and month of your birth. Continue adding until you arrive at a... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/cassandra-macleane">Cassandra MacLeane</a></span><span class="vo-byline-date">Feb 28th, 2018</span> </div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-3d1e9752b59da41af560ac1a446ae306">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
 <h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/15/news/trudeau-government-privately-discuss-money-kinder-morgan-houston-new-york-toronto" target="_blank">Trudeau government to privately discuss money for Kinder Morgan in Houston, New York, Toronto and Calgary</a></h3>
<div class="field-content vo-byline">Apr 15th, 2018</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/14/news/quebec-warns-trudeau-about-kinder-morgan" target="_blank">Quebec warns Trudeau about Kinder Morgan</a></h3>
<div class="field-content vo-byline">Apr 14th, 2018</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/14/news/gunman-says-he-went-quebec-mosque-2017-protect-family-terrorists" target="_blank">Gunman says he went to Quebec mosque in 2017 to protect family from terrorists</a></h3>
<div class="field-content vo-byline">Apr 14th, 2018</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/14/opinion/fixing-problems-facing-federal-science-cant-wait" target="_blank">Fixing the problems facing federal science can’t wait</a></h3>
<div class="field-content vo-byline">Apr 14th, 2018</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/13/news/canadas-coal-workers-are-anxious-find-work-trudeaus-low-carbon-future" target="_blank">Canada&#039;s coal workers are anxious to find work in Trudeau&#039;s low-carbon future</a></h3>
<div class="field-content vo-byline">Apr 13th, 2018</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/13/opinion/west-coast-hopes-keep-tougher-vehicle-emission-standards-despite-us-announcement" target="_blank">West Coast hopes to keep tougher vehicle emission standards, despite U.S. announcement</a></h3>
<div class="field-content vo-byline">Apr 13th, 2018</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/13/news/senior-officials-warned-trudeau-government-concerns-kinder-morgan-process-was-moving" target="_blank">Senior officials warned Trudeau government of concerns that Kinder Morgan process was &#039;moving fast&#039;</a></h3>
<div class="field-content vo-byline">Apr 13th, 2018</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/13/news/turtles-lead-us-their-secret-seagrass-meadows" target="_blank">Turtles lead us to their secret seagrass meadows</a></h3>
<div class="field-content vo-byline">Apr 13th, 2018</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/news/three-arrested-protests-resume-burnaby-mountain" target="_blank">Three arrested as protests resume on Burnaby Mountain</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/news/breathing-new-life-languages-land" target="_blank">Breathing new life into languages of the land</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/opinion/canadas-g7-presidency-chance-lead-world-towards-more-sustainable-financial-system" target="_blank">Canada&#039;s G7 presidency a chance to lead the world towards a more sustainable financial system</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/news/trudeau-summons-notley-horgan-ottawa-over-kinder-morgan-quebec-groups-enter-debate" target="_blank">Trudeau summons Notley, Horgan to Ottawa over Kinder Morgan as Quebec groups enter debate</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/news/if-elected-ontario-premier-doug-ford-says-he-would-fire-board-privately-controlled" target="_blank">Doug Ford wants to fire the board of Hydro One</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/12/news/alberta-funded-business-offers-remedy-climate-tax-denial" target="_blank">Alberta-funded business offers remedy for climate tax denial</a></h3>
<div class="field-content vo-byline">Apr 12th, 2018</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/11/opinion/let-nora-loreto-have-her-say" target="_blank">Let Nora Loreto have her say</a></h3>
<div class="field-content vo-byline">Apr 11th, 2018</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/11/news/vancouver-imposes-tightest-regulations-canada-airbnb-move-protect-citys-renters" target="_blank">Vancouver imposes tightest regulations in Canada on Airbnb in move to protect city&#039;s renters</a></h3>
<div class="field-content vo-byline">Apr 11th, 2018</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/11/news/bill-morneau-wont-say-if-he-would-withhold-transfer-payments-bc-over-kinder-morgan" target="_blank">Bill Morneau won&#039;t say if he would withhold transfer payments to B.C. over Kinder Morgan opposition</a></h3>
<div class="field-content vo-byline">Apr 11th, 2018</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/11/news/former-ontario-tory-leadership-candidate-under-fire-online-comments" target="_blank">Former Ontario Tory leadership candidate under fire for online comments</a></h3>
<div class="field-content vo-byline">Apr 11th, 2018</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/11/news/trudeau-government-puts-massive-investments-get-public-transit-track" target="_blank">After massive investments, Trudeau government puts public transit on track</a></h3>
<div class="field-content vo-byline">Apr 11th, 2018</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/04/10/news/trudeau-government-refuses-release-secret-briefings-about-kinder-morgan-protests" target="_blank">Trudeau government refuses to release secret briefings about Kinder Morgan protests</a></h3>
<div class="field-content vo-byline">Apr 10th, 2018</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Life_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Life_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2018</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
