<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Three very good films reviewed: The Death of Stalin, Foxtrot and Unsane | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Three very good films reviewed: The Death of Stalin, Foxtrot and Unsane" />
<meta property="og:description" content="And good or bad, these others: Sherlock Gnomes, Pacific Rim Uprising, Young Karl Marx, Paradox, Madame. Plus two merely mentioned" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/march_23-18_collage.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Three very good films reviewed: The Death of Stalin, Foxtrot and Unsane" />
<meta name="description" content="There’s a wide range in the new movies this week, from very good to not much good at all." />
<meta property="og:description" content="There’s a wide range in the new movies this week, from very good to not much good at all." />
<meta name="keywords" content="New Movies,Foxtrot,Madame,Midnight Sun,Pacific Rim Uprising,Paradox,Paul,Sherlock Gnomes,the Apostle of Christ,The Death of Stalin,The Young Karl Marx,Unsane" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="There’s a wide range in the new movies this week, from very good to not much good at all." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Three very good films reviewed: The Death of Stalin, Foxtrot and Unsane" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a0613af57f9cbd915e9911f319bad9a1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-Foxtrot tax-Madame tax-Midnight-Sun tax-New-Movies tax-Pacific-Rim-Uprising tax-Paradox tax-Paul tax-Sherlock-Gnomes tax-the-Apostle-of-Christ tax-The-Death-of-Stalin tax-The-Young-Karl-Marx tax-Unsane  page-blogs-newmovies-three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-d695819016ee87f01c7a78168c1633e9">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" class="active">Three very good films reviewed: The Death of Stalin,...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/prime-cuts-exquisite-carvery-butcher">Prime Cuts&#039; exquisite carvery in &quot;Butcher&quot; </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/cold-and-very-lonely-hallelujah">A cold and very lonely Hallelujah</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/%5Btermalias-raw%5D/time-guaranteed-livable-income-vancouver">Time for a guaranteed livable income in Vancouver?</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-march-16-31-1">Your numerology cycles March 16–31</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/lara-croft-tries-movies-again-russia-takes-cinematic-slap-donald-and-helen-go-rving">Lara Croft tries the movies again, Russia takes a cinematic...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/city/temporary-modular-housing-approved-kaslo-street">Temporary modular housing approved for Kaslo Street</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/oprah-graces-wrinkle-time-our-city-stars-meditation-park-and-sharp-new-director">Oprah graces A Wrinkle in Time, our city stars in...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/prodigious-hewitt-seeing-believing">Prodigious Hewitt; seeing is believing</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/city/thirty-nine-units-temporary-modular-housing-approved-powell-street">Thirty nine units of temporary modular housing approved for...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Three very good films reviewed: The Death of Stalin, Foxtrot and Unsane</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Mar 23rd, 2018</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;t=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy7ogye9g&amp;text=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23791" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23791" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/march_23-18_collage.jpg" alt="" title="" width="850" height="480" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p>And good or bad, these others: Sherlock Gnomes, Pacific Rim Uprising, Young Karl Marx, Paradox, Madame. Plus two merely mentioned</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>There’s a wide range in the new movies this week, from very good to not much good at all. But there are a lot of them.</p><p>Here’s the list:</p><p>The Death of Stalin: 4 stars</p><p>Foxtrot:&nbsp; 4 ½</p><p>Unsane:&nbsp; 3</p><p>Sherlock Gnomes: 2 ½</p><p>Pacific Rim Uprising: 2</p><p>The Young Karl Marx: 3</p><p>Paradox:&nbsp; 1 ½</p><p>Madame:&nbsp; 2</p><p>Paul, the Apostle of Christ: --</p><p>Midnight Sun: -- &nbsp;</p><p><strong>THE DEATH OF STALIN</strong>: It’s not as remote as you might think. There’s a new era of autocrats taking form around us and that makes this look-back feel absolutely contemporary. It deals with how they rule and more pointedly with the toadies that gather around them. It’s also extremely funny, full of zinging one-liners and sharp parody as those sidemen backstab their way to come out on top when the old man croaks with a heart attack one night back in 1953. The satire comes in a gleeful mixture of pure imagination, historical fact and well-known images, like the balcony appearances that Kremlin watchers used to analyze to determine the relative status of the leaders.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/death_of_stalin_850_balcony.jpg" alt="" width="850" height="568" /></p><p>Inside the Kremlin a vacillating Malenkov (Jeffrey Tambor) is the nominal successor but Nikita Krushchev (Steve Buscemi) and the murderous Beria (Simon Russell Beale), head of the NKVD police power, clash. “I have documents on all of you” Beria warns the other ministers. Michael Palin plays one of them. Their cabinet meetings are very funny, in a dry, mordant kind of way. That’s typical of the work of the director and co-writer Armando Iannucci. He’s well-known for his HBO show <em>Veep</em> and the 2009 film <em>In the Loop</em> a hilarious skewering of US-UK politics. This time his source is a French graphic novel but the humor is definitely British, smart and caustic, but occasionally a bit too buffoonish. They didn’t get the joke in Russia where the film was banned ahead of the Putin election.&nbsp; That’s an unintended endorsement, I’d say. (5<sup>th</sup> Avenue) 4 out of 5</p><p><strong>FOXTROT</strong>: Israeli director Samuel Maoz must have really been traumatized by his military experience which he so harshly depicted in his 2009 film, <em>Lebanon</em>. He’s back with an even more gut-wrenching story that plays like a condemnation of his country’s policies. It’s all in the title which refers to both the call sign of a remote border crossing and the repetitive dance. As one character says, “No matter where you start, you always end up at the same place.” To Moaz that parallels the never-ending conflict in the region and how Israelis are trapped by history, persecution and especially the Holocaust. His film has won awards at festivals and Israel’s version of the academy awards but also scorn from his government.</p><p>&nbsp;<img src="/sites/vancouverobserver.com/files/resize/images/blog/body/foxtrot_guyssit478-850x356.jpg" alt="" width="850" height="356" /></p><p>&nbsp;He makes his points through one family’s grief and their son’s experiences as a border guard. In the very first scene, the mother (Sarah Adler) faints when a pair of soldiers arrives to say her son has been killed. The father (Lior Ashkenazi) is irate and suspects something is amiss when told he can’t see the body. He’s offered platitudes instead about how to deal with the loss, chief among them to drink lots of water. There’s a major twist, which I won’t detail, and then a long flashback sequence that shows the son and three other soldiers manning the border crossing. They’re bored and not sure why they’re there. Only an occasional camel or Arab car comes through. An accident is bound to happen and is covered up. The film’s third act takes us back to the parents and the effect the grief has on them. This is a superbly crafted film with highly emotional scenes and a clear point of view. Feel the daze the parents are in and the political statement the director is making.&nbsp; (VanCity Theatre) 4 ½ out of 5</p><p><strong>UNSANE</strong>: Steven Soderbergh, who has apparently not retired from filmmaker after all, is back with a new one, after last year’s <em>Logan Lucky</em>. That one was a fun crime romp; this is nothing like it. This is a creepy psychological thriller that plays like a horror film. Claire Foy stars as a young woman who thinks she’s being stalked. She moves, takes out a restraining order, joins a self-help group and declares “I never feel safe.” Is she deluded? She goes to a mental facility for a diagnosis and agrees to a voluntary 24-hour commitment to find out. Then the horror begins.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/unsane_850_hospitalgroup.jpg" alt="" width="850" height="545" />&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane?page=0,2" title="Go to page 3" class="active">3</a></li>
<li class="pager-next"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/three-very-good-films-reviewed-death-stalin-foxtrot-and-unsane?page=0,2" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_43865"><a href="/tags/foxtrot" rel="tag" title="">Foxtrot</a></li>
<li class="taxonomy_term_43871"><a href="/tags/madame" rel="tag" title="">Madame</a></li>
<li class="taxonomy_term_43873"><a href="/tags/midnight-sun" rel="tag" title="">Midnight Sun</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_43868"><a href="/tags/pacific-rim-uprising" rel="tag" title="">Pacific Rim Uprising</a></li>
<li class="taxonomy_term_43870"><a href="/tags/paradox" rel="tag" title="">Paradox</a></li>
<li class="taxonomy_term_154"><a href="/tags/paul" rel="tag" title="">Paul</a></li>
<li class="taxonomy_term_43867"><a href="/tags/sherlock-gnomes" rel="tag" title="">Sherlock Gnomes</a></li>
<li class="taxonomy_term_43872"><a href="/tags/apostle-christ" rel="tag" title="">the Apostle of Christ</a></li>
<li class="taxonomy_term_43864"><a href="/tags/death-stalin" rel="tag" title="">The Death of Stalin</a></li>
<li class="taxonomy_term_43869"><a href="/tags/young-karl-marx-0" rel="tag" title="">The Young Karl Marx</a></li>
<li class="taxonomy_term_43866 last"><a href="/tags/unsane" rel="tag" title="">Unsane</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;t=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy7ogye9g&amp;text=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23791" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fthree-very-good-films-reviewed-death-stalin-foxtrot-and-unsane&amp;title=Three+very+good+films+reviewed%3A+The+Death+of+Stalin%2C+Foxtrot+and+Unsane" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23791" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-b2a2e7f7eda9a0627d9f10df2aeff45e">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/lara-croft-tries-movies-again-russia-takes-cinematic-slap-donald-and-helen-go-rving"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/march_16-18_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/lara-croft-tries-movies-again-russia-takes-cinematic-slap-donald-and-helen-go-rving">Lara Croft tries the movies again, Russia takes a cinematic slap, Donald and Helen go RVing</a></h2>
<div class="vo-teaser-text">
Also a groundbreaking film for gay teens, a poignant East-West crossover, power in modern Europe and a legendary Israeli response to highjacking </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Mar 16th, 2018</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/oprah-graces-wrinkle-time-our-city-stars-meditation-park-and-sharp-new-director"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/march_09-18_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/oprah-graces-wrinkle-time-our-city-stars-meditation-park-and-sharp-new-director">Oprah graces A Wrinkle in Time, our city stars in Meditation Park and a sharp new director helms Thoroughbreds</a></h2>
<div class="vo-teaser-text">
Also Trump won’t like the Mexican criminals in Gringo; people will cower when The Strangers Prey at Night and few know anything about The Hurricane Heist </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Mar 9th, 2018</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/women-films-week-spying-hosting-feeling-guilty-living-transgender-and-filling-entire"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/mar_02-18_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/women-films-week-spying-hosting-feeling-guilty-living-transgender-and-filling-entire">Women in films this week: spying, hosting, feeling guilty, living transgender and filling an entire festival</a></h2>
<div class="vo-teaser-text">
And there are these alternatives: Boost, a Canadian film that should be better known, Nostalgia, about our memories and possessions and Death Wish, a blast of gun porn </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Mar 2nd, 2018</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-98def5feac65a19bbbb00885dbc3578f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/24/news/grimes-sarah-harmer-and-ronnie-dean-harris-are-all-protesting-kinder-morgan-pipeline" target="_blank">Grimes, Sarah Harmer and Ronnie Dean Harris protest Kinder Morgan pipeline</a></h3>
<div class="field-content vo-byline">Mar 24th, 2018</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/elizabeth-may-accuses-kinder-morgan-acts-vandalism" target="_blank">Elizabeth May accuses Kinder Morgan of &#039;acts of vandalism&#039;</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/vancouver-welcomes-its-newest-film-festival-city" target="_blank">Vancouver welcomes its newest film festival to the city</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/tsilhqotin-send-leadership-historic-exoneration-six-war-chiefs-wrongfully-hanged" target="_blank">Tsilhqot&#039;in send off leadership for historic exoneration of six war chiefs wrongfully hanged</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/green-party-leader-elizabeth-may-mp-kennedy-stewart-arrested-blockading-kinder" target="_blank">Green Party leader Elizabeth May, MP Kennedy Stewart arrested blockading Kinder Morgan</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/supreme-court-rules-former-stephen-harper-aide-bruce-carson-guilty-influence" target="_blank">Supreme Court rules former Stephen Harper aide Bruce Carson guilty of influence peddling</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/23/news/university-regina-students-win-videography-award-crude-power-documentary-price-oil" target="_blank">University of Regina students win videography award for &#039;Crude Power&#039; documentary in Price of Oil series</a></h3>
<div class="field-content vo-byline">Mar 23rd, 2018</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/police-chief-admits-officer-made-mistake-arresting-radio-canada-reporter-who" target="_blank">Police chief admits officer made a mistake by arresting a Radio-Canada reporter who requested interview</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/major-achievement-will-take-16-indigenous-communities-diesel" target="_blank">&#039;Major achievement&#039; will take 16 Indigenous communities off diesel</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/governor-general-geeks-out-ubc-particle-research-facility" target="_blank">Governor General geeks out at UBC particle research facility</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/young-indigenous-athletes-recognized-leaders-and-role-models" target="_blank">Young Indigenous athletes recognized as leaders and role models</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/liberals-told-be-careful-feds-prepare-consult-plan-combat-racism" target="_blank">Liberals told to be careful as feds prepare to consult on plan to combat racism</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/22/news/report-coals-tipping-point-near-climate-goals-are-not" target="_blank">Report: Coal&#039;s tipping point near, but climate goals are not</a></h3>
<div class="field-content vo-byline">Mar 22nd, 2018</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/opinion/suvs-and-trucks-nullify-car-efficiency-gains" target="_blank">SUVs and trucks nullify car efficiency gains</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/news/mark-zuckerberg-says-facebook-needs-fix-breach-trust-users-plans-audit-apps" target="_blank">Mark Zuckerberg says Facebook needs to fix &#039;breach of trust&#039; with users, plans to audit apps</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/analysis/heres-what-kinder-morgan-didnt-show-investors" target="_blank">Here&#039;s what Kinder Morgan didn&#039;t show investors</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/opinion/when-fundraiser-shows-us-rape-culture-exists-canada" target="_blank">When a fundraiser shows us rape culture exists in Canada</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/news/trudeau-liberals-used-government-funds-pay-100000-facebook-data-whistleblower" target="_blank">Trudeau Liberals used government funds to pay $100,000 to Facebook data whistleblower Christopher Wylie</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/21/news/federal-chief-science-advisor-investigate-fish-farms" target="_blank">Federal chief science advisor to investigate fish farms</a></h3>
<div class="field-content vo-byline">Mar 21st, 2018</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/03/20/news/former-trans-mountain-employee-arrested-blocking-pipeline-construction-site" target="_blank">Former Trans Mountain employee arrested for blocking pipeline construction site</a></h3>
<div class="field-content vo-byline">Mar 20th, 2018</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2018</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
