<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Reviews: Sweet Virginia is noirish, The Dancer, flashy, and two films on Indigenous issues | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Reviews: Sweet Virginia is noirish, The Dancer, flashy, and two films on Indigenous issues" />
<meta property="og:description" content="Also what a Big Time architect is doing locally and three more good ones from the European Union Film Festival" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/dec_01-17_collage.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Reviews: Sweet Virginia is noirish, The Dancer, flashy, and two films on Indigenous issues" />
<meta name="description" content="There are no big films opening today. They arrived for American Thanksgiving or are waiting for later this month." />
<meta property="og:description" content="There are no big films opening today. They arrived for American Thanksgiving or are waiting for later this month." />
<meta name="keywords" content="New Movies,architecture,Big Time,European films,In The Spirit of Reconciliation,indigenous issues,nightlife,Sweet Virginia,The City Before the City,The Commune,The Dancer,The Teacher" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="There are no big films opening today. They arrived for American Thanksgiving or are waiting for later this month." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Reviews: Sweet Virginia is noirish, The Dancer, flashy, and two films on Indigenous issues" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a0613af57f9cbd915e9911f319bad9a1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-architecture tax-Big-Time tax-European-films tax-In-The-Spirit-of-Reconciliation tax-indigenous-issues tax-New-Movies tax-nightlife tax-Sweet-Virginia tax-The-City-Before-the-City tax-The-Commune tax-The-Dancer tax-The-Teacher  page-blogs-newmovies-reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-8e6dd73400d7a8fdb07a281f71944199">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" class="active">Reviews: Sweet Virginia is noirish, The Dancer, flashy, and...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-december-1-15-2">Your numerology cycles December 1–15</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/opinion-letter-future-site-c">Opinion: A letter from the future on Site C</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/canada-and-climate-change-are-sustainable-cities-rich">Canada and climate change: Are sustainable cities for the...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/three-billboards-must-see-plus-rumpled-denzel-strutting-his-stuff-and-pixar-s-new">Three Billboards, a must see, plus rumpled Denzel strutting...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-november-16-30-2">Your numerology cycles November 16–30</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/lady-bird-charms-justice-league-assembles-and-local-boy-makes-good-again-wonder">Lady Bird charms, Justice League assembles and local boy...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/british-columbia-there-s-good-news-story-about-news">In British Columbia, there’s a good news story about the...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/murder-orient-express-told-once-again-and-true-original-jane">Murder on the Orient Express told once again and a true...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/making-shift-autonomous-vehicle-future-requires-bigger-thinking">Making the shift: An autonomous vehicle future requires...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Reviews: Sweet Virginia is noirish, The Dancer, flashy, and two films on Indigenous issues</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Dec 1st, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;t=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy9tyadpg&amp;text=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23701" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23701" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/dec_01-17_collage.jpg" alt="" title="" width="850" height="476" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p>Also what a Big Time architect is doing locally and three more good ones from the European Union Film Festival</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>There are no big films opening today. They arrived for American Thanksgiving or are waiting for later this month. But we’ve got a batch of smaller ones new in town.&nbsp; Notice among them the world premiere of a local priest’s film about the residential schools tragedy and the road to healing he endorses.</p><p>It’s here in the list:</p><p>Sweet Virginia: 3</p><p>The Dancer (La Danseuse) 3</p><p>Cəsnaʔəm: The City Before the City: 2 ½</p><p>In the Spirit of Reconciliation: 3&nbsp;</p><p>Big Time: 3 ½</p><p>EUFF: Nightflife:&nbsp; 2 ½</p><p>EUFF: The Commune: 3 ½</p><p>EUFF:&nbsp; The Teacher:&nbsp; 4</p><p><strong>SWEET VIRGINIA</strong>: This mini-noir rises above its familiar small-town crime and violence genre by giving us more than the usual. The script is lean and the characters are multi-faceted. Well, the men are. The women not so much. There’s a foreboding atmosphere full of ever-present dread. The creepy tough mood is well-established and paced by director Jamie M. Dagg making a worthy second film after, <em>River</em>, his tense pursuit story set in Laos. He’s from Toronto and this is almost a Canadian film. It’s set in Alaska and filmed in Hope, B.C., although that hardly matters because it could be anywhere.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/sweetvirginia_850-samelwood.jpg" alt="" width="850" height="478" />&nbsp;</p><p>A tentative friendship strikes up amid the edgy happenings. Christopher Abbott plays a brooding and volatile hitman who messes up the task of killing the husband of one woman (Imogen Poots) by killing three, including the husband of another woman (Rosemarie DeWitt) who has a thing going on with Jon&nbsp; Bernthal, the owner of the local motel where the hitman just happens to be staying. Small town. But that’s where it gets complicated. He has to stay; he’s waiting for his money and Poots can’t pay. While he’s fuming, he recognizes Bernthal as a former rodeo champ (from down in Virginia, an inconvenient remnant of an earlier version of the script). They have ideas and memories to share and quirks of personality to reveal&nbsp; until inevitably the mood of the film tightens and something has to blow. It all plays well, though the cinematography goes overboard in making it dark and moody. (Park Theatre)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3 out of 5</p><p><strong>THE DANCER (LA DANSEUSE)</strong>: Even truncated as it is and in spots less than factual, this is an intriguing story. Loïe Fuller (real name Marie-Louise Fuller) was the most famous dancer on earth back in the Belle Epoque era. That was the roughly 40 years before World War I. She wowed audiences at the Follies Bergere in Paris, including artists and filmmakers, with her flamboyant "Serpentine Dance." She swooped and swayed the voluminous folds of her dress like sails while intricate lighting displays added drama. Later she performed at the prestigious Paris Opera and on tours.</p><p><img src="/sites/vancouverobserver.com/files/resize/images/blog/body/danseuse_sheup478-850x354.jpg" alt="" width="850" height="354" />&nbsp;</p><p>The film shows where she came from, the American Midwest. She, played by the musician Soko, was the daughter of a goldminer (who was murdered) and a temperance campaigner mother. In New York, she felt her dance was not taken seriously but a debonair French count (Gaspard Ulliel) lured her to Paris where she promoted herself into the arts community. Soko does well to convey her artistic drive and the emotional ups and downs in pursuing it.</p><p>The bare bones of that are true. There’s a lot missing in the film though, including a good indication of what made her dance so revolutionary. What we do get is a long focus on an unrequited love for a new dancer, Isadora Duncan (played by Lily-Rose Depp, Johnny’s extremely pretty daughter). That got it entered into a queer film competition at Cannes, although it’s hardly that. The film shows only yearning and flirting and not much of the mentoring that really characterized their relationship. This first film by Stéphanie Di Giusto is only partially successful. (The Park) 3 out of 5</p><p><strong>c̓əsnaʔəm: THE CITY BEFORE THE CITY</strong>: We’re told so often told that we live on land the Musqueam people consider their traditional territory and have never ceded that I was very interested to see this film. It puts some substance behind that statement by showing what was here before the settlers came. It shows us maps with place names, though much too briefly. Speakers talk of a shellfish area destroyed by a log storage and how the Iona jetty changed the water flow. And how Vancouver, basically a peninsula, used to be an island. That’s stuff we should know, but we get too little of it. The film spends most of its time at the five-month protest back in 2012 that stopped a condo development on Marine Drive, between the Alex Fraser Bridge and the Metro Theatre.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/city_before_the_city_850_demo.jpg" alt="" width="850" height="635" /></p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/reviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_1376"><a href="/tags/architecture" rel="tag" title="">architecture</a></li>
<li class="taxonomy_term_43673"><a href="/tags/big-time" rel="tag" title="">Big Time</a></li>
<li class="taxonomy_term_11174"><a href="/tags/european-films" rel="tag" title="">European films</a></li>
<li class="taxonomy_term_43738"><a href="/tags/spirit-reconciliation" rel="tag" title="">In The Spirit of Reconciliation</a></li>
<li class="taxonomy_term_43739"><a href="/tags/indigenous-issues" rel="tag" title="">indigenous issues</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_29961"><a href="/tags/nightlife" rel="tag" title="">nightlife</a></li>
<li class="taxonomy_term_43735"><a href="/tags/sweet-virginia" rel="tag" title="">Sweet Virginia</a></li>
<li class="taxonomy_term_43737"><a href="/tags/city-city" rel="tag" title="">The City Before the City</a></li>
<li class="taxonomy_term_43491"><a href="/tags/commune-0" rel="tag" title="">The Commune</a></li>
<li class="taxonomy_term_43736"><a href="/tags/dancer-0" rel="tag" title="">The Dancer</a></li>
<li class="taxonomy_term_43740 last"><a href="/tags/teacher-0" rel="tag" title="">The Teacher</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;t=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy9tyadpg&amp;text=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23701" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Freviews-sweet-virginia-noirish-dancer-flashy-and-two-films-indigenous-issues&amp;title=Reviews%3A+Sweet+Virginia+is+noirish%2C+The+Dancer%2C+flashy%2C+and+two+films+on+Indigenous+issues" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23701" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-856b354068272879536a8184b7a3be01">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/three-billboards-must-see-plus-rumpled-denzel-strutting-his-stuff-and-pixar-s-new"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/nov_24-17_collage2.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/three-billboards-must-see-plus-rumpled-denzel-strutting-his-stuff-and-pixar-s-new">Three Billboards, a must see, plus rumpled Denzel strutting his stuff and Pixar’s new one</a></h2>
<div class="vo-teaser-text">
Also, Dickens writing a classic, two road trips, one bitter, one whimsical, and new films from most of the European Union Countries. Guess which one is missing. </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Nov 23rd, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/lady-bird-charms-justice-league-assembles-and-local-boy-makes-good-again-wonder"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/nov_17-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/lady-bird-charms-justice-league-assembles-and-local-boy-makes-good-again-wonder">Lady Bird charms, Justice League assembles and local boy makes good again in Wonder</a></h2>
<div class="vo-teaser-text">
And much more: race issues in Mudbound, the Holocaust analyzed in Paradise, samurai bloodletting in Blade of the Immortal and suffragettes agitating against The Divine Order </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Nov 16th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/murder-orient-express-told-once-again-and-true-original-jane"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/nov_10-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/murder-orient-express-told-once-again-and-true-original-jane">Murder on the Orient Express told once again and a true original, Jane </a></h2>
<div class="vo-teaser-text">
Also two small quirky films: My Friend Dahmer and Infinity Baby </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Nov 9th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-9ed18d75b64d09bb477cd2c4b7bbb708">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/opinion/inability-focus-steers-troubled-mmiwg-inquiry-rocks" target="_blank">Inability to focus steers troubled MMIWG Inquiry into rocks</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/news/high-court-sides-first-nations-environmental-groups-yukon-dispute" target="_blank">High court sides with First Nations, environmental groups in Yukon dispute</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/news/reactions-range-notley-and-carrs-pipeline-speeches-vancouver" target="_blank">Reactions range on Notley and Carr&#039;s pipeline speeches in Vancouver</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/news/meredith-confident-kochs-wont-influence-time-others-arent-so-sure" target="_blank">Meredith confident Kochs won&#039;t influence Time. Others aren&#039;t so sure.</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/news/trafficking-crisis-looms-rohingya-refugees-bangladesh" target="_blank">Trafficking crisis looms for Rohingya refugees in Bangladesh</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/12/01/news/george-heyman-tells-ottawa-get-its-nose-out-bc-business" target="_blank">George Heyman tells Ottawa to &#039;get its nose&#039; out of B.C. business</a></h3>
<div class="field-content vo-byline">Dec 1st, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/opinion/actually-mr-gendron-n-word-worth-making-fuss-about" target="_blank">Actually, Mr. Gendron, the N-word is worth ‘making a fuss about’</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/news/neb-accused-tossing-softballs-kinder-morgan-bypass-burnaby" target="_blank">NEB accused of tossing &#039;softballs&#039; at Kinder Morgan to bypass Burnaby</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/news/saskatchewan-environment-official-praises-investigation-dismissed-energy-minister" target="_blank">Saskatchewan environment official praises investigation dismissed by energy minister</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/news/canadian-oilpatch-group-explains-why-it-stayed-out-global-climate-effort" target="_blank">Canadian oilpatch group explains why it stayed out of global climate effort</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/news/kinder-morgan-ceos-speech-disrupted-tsleil-waututh-mans-challenge" target="_blank">Kinder Morgan CEO&#039;s speech disrupted by Tsleil-Waututh man&#039;s challenge</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/30/opinion/your-tax-money-helping-keep-baby-cows-cruel-crates" target="_blank">Your tax money is helping keep baby cows in cruel crates</a></h3>
<div class="field-content vo-byline">Nov 30th, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/news/jagmeet-singh-slams-trudeau-government-betrayal-bc" target="_blank">Jagmeet Singh slams Trudeau government for &#039;betrayal&#039; of B.C.</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/news/rise-and-fall-nathan-jacobson" target="_blank">Businessman, Harper Tory, pal of Putin, Mossad operative - the bizarre life of Nathan Jacobson</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/news/murray-sinclair-urges-canada-fix-racist-proclamation-its-constitution" target="_blank">Murray Sinclair urges Canada to fix &#039;racist&#039; proclamation in its constitution</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/news/fungus-serves-federal-sidekick-fight-save-forests" target="_blank">Fungus serves as federal sidekick in fight to save forests</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/opinion/treating-climate-coal-phase-out" target="_blank">Treating the climate with coal phase-out</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/29/news/north-korea-nuclear-crisis-canada-and-us-co-host-international-meeting" target="_blank">North Korea nuclear crisis: Canada and U.S. to co-host international meeting</a></h3>
<div class="field-content vo-byline">Nov 29th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/28/news/trudeau-apologizes-governments-homosexual-witch-hunt" target="_blank">Trudeau apologizes for government&#039;s homosexual &#039;witch hunt&#039;</a></h3>
<div class="field-content vo-byline">Nov 28th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2017/11/28/news/canadian-hate-crimes-growing-and-more-violent-third-straight-year" target="_blank">Canadian hate crimes growing and more violent for third straight year</a></h3>
<div class="field-content vo-byline">Nov 28th, 2017</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
