<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Judy Garland revived; a yeti wonderfully animated and more picks to see at VIFF | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Judy Garland revived; a yeti wonderfully animated and more picks to see at VIFF" />
<meta property="og:description" content="Including three superior Canadian films, two men acting up a storm in a lighthouse and another visit with 12 now long-time friends" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/sept_27-19_collageadj.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Judy Garland revived; a yeti wonderfully animated and more picks to see at VIFF" />
<meta name="description" content="There are only two regular releases this week, both worth seeing, and also a batch of new recommendations for the film festival." />
<meta property="og:description" content="There are only two regular releases this week, both worth seeing, and also a batch of new recommendations for the film festival." />
<meta name="keywords" content="New Movies,63 UP,Abominable,animated film,Birthday,Judy,Renée Zellweger,Robert Pattinson,The 20th Century,The Lighthouse,The World is Bright,VIFF,White Lie,Willem Defoe" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="There are only two regular releases this week, both worth seeing, and also a batch of new recommendations for the film festival." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Judy Garland revived; a yeti wonderfully animated and more picks to see at VIFF" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a0613af57f9cbd915e9911f319bad9a1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-63-UP tax-Abominable tax-animated-film tax-Birthday tax-Judy tax-New-Movies tax-Ren--e-Zellweger tax-Robert-Pattinson tax-The-20th-Century tax-The-Lighthouse tax-The-World-is-Bright tax-VIFF tax-White-Lie tax-Willem-Defoe  page-blogs-newmovies-judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-96ecaf8f46e00110c3c4b6aa40a40f78">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" class="active">Judy Garland revived; a yeti wonderfully animated and more...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/some-early-film-festival-picks-including-my-1">Some early Film Festival picks, including my #1</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/rent-past-due">Rent past-due </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/coming-back-downton-abbey-brad-pitt-space-trip-ad-astra-and-robbie-robertson-s-tales">Coming back to Downton Abbey, Brad Pitt on a space trip in...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/kabul-love-bomb-improvised-explosive">Kabul love-bomb; an improvised explosive</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-september-16-30-3">Your numerology cycles September 16–30</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/fringe-2019-brainy-zany-rainy">Fringe 2019: Brainy, zany ... &amp; rainy</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/angry-history-official-secrets-dubious-flash-hustlers-and-muddle-goldfinch">Angry history in Official Secrets, dubious flash in...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/dance/giselle-o-frabjous">ꆛꐕ⚤❦☠ꉕ!?! @giselle: O, frabjous!</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/stephen-king-s-evil-clown-back-colony-leads-three-good-quebec-films-and-young">Stephen King’s evil clown is back, A Colony leads three...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="https://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Judy Garland revived; a yeti wonderfully animated and more picks to see at VIFF</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Sep 27th, 2019</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;t=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="https://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy3snckon&amp;text=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F24084" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="https://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="https://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/24084" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/sept_27-19_collageadj.jpg" alt="" title="" width="850" height="479" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p>Including three superior Canadian films, two men acting up a storm in a lighthouse and another visit with 12 now long-time friends</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>There are only two regular releases this week, both worth seeing, and also a batch of new recommendations for the film festival. Read on.</p><p>Judy: 3 ½ stars</p><p>Abominable: 4</p><p>VIFF titles: The Lighthouse, 63 UP, The 20<sup>th</sup> Century, The World is Bright, White Lie and Birthday&nbsp;</p><p>&nbsp;</p><p><strong>JUDY</strong>: It would have been all-too easy to boost the lurid factor in this tale of the very last days of Judy Garland. She was hooked on prescription drugs and drink, erratic in her behavior, often late for shows and very lonely. When she went to London, England for a series of concerts, she had to leave her children with an ex-husband who she was feuding with. Her good days were past her. Instead of pushing all that to noisy extremes, the film finds humanity in her. It empathizes and tries to explain and Renée Zellweger through her very compassionate performance makes that tone feel right and believable.</p><p>&nbsp;<img src="/sites/vancouverobserver.com/files/images/blog/body/judy_850_andkids.jpg" alt="" width="850" height="567" /></p><p>The film, based on a stage play and directed by Rupert Goold, who also has a theatrical background, is&nbsp; thoughtful, not groveling. We get the sadness of Judy’s life at the time but also, in a few electric musical performances, the vibrancy she still had and could let out. Zellweger manages to look like her but doesn’t imitate. She interprets, maybe drawing on memories of her own downtimes. She signs well enough and does really well in emulating some of the excitement of her concert performances. The film though tries to blame all of Judy’s problems on her early days when she became a star in the <em>Wizard of Oz</em>, was pushed by an insistent stage mother and cruelly intimidated by MGM boss Louis B. Meyer. We get lots of flashbacks back to then. The thirty years and several husbands between that time and London are hardly mentioned. So, go for the show, not all the answers. (International Village, 5<sup>th</sup> Avenue and suburban theatres) 3 ½ out of 5</p><p><strong>ABOMINABLE</strong>: That’s two films in less than half a year about a yeti, aka abominable snowman. Remember <em>Missing Link</em> from April about a sasquatch who wanted to rejoin his cousins in Tibet? We’re in Beijing this time where a young yeti has escaped his captors and, inspired by a travel ad on a billboard, yearns to get back home to Mount Everest. There’s an E.T. feel here; he’s soulful and lost; three kids find him and try to help, and a group of explorer-adventurers want to re-capture him to prove their leader’s scientific credentials.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/abominable_850-fourscared.jpg" alt="" width="850" height="480" />&nbsp;</p><p>The animation, mostly done in China, is beautiful and extremely detailed. It creates a picturesque road trip and travelogue in which the three teens (Chloe Bennet, Tenzing Norgay Trainor and Albert Tsai) have to ditch their differences and selfishness and work together. Always a good lesson in children’s films. They have to outwit the nasties (adventurer Eddie Izzard, and zoologist Sarah Paulson) who are right on their tail. They have drones and helicopters; the kids only have courage and luck, and a surprise ability by the yeti to invoke harmony with nature which proves helpful. With close calls and a speedy pace, this is a fine animated adventure directed by Jill Culton, who previously was storyboard artist at Pixar. (International Village, Marine Gateway and suburban theatres) 4 out of 5</p><p><strong>And these are recommendations for the weekend at the Film Festival</strong>. I’ve already highly touted <em>Parasite</em> but had no access to some other big titles like <em>The Painted Bird, Just Mercy </em>and<em> Hidden Life</em>. Big or little, here are some I have seen<strong>.&nbsp;&nbsp; </strong></p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff?page=0,2" title="Go to page 3" class="active">3</a></li>
<li class="pager-next"><a href="/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/judy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff?page=0,2" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_44673"><a href="/tags/63" rel="tag" title="">63 UP</a></li>
<li class="taxonomy_term_44670"><a href="/tags/abominable" rel="tag" title="">Abominable</a></li>
<li class="taxonomy_term_7960"><a href="/tags/animated-film" rel="tag" title="">animated film</a></li>
<li class="taxonomy_term_44677"><a href="/tags/birthday" rel="tag" title="">Birthday</a></li>
<li class="taxonomy_term_44669"><a href="/tags/judy" rel="tag" title="">Judy</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_42788"><a href="/tags/ren-e-zellweger" rel="tag" title="">Renée Zellweger</a></li>
<li class="taxonomy_term_573"><a href="/tags/robert-pattinson" rel="tag" title="">Robert Pattinson</a></li>
<li class="taxonomy_term_44674"><a href="/tags/20th-century-0" rel="tag" title="">The 20th Century</a></li>
<li class="taxonomy_term_44671"><a href="/tags/lighthouse-0" rel="tag" title="">The Lighthouse</a></li>
<li class="taxonomy_term_44675"><a href="/tags/world-bright" rel="tag" title="">The World is Bright</a></li>
<li class="taxonomy_term_87"><a href="/tags/viff" rel="tag" title="">VIFF</a></li>
<li class="taxonomy_term_44676"><a href="/tags/white-lie" rel="tag" title="">White Lie</a></li>
<li class="taxonomy_term_44672 last"><a href="/tags/willem-defoe" rel="tag" title="">Willem Defoe</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;t=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="https://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy3snckon&amp;text=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F24084" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="https://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fjudy-garland-revived-yeti-wonderfully-animated-and-more-picks-see-viff&amp;title=Judy+Garland+revived%3B+a+yeti+wonderfully+animated+and+more+picks+to+see+at+VIFF" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="https://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/24084" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-dd7157f2e31bcfea18cb235965b07d12">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/some-early-film-festival-picks-including-my-1"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_25-19_viff_1_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/some-early-film-festival-picks-including-my-1">Some early Film Festival picks, including my #1</a></h2>
<div class="vo-teaser-text">
Films from Morocco, Spain, Korea, California and Hamilton, Ontario. Plus, a documentary about a scary future </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 25th, 2019</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/coming-back-downton-abbey-brad-pitt-space-trip-ad-astra-and-robbie-robertson-s-tales"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_20-19_collage2.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/coming-back-downton-abbey-brad-pitt-space-trip-ad-astra-and-robbie-robertson-s-tales">Coming back to Downton Abbey, Brad Pitt on a space trip in Ad Astra and Robbie Robertson’s tales of The Band </a></h2>
<div class="vo-teaser-text">
Also: some angry race relations, a cool Miles Davis, a Chinese surprise and a 5th from John Rambo </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 19th, 2019</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/angry-history-official-secrets-dubious-flash-hustlers-and-muddle-goldfinch"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_13-19_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/angry-history-official-secrets-dubious-flash-hustlers-and-muddle-goldfinch">Angry history in Official Secrets, dubious flash in Hustlers and a muddle in The Goldfinch</a></h2>
<div class="vo-teaser-text">
VIFF has just added this: Michael Moore will be here to show and give a creator talk about the film that made his career: Roger and Me. It was the most popular documentary where it premiered at VIFF... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 12th, 2019</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="https://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="https://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-9e5101ab3b75d1fb3620e787c0faa57a">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/bc-father-guilty-second-degree-murder-slaying-two-daughters" target="_blank">B.C. father guilty of second-degree murder in slaying of two daughters</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/english-montreal-school-board-green-lights-bill-21-court-challenge" target="_blank">English Montreal School Board green-lights Bill 21 court challenge</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/hormone-help-calgary-zoo-hopes-unusual-step-will-result-healthy-baby-giraffe" target="_blank">Hormone help: Calgary Zoo hopes unusual step will result in healthy baby giraffe</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/experts-allege-alberta-judge-made-comments-could-be-perceived-racist" target="_blank">Experts allege Alberta judge made comments that could be perceived racist</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/kenney-defends-oil-curtailment-program-maximum-output-inches-higher" target="_blank">Kenney defends oil curtailment program as maximum output inches higher</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/us-military-expert-urges-canada-be-fight-mideast-tensions-rise" target="_blank">U.S. military expert urges Canada to &#039;be in the fight&#039; as Mideast tensions rise</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/quebec-officials-confirm-first-case-severe-pulmonary-illness-tied-vaping" target="_blank">Quebec officials confirm first case of severe pulmonary illness tied to vaping</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/five-meals-week-scientists-audit-garbage-assess-household-food-waste" target="_blank">Five meals a week: Scientists audit garbage to assess household food waste</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/new-brunswick-latest-province-address-drone-use-game-hunting" target="_blank">New Brunswick latest province to address drone use in game hunting</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/security-clearance-backlogs-bedevilled-rcmp-employee-allegedly-leaked-secrets" target="_blank">Security-clearance backlogs bedevilled RCMP as employee allegedly leaked secrets</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/trudeau-meets-thunberg-montreal-climate-marches-dominate-federal-campaign" target="_blank">Trudeau meets Thunberg in Montreal as climate marches dominate federal campaign</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/supreme-court-sets-aside-order-requiring-journalist-reveal-sources" target="_blank">Supreme Court sets aside order requiring journalist to reveal sources</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/federal-candidates-grapple-climate-change-across-canada-students-strike" target="_blank">Federal candidates grapple with climate change as across Canada students strike</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/news/canadas-young-people-take-streets-today-strike-climate-action" target="_blank">Canada&#039;s young people take to the streets today to strike for climate action</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/investigations/eyeing-federal-election-canadas-oil-lobby-has-been-arming-itself-personal" target="_blank">Eyeing federal election, Canada&#039;s oil lobby has been arming itself with personal data</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/27/opinion/canadian-youth-dont-trust-their-government-deliver-real-climate-action" target="_blank">Canadian youth don&#039;t trust their government to deliver real climate action</a></h3>
<div class="field-content vo-byline">Sep 27th, 2019</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/26/news/new-elections-canada-rules-force-youth-climate-strike-organizers-tread-carefully" target="_blank">New Elections Canada rules force youth climate-strike organizers to tread carefully</a></h3>
<div class="field-content vo-byline">Sep 26th, 2019</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/26/news/global-news-bc-scraps-segment-after-employee-makes-blackface-joke" target="_blank">Global News BC scraps segment after employee makes blackface joke</a></h3>
<div class="field-content vo-byline">Sep 26th, 2019</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/26/news/our-future-indigenous-teen-returns-un-call-water-protection" target="_blank">&#039;This is our future&#039;: Indigenous teen returns to UN to call for water protection</a></h3>
<div class="field-content vo-byline">Sep 26th, 2019</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/09/26/news/indigenous-shelter-users-leave-sooner-return-more-often-federal-study-finds" target="_blank">Indigenous shelter users leave sooner, return more often, federal study finds</a></h3>
<div class="field-content vo-byline">Sep 26th, 2019</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2019</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
