<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Films about Alita, a troubled cyborg, Mads, lost in the Arctic and Rebel lost in a dream | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Films about Alita, a troubled cyborg, Mads, lost in the Arctic and Rebel lost in a dream" />
<meta property="og:description" content="Also films attached to the big comedy festival in town right now " />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/feb_15-19_collage.jpg" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Films about Alita, a troubled cyborg, Mads, lost in the Arctic and Rebel lost in a dream" />
<meta name="description" content="There are only three new films this week, another that didn’t seek reviews and a mini festival of comedies to fill in." />
<meta property="og:description" content="There are only three new films this week, another that didn’t seek reviews and a mini festival of comedies to fill in." />
<meta name="keywords" content="New Movies,Alita: Battle Angel,Arctic,Bruce Greenwood,Christoph Waltz,Isn’t it Romantic,James Cameron,Just for Laughs Comedy Film Festival,Liam Hemsworth,Mads Mikkelsen,New Zealand,Rebel Wilson,Robert Rodriguez,Spain,Winnipeg" />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" />
<meta property="og:url" content="https://www.vancouverobserver.com/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="There are only three new films this week, another that didn’t seek reviews and a mini festival of comedies to fill in." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Films about Alita, a troubled cyborg, Mads, lost in the Arctic and Rebel lost in a dream" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a0613af57f9cbd915e9911f319bad9a1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-Alita--Battle-Angel tax-Arctic tax-Bruce-Greenwood tax-Christoph-Waltz tax-Isn---t-it-Romantic tax-James-Cameron tax-Just-for-Laughs-Comedy-Film-Festival tax-Liam-Hemsworth tax-Mads-Mikkelsen tax-New-Movies tax-New-Zealand tax-Rebel-Wilson tax-Robert-Rodriguez tax-Spain tax-Winnipeg  page-blogs-newmovies-films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-468450e7ea911943d92efbe9e73a8ddd">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" class="active">Films about Alita, a troubled cyborg, Mads, lost in the...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/scroungers-movable-feast">Scroungers at the Movable Feast</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-february-15-28-1">Your numerology cycles February 15–28</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/singin-reign">Singin&#039; in the reign</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/executive-suiteness-yoga-lite">Executive Suiteness &amp; Yoga Lite</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/dance/blak-positivity-annotated">Blak Positivity, Annotated</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/how-they-followed-great-lego-movie-what-they-think-men-want-and-how-neeson-taken">How they followed the great Lego Movie; what they think Men...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/twixt-sir-lackbeard-lady-disdain">&#039;Twixt Sir Lackbeard &amp; Lady Disdain</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/aw-gee">Aw, Gee...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-february-1-14-0">Your numerology cycles February 1–14</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Films about Alita, a troubled cyborg, Mads, lost in the Arctic and Rebel lost in a dream</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Feb 15th, 2019</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;t=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy2zxvfxv&amp;text=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23973" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23973" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/feb_15-19_collage.jpg" alt="" title="" width="850" height="480" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption"><p>Also films attached to the big comedy festival in town right now</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>There are only three new films this week, another that didn’t seek reviews and a mini festival of comedies to fill in. So you do have choices.</p><p>Alita: Battle Angel:&nbsp; 3 stars</p><p>Arctic: 3 ½</p><p>Isn’t it Romantic:&nbsp; 2 ½</p><p>Just for Laughs Comedy Film Festival: various</p><p>Happy Death Day 2U: --</p><p><strong>ALITA: BATTLE ANGEL</strong>: For a good part of its long running-time this film has the feel of an engrossing James Cameron adventure. That fits. He produced and co-wrote it and has fussed over it for some 10 years or so. Then he turned it over to Robert Rodriguez to direct and he's infused it with the kinetic b-movie energy he's known for. Good combination, right? for a dystopian sci-fi epic based on a popular Japanese manga? Well, yes and no. It plays well initially, keeps you interested and then confuses. There are simply too many plot lines crammed in here. They're taken from three cyberpunk graphic novels by Yukito Kishiro and given too little explanation or even reason to be together in one movie. We're less involved as it goes along.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/alita_850-_streetaction.jpg" alt="" width="850" height="478" /></p><p>It takes place in 2563, some 300 years after an apocalyptic war. Iron City is still largely rubble and people scavenge for old robot parts among the rocks. Alita is part machine, part human, re-constructed by a kindly doctor (or is he?) played by Christoph Waltz. She's played by Rosa Salazar but given a cyborg look through computer animation. She's consumed with trying to figure out exactly what she is, a plot line that's not followed fully enough. She does have tremendous fighting ability, due to something in her past, but what does she, or at least the script, do with it? Take her into a violent sport called "motorball." Mahershala Ali, as the sport's boss wants her dead. His associate (Jennifer Connelly) who also happens to be the doctor’s ex-wife, is around as a malevolent presence. There are some nifty battle scenes and a tense sequence as Alita and a young man she’s become friendly with try to climb up to a mysterious city floating in the sky. It stays a mystery though. That’s typical of this film. Entertaining much of the way but unable to make the most of its possibilities. (5<sup>th</sup> Avenue, Scotia Bank, Marine Gateway and many suburban theatres) 3 out of 5&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p><strong>ARCTIC</strong>: We hear about real stories of survival often enough that we don’t need any indication that this one really happened. It just feels absolutely authentic. The cinematography captures the bleak cold of the wide open landscape and Mads Mikkelsen makes us believe in the ordeal he’s going through by using only his face and body. If movies are supposed to show not tell, this is a stirling example. There’s almost no word spoken. The only other person in it is in a coma. But you are intensely engaged in the story.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/arctic_850pullsled.jpg" alt="" width="850" height="566" />&nbsp;</p><p>There’s not much too it. Mads plays a survivor of a plane crash. He carves SOS into the snow, ice fishes for food, chases off a polar bear with a flare and tries to call for help with a hand-cranked signal device. The helicopter that shows up crashes too and he now feels obliged to help a woman passenger who’s injured and out cold. This is cinematic minimalism and yet you follow every bit of what the survivor does as if you’re part of it. After a while the material does start feeling thin but it manages to revive an air of urgency before it ends. It’s a smart film by a first-time director, Joe Penna, who sharpened his visual skills in a series of YouTube videos. Survival, plain and simple, is his subject here. (5<sup>th</sup> Avenue) 3 ½ out of 5&nbsp;&nbsp;&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/films-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_44357"><a href="/tags/alita-battle-angel" rel="tag" title="">Alita: Battle Angel</a></li>
<li class="taxonomy_term_6479"><a href="/tags/arctic" rel="tag" title="">Arctic</a></li>
<li class="taxonomy_term_4669"><a href="/tags/bruce-greenwood" rel="tag" title="">Bruce Greenwood</a></li>
<li class="taxonomy_term_14242"><a href="/tags/christoph-waltz" rel="tag" title="">Christoph Waltz</a></li>
<li class="taxonomy_term_44358"><a href="/tags/isn-t-it-romantic" rel="tag" title="">Isn’t it Romantic</a></li>
<li class="taxonomy_term_2000"><a href="/tags/james-cameron" rel="tag" title="">James Cameron</a></li>
<li class="taxonomy_term_44360"><a href="/tags/just-laughs-comedy-film-festival" rel="tag" title="">Just for Laughs Comedy Film Festival</a></li>
<li class="taxonomy_term_27903"><a href="/tags/liam-hemsworth" rel="tag" title="">Liam Hemsworth</a></li>
<li class="taxonomy_term_31530"><a href="/tags/mads-mikkelsen" rel="tag" title="">Mads Mikkelsen</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_5740"><a href="/tags/new-zealand" rel="tag" title="">New Zealand</a></li>
<li class="taxonomy_term_44359"><a href="/tags/rebel-wilson" rel="tag" title="">Rebel Wilson</a></li>
<li class="taxonomy_term_36744"><a href="/tags/robert-rodriguez" rel="tag" title="">Robert Rodriguez</a></li>
<li class="taxonomy_term_1324"><a href="/tags/spain" rel="tag" title="">Spain</a></li>
<li class="taxonomy_term_1280 last"><a href="/tags/winnipeg" rel="tag" title="">Winnipeg</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;t=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy2zxvfxv&amp;text=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23973" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Ffilms-about-alita-troubled-cyborg-mads-lost-arctic-and-rebel-lost-dream&amp;title=Films+about+Alita%2C+a+troubled+cyborg%2C+Mads%2C+lost+in+the+Arctic+and+Rebel+lost+in+a+dream" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23973" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-6d8ae531b39d6139b4229dee3f66407d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/how-they-followed-great-lego-movie-what-they-think-men-want-and-how-neeson-taken"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/feb_08-19collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/how-they-followed-great-lego-movie-what-they-think-men-want-and-how-neeson-taken">How they followed the great Lego Movie; what they think Men Want and how Neeson is taken to revenge again </a></h2>
<div class="vo-teaser-text">
Also a creepy thriller about a child Prodigy and all the contenders for Oscars in the short categories </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Feb 7th, 2019</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/gender-war-and-wit-france-battling-drug-gangs-mexico-and-sharp-new-images-under-sea"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/feb_01-19_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/gender-war-and-wit-france-battling-drug-gangs-mexico-and-sharp-new-images-under-sea">Gender war and wit in France, battling drug gangs in Mexico and sharp new images from under the sea</a></h2>
<div class="vo-teaser-text">
A few film notes to start … The VanCity Theatre is about to kick off its annual series of films for Black History month. It seems less necessary these days with Green Book, Beale Street, Black... </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Jan 31st, 2019</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/romance-under-stress-nicole-kidman-different-look-and-king-arthur-story-modern-kids"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/jan_25-19_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/romance-under-stress-nicole-kidman-different-look-and-king-arthur-story-modern-kids">Romance under stress, Nicole Kidman with a different look and the King Arthur story for modern kids</a></h2>
<div class="vo-teaser-text">
Also some animated fun from Quebec and an inscrutable film with Matthew McConaughey and Anne Hathaway. </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Jan 24th, 2019</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-d66a32109a01799a9b1c43c5d1c2fa0b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/15/news/people-will-die-if-nothing-done-cat-lake-first-nation-considering-evacuation-one" target="_blank">Cat Lake First Nation considering evacuation one month after declaring housing and health crisis</a></h3>
<div class="field-content vo-byline">Feb 15th, 2019</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/15/news/lawsuit-save-ontarios-basic-income-program-has-failed" target="_blank">A lawsuit to save Ontario&#039;s basic income program has failed</a></h3>
<div class="field-content vo-byline">Feb 15th, 2019</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/15/features/urgency-climate-change-advocacy-backfiring-says-citizen-potawatomi-nation" target="_blank">Urgency in climate change advocacy is backfiring, says Citizen Potawatomi Nation scientist</a></h3>
<div class="field-content vo-byline">Feb 15th, 2019</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/15/news/alphabets-sidewalk-labs-was-secretly-considering-big-plans-toronto-neighbourhood" target="_blank">Alphabet&#039;s Sidewalk Labs was secretly considering big plans for Toronto neighbourhood</a></h3>
<div class="field-content vo-byline">Feb 15th, 2019</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/14/news/its-pulling-teeth-catherine-mckenna-accused-stalling-fossil-fuel-subsidies" target="_blank">&#039;It’s like pulling teeth&#039;: Catherine McKenna accused of stalling on fossil fuel subsidies</a></h3>
<div class="field-content vo-byline">Feb 14th, 2019</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/14/news/what-green-new-deal-and-how-would-it-benefit-society" target="_blank">What is the Green New Deal and how would it benefit society?</a></h3>
<div class="field-content vo-byline">Feb 14th, 2019</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/14/opinion/how-trudeaus-climate-promise-fizzled" target="_blank">How Trudeau&#039;s climate promise fizzled</a></h3>
<div class="field-content vo-byline">Feb 14th, 2019</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/news/oil-and-gas-industry-rewards-fossil-fuel-growth-its-peril-report-warns" target="_blank">Oil and gas industry rewards fossil fuel growth at its peril, report warns</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/news/water-monitors-are-getting-new-tool-tackle-toxic-algae-lake-winnipeg" target="_blank">Water monitors are getting a new tool to tackle toxic algae in Lake Winnipeg</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/opinion/wilson-raybould-resignation-spells-trouble-liberals" target="_blank">Wilson-Raybould resignation spells trouble for Liberals</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/features/indigenous-technologists-using-tech-tools-path-self-determination" target="_blank">Indigenous technologists using tech tools as path to self-determination</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/opinion/why-francois-legault-wrong-about-islamophobia-quebec" target="_blank">Why François Legault is wrong about Islamophobia in Quebec</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/news/we-asked-rod-phillips-explain-how-ontarios-latest-proposal-different-carbon-tax" target="_blank">We asked Rod Phillips to explain how Ontario&#039;s latest proposal is different from a carbon tax</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/opinion/why-un-committees-new-site-c-deadline-shouldnt-be-ignored" target="_blank">Why a UN committee’s new Site C deadline shouldn’t be ignored</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/13/news/public-outrage-growing-after-doug-fords-claims-he-can-stamp-out-crazy-marxist" target="_blank">Public outrage growing after Doug Ford&#039;s claims he can stamp out &#039;crazy Marxist nonsense&#039; on campus</a></h3>
<div class="field-content vo-byline">Feb 13th, 2019</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/12/news/parliamentary-watchdog-rejects-morneaus-criticism-its-trans-mountain-report" target="_blank">Parliamentary watchdog rejects Morneau&#039;s criticism of its Trans Mountain report</a></h3>
<div class="field-content vo-byline">Feb 12th, 2019</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/12/news/doug-fords-government-just-proposed-plan-looks-lot-carbon-tax" target="_blank">Doug Ford’s government just proposed a plan that looks a lot like a carbon tax</a></h3>
<div class="field-content vo-byline">Feb 12th, 2019</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/12/analysis/concordia-sexual-harassment-complainant-calls-process-kafkaesque" target="_blank">Concordia sexual harassment complainant calls the process ‘Kafkaesque’</a></h3>
<div class="field-content vo-byline">Feb 12th, 2019</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/12/features/noam-chomsky-couple-generations-organized-human-society-may-not-survive-has-be" target="_blank">Noam Chomsky: &#039;In a couple of generations, organized human society may not survive.&#039; </a></h3>
<div class="field-content vo-byline">Feb 12th, 2019</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2019/02/12/news/wilson-raybould-resigns-trudeaus-cabinet-amid-interference-controversy" target="_blank">Wilson-Raybould resigns from Trudeau&#039;s cabinet amid interference controversy</a></h3>
<div class="field-content vo-byline">Feb 12th, 2019</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2019</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
