<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Of piety and dubiety | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Of piety and dubiety" />
<meta property="og:description" content="Seven Tyrants mounts morality play atop Penthouse strip club" />
<meta property="og:image" content="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/article/body/img_0214_1.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vancouverobserver.com/%5Btermalias-raw%5D/piety-and-dubiety" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Of piety and dubiety" />
<meta name="description" content="Skip dinner when you attend Seven Tyrants' production of Doubt." />
<meta property="og:description" content="Skip dinner when you attend Seven Tyrants' production of Doubt." />
<meta property="og:type" content="website" />
<link rel="canonical" href="https://www.vancouverobserver.com/%5Btermalias-raw%5D/piety-and-dubiety" />
<meta property="og:url" content="https://www.vancouverobserver.com/%5Btermalias-raw%5D/piety-and-dubiety" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Skip dinner when you attend Seven Tyrants' production of Doubt." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="Of piety and dubiety" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="https://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_a55be527667fa542077bdb4e29ed64d1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_403dc39ca2a48f71d648d183ed3c2f5a_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_f654c7ebf723c0191f26f1dad4931c81_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads());googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads());googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right  page--termalias-raw-piety-and-dubiety">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-d1128f151c666222d505614869ce4e75">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-december-1-15-3">Your numerology cycles December 1–15</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/three-true-stories-about-vincent-van-gogh-sikh-canadian-boxer-and-prosecutor">Three true stories: about Vincent van Gogh, a Sikh-Canadian...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/%5Btermalias-raw%5D/loves-old-sweet-song">Love&#039;s old, sweet (?) song</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/hirs-lookin-you-kid">Hir&#039;s lookin&#039; at you, kid</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/%5Btermalias-raw%5D/piety-and-dubiety" class="active">Of piety and dubiety</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/elusive-goal-ending-violence-against-women">The elusive goal of ending violence against women</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/green-book-film-year-so-far-plus-new-visits-robin-hood-and-ralph">Green Book, the film of the year so far, plus new visits by...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/enemy-my-enemy">&quot;The Enemy&quot; of my enemy...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/labyrinth-mini-mine-atours">A labyrinth of mini-MINE-atours</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-november-15-30-0">Your numerology cycles November 15–30</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-54224"><a href="https://www.vancouverobserver.com/about" title="">About</a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Of piety and dubiety</h1> </div>
</div>
<div class="panel-pane pane-content-field pane-field-article-deck">
<div class="pane-content">
<div class="field field-type-text field-field-article-deck">
<div class="field-items">
<div class="field-item odd">
<p>Seven Tyrants mounts morality play atop Penthouse strip club</p> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/lincoln-kaye"><div class="contributor-image"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/body/kaye_151230_8761-2.jpg" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Nov 30th, 2018</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;t=Of+piety+and+dubiety" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy8la5v4c&amp;text=Of+piety+and+dubiety via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23932" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23932" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-top-media">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/img_0214_1.jpg" alt="" title="" width="850" height="741" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div><div class="article-caption">Tea and empathy. Photo: 7 Tyrants</div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
 <p>Skip dinner when you attend Seven Tyrants' production of <em>Doubt</em>. The<br />100-minute show starts at 7 p.m., a full hour ahead of most Vancouver<br />curtain times.</p><p>That's so as to get you in and out of the company's cramped, 20-seat,<br />third-floor walk-up venue atop the iconic Penthouse strip club before<br />the mainstage "exotics" start their bumps and grinds downstairs. A<br />gamut of pole dancers would hardly comport with the churchy tenor of<br />John Patrick Shanley's two-act morality play set in the 1960's milieu<br />of a U.S. inner-city Catholic Middle School.</p><p>The show's early start puts you back out on Seymour Street by 9<br />o'clock, in plenty of time for after-theatre supper. And, rest<br />assured, this paradoxical script will leave you with plenty of grist<br />for table talk.</p><p>An unsettling claustrophobia grips you as soon as you enter the room,<br />even before any actors appear. Far from embracing the Seven Tyrants'<br />norm of spare décor, set designers Lynda and Gary Chu have crammed the<br />space with all the stolid paraphernalia of a parochial academy and its<br />attendant church: stained glass windows, a carved pulpit, a garden<br />grotto enshrining a Madonna icon, an imposing principal's desk<br />complete with oaken swivel chair and anodized rubber dial-up<br />telephone.</p><p>So jam-packed is the scene that director Bill Devine has to block much<br />of the action in the narrow, relatively unobstructed band right at the<br />edge of the micro-stage. The three protagonists – flinty old Sister<br />Aloysius (Tallulah Winkelman), dewy young Sister James (Olivia Lang)<br />and groovy Father Flynn (David Thomas Newham) – sidle along with an<br />audible swish of clerical habits, practically rubbing knees with<br />front-row attendees.</p><p>But their outward show of sacerdotal gravity belies the seething<br />conflicts that rive Saint Nicholas parish and the broader society.<br />It's the Sixties, after all (as sound designer Daniel Deorksen keeps<br />reminding us with a montage of iconic period pop tunes and monastic<br />plainsong) – the heyday of civil rights struggles, Flower Power and<br />Vatican II church reforms.</p><p>Father Flynn flourishes in the fresh breeze that's blowing in from<br />Rome. From the pulpit he eloquently indicts bigotry and lauds the<br />human fellowship of Doubt as a needed spur to Faith. He befriends his<br />young charges, coaching boys' basketball and specially taking under<br />his wing the beleaguered first black student in the newly-integrated<br />school.</p><p>Sister Aloysius, the school's principal, knows better. She's honed her<br />tart realism and steely generalship over decades of experience as a<br />teaching nun and even a pre-convent stint of married life before she<br />was widowed in "the Hitler war."</p><p>Amidst a world of menacing uncertainty, the church has served her as a<br />safe haven of discipline, doctrine and routine. And those are the<br />blessings she's determined to confer upon her students. She's not out<br />for their love; rather, above all, just to keep them in line – a<br />project unconscionably undercut by Flynn and his fripperies.</p><p>So she orders her neophyte underling, Sister James, to squelch her<br />progressive education whimsies and curb her especial enthusiasm for<br />any particular subject or student. And when the young nun reluctantly<br />reports a private "counseling session" between the new black student<br />and the priest, Sister Aloysius immediately assumes the worst and<br />launches a scorched earth campaign to oust Flynn from the parish.</p><p>Step one is to summon the boy's mother (Liza Huget) for a conference<br />and spell out her suspicions. Shockingly, the mother is unfazed. She's<br />just grateful that her son has an adult protector, whatever the<br />underpinning of the relationship. But the opening gambit draws a<br />furious Flynn into the principal's office.</p><p>How dare she cast such groundless aspersions? What's more, church<br />hierarchy would dictate that she submit any such concerns to her (all<br />male) superiors. Hierarchy be damned, she retorts. She's worked her<br />nuns' network at his previous parishes to probe why he's cycled<br />through so many postings.</p><p>This turns out to be pure bluff, a sting. But it's enough to deflate<br />the priest into seeking yet another transfer. So Saint Nicholas' Flynn<br />"problem" has been "solved" or, more accurately, merely displaced to<br />somewhere else. And, meanwhile, the school's first black student is<br />left bereft and unprotected.</p><p>Even Sister Aloysius dissolves in tears at the ambivalence of this<br />equivocal outcome. It's left to her underling, Sister James, to<br />console her as they both enter into the liberating fellowship of<br />Doubt, as per Flynn's opening sermon.</p><p>The much-revived play has been a repertory theatre staple ever since<br />its 2004 U.S. premiere. The 2008 movie version, with Meryl Streep and<br />Philip Seymour Hoffman, looks definitive on YouTube.</p><p>But not for me. Brilliant as it is, all the film's fancy framing,<br />camera angles and establishing shots only serve to blunt the force of<br />Shanley's avowed "parable." The moral stakes feel so much higher with<br />live actors who have real-time skin – not mere celluloid – in the<br />game.</p><p>All the more so in the resonant confines of Seven Tyrants'<br />nano-blackbox. There, up close and personal, Winkelman's obsession<br />takes on a commanding force and Newham's empathic humanity shines<br />through its shroud of guilt. Lang's innocent altruism turns her into a<br />battleground between these two dueling charismas. And Huget projects a<br />world-weary tenacity beyond the reach of any cloister.</p><p>Director Devine has melded the four co-stars so that each performance,<br />riveting in its own right, impeccably supports the others. Don't miss<br /><em>Doubt</em>. It runs through December <em>14th.</em></p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"></div></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;t=Of+piety+and+dubiety" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy8la5v4c&amp;text=Of+piety+and+dubiety via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23932" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.vancouverobserver.com%2F%255Btermalias-raw%255D%2Fpiety-and-dubiety&amp;title=Of+piety+and+dubiety" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23932" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div></div> </div>
</div>
<div class="panel-pane pane-author-badge author-badges">
<div class="pane-content">
<div class="author-badge"><div class="author-badge-left"><div class="author-badge-image"><a href="/contributors/lincoln-kaye"><img src="https://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_75w/images/author/body/kaye_151230_8761-2.jpg" alt="" title="" width="75" height="75" class="imagecache imagecache-author_thumbnail_75w imagecache-default imagecache-author_thumbnail_75w_default" /></a></div><h3 class="author-badge-title"><a href="/contributors/lincoln-kaye">Lincoln Kaye&#039;s bio</a></h3><div class="author-badge-contact-info"><a href="/feeds/contributors/23932" title="Subscribe to Lincoln Kaye&#039;s RSS feed"><i class="icon icon-rss"></i></a></div></div><div class="author-badge-content"><div class="author-badge-content-heading"><h3 class="author-badge-content-title">More from Lincoln Kaye</h3><span class="author-badge-content-more"><a href="/contributors/lincoln-kaye">See more</a></span></div><div class="view view-contributor-content view-id-contributor_content view-display-id-panel_pane_2 view-dom-id-9243d4bfe533184e7f37c1f87c69c490">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<a href="/%5Btermalias-raw%5D/loves-old-sweet-song">Love&#039;s old, sweet (?) song</a> </div>
<div class="views-row views-row-2 views-row-even views-row-last">
<a href="/culture/theatre/hirs-lookin-you-kid">Hir&#039;s lookin&#039; at you, kid</a> </div>
</div>
</div></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/taxonomy/term/"></a><div class="feed-link"><a href="/feeds/blogs/" title="Subscribe to the  RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-e92e04a51c5fe989428dd371798c2637">
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-c512d0656a37feb76e2b556e4b4f09bb">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/businesses-and-environmental-groups-urge-canadian-prime-minister-and-premiers-put" target="_blank">Businesses and environmental groups urge Canadian prime minister and premiers to put low-carbon economy on the agenda of Montreal meeting</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/coldwater-chief-wont-accept-trudeaus-apology-until-prime-minister-visits-community" target="_blank">Coldwater chief won&#039;t accept Trudeau&#039;s apology until prime minister visits community</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/opinion/christmas-advice-how-deal-climate-change-denying-uncle-pete" target="_blank">Christmas advice: How to deal with climate change denying Uncle Pete</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/swedish-teen-stealing-show-cop24" target="_blank">This Swedish teen is stealing the show at COP24</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/100-billion-national-indigenous-economic-agenda" target="_blank">A $100 billion national Indigenous economic agenda</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/heres-way-fight-climate-change-empower-women" target="_blank">Here&#039;s a way to fight climate change: empower women</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/mckenna-and-ontario-environment-minister-still-stalemate-climate-action" target="_blank">McKenna and Ontario environment minister still in a stalemate on climate action</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/construction-major-electricity-line-quebec-new-york-city-start-2020" target="_blank">Construction of major electricity line from Quebec to New York City to start in 2020</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/no-apologies-ford-hydro-one-intervention-despite-rejected-merger-deal" target="_blank">No apologies from Ford for Hydro One intervention despite rejected merger deal</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/06/news/first-nations-chiefs-boo-scheer-not-saying-how-hes-different-harper" target="_blank">First Nations chiefs boo Scheer for not saying how he&#039;s different from Harper</a></h3>
<div class="field-content vo-byline">Dec 6th, 2018</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/opinion/reflections-photo-donald-and-melania-trump-michele-and-barack-obama-bill-and" target="_blank">Reflections on the photo of Donald and Melania Trump, Michelle and Barack Obama, Bill and Hillary Clinton</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/news/washington-state-regulator-torpedoes-hydro-one-deal-over-political-interference-doug" target="_blank">Washington state regulator torpedoes Hydro One deal over political interference by Doug Ford</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/analysis/what-bill-morneau-didnt-tell-canadians-about-trans-mountain-purchase" target="_blank">What Bill Morneau didn&#039;t tell Canadians about the Trans Mountain purchase</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/news/trudeau-governments-trans-mountain-purchase-has-triggered-staggering-interest" target="_blank">The Trudeau government&#039;s Trans Mountain purchase has triggered staggering interest expenses</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/news/bcs-new-climate-plan-means-big-changes-industry-homes-cars" target="_blank">B.C.&#039;s new climate plan means big changes for industry, homes, cars</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/opinion/after-weekend-bernie-niki-ashton-talks-progressive-international-our-movement" target="_blank">After weekend with Bernie, Niki Ashton talks Progressive International: &#039;Our movement is a global movement. It must be.&#039;</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/opinion/legumes-are-protein-sustainability-superheroes" target="_blank">Legumes are protein sustainability superheroes</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/analysis/five-bright-spots-bcs-new-climate-plan" target="_blank">Five bright spots in B.C.’s new climate plan</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/news/ontario-safety-agency-does-not-inspect-pipelines-putting-province-risk-auditor" target="_blank">Ontario safety agency does not inspect pipelines, putting province at risk: auditor general</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="https://www.nationalobserver.com/2018/12/05/opinion/november-crisis" target="_blank">The November crisis</a></h3>
<div class="field-content vo-byline">Dec 5th, 2018</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2018</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/about" title=""><span class="tab">About</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_aa47b393603afefc8de7b3a57cd3f78b_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
