<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Meta-magic @ Malkin Bowl | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="og:title" content="Meta-magic @ Malkin Bowl"/>
<meta property="og:description" content="Musical theatre in Stanley Park: starlit spectacles for all ages"/>
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/article/body/tooty.png"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.vancouverobserver.com/culture/theatre/meta-magic-malkin-bowl"/>
<meta property="og:site_name" content="The Vancouver Observer"/>
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Meta-magic @ Malkin Bowl"/>
<meta name="description" content="Now rounding on its 71st tuneful season in Stanley Park, the venerable Theatre Under the Stars (TUTS) repertory has long since company amassed enough marketing savvy to understand the bipolar distribution of Vancouver's musical theatre aficionados.About half the devotees are ageing nostalgics, hearkening back to the glory days of Broadway glitz and"/>
<meta property="og:description" content="Now rounding on its 71st tuneful season in Stanley Park, the venerable Theatre Under the Stars (TUTS) repertory has long since company amassed enough marketing savvy to understand the bipolar distribution of Vancouver's musical theatre aficionados.About half the devotees are ageing nostalgics, hearkening back to the glory days of Broadway glitz and"/>
<meta name="keywords" content="Theatre"/>
<meta property="og:type" content="website"/>
<link rel="canonical" href="http://www.vancouverobserver.com/culture/theatre/meta-magic-malkin-bowl"/>
<meta property="og:url" content="http://www.vancouverobserver.com/culture/theatre/meta-magic-malkin-bowl"/>
<meta name="revisit-after" content="1 day"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:description" content="Now rounding on its 71st tuneful season in Stanley Park, the venerable Theatre Under the Stars (TUTS) repertory has long since company amassed enough marketing savvy to understand the bipolar distribution of Vancouver's musical theatre aficionados.About half the devotees are ageing nostalgics, hearkening back to the glory days of Broadway glitz and"/>
<meta property="twitter:site" content="VanObserver"/>
<meta property="twitter:title" content="Meta-magic @ Malkin Bowl"/>
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Theatre Feed" href="http://www.vancouverobserver.com/feeds/sections/24"/>
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css?g";@import "/modules/node/node.css?g";@import "/modules/poll/poll.css?g";@import "/modules/system/defaults.css?g";@import "/modules/system/system.css?g";@import "/modules/system/system-menus.css?g";@import "/modules/user/user.css?g";@import "/sites/all/modules/contrib/cck/theme/content-module.css?g";@import "/sites/all/modules/contrib/ctools/css/ctools.css?g";@import "/sites/all/modules/contrib/date/date.css?g";@import "/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css?g";@import "/sites/all/modules/contrib/date/date_popup/themes/datepicker.css?g";@import "/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?g";@import "/sites/all/modules/contrib/filefield/filefield.css?g";@import "/sites/all/modules/contrib/google_admanager/google_admanager.css?g";@import "/sites/all/modules/contrib/panels/css/panels.css?g";@import "/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?g";@import "/sites/all/modules/contrib/extlink/extlink.css?g";@import "/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?g";@import "/sites/all/modules/contrib/views/css/views.css?g";@import "/sites/all/themes/vanobs/layouts/vo_twocol_left_header/../../css/panels/vo_twocol_left_header.css?g";@import "/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?g";@import "/sites/all/themes/vanobs/fonts/droid/droid.css?g";@import "/sites/all/themes/vanobs/fonts/font_awesome/css/fontello.css?g";@import "/sites/all/themes/vanobs/css/style.css?g";</style>
<style type="text/css" media="print">@import "/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css";</style> <!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.3/jquery.min.js?g"></script>
<script type="text/javascript" src="/misc/drupal.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/custad.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/panels/js/panels.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/js/jquery.cycle.all.min.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/js/vo_social_tools.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/hacked/service_links/js/facebook_like.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_ticker/js/views.ticker.fade.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/dependent.js?g"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.core.min.js?g"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.dialog.min.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/jquery_cookie/jquery.cookie.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/modalpopup_newsletter.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form.js?g"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ahah.js?g"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/vendor/fitvids/jquery.fitvids.js?g"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/page.js?g"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/resp.js?g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true,"\/culture\/theatre\/meta-magic-malkin-bowl":true},"ahah":{"edit-submit-modal-ahah":{"url":"\/newsletter\/subscribe-callback","event":"mousedown","keypress":true,"wrapper":"vo-modal-ajax-wrapper","selector":"#edit-submit-modal-ahah","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":{"op":"Get the newsletter"},"immutable":true}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Culture_Main_TopBox_300x600',[300,600],'gam-holder-Culture_Main_TopBox_300x600').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_BottomBox_300x250',[300,250],'gam-holder-Culture_Main_BottomBox_300x250').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_Leaderboard_960x90x90',[960,90],'gam-holder-Culture_Main_Leaderboard_960x90x90').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_Leaderboard_728x90',[728,90],'gam-holder-Culture_Main_Leaderboard_728x90').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right tax-Theatre section-culture  page-culture-theatre-meta-magic-malkin-bowl">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Pushdown_960x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_Leaderboard_960x90x90" class="gam-holder" style="width:960px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_Leaderboard_960x90x90');});</script></div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager even top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_Leaderboard_728x90');});</script></div> </div>
</div>  
</div>   </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-de7d538c4ec8e6c9e8eaa146d057fcdc">
<div class="view-header">
Latest: </div>
<div class="view-content">
 
<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/meta-magic-malkin-bowl" class="active">Meta-magic @ Malkin Bowl</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/government-cabinet-picks-bode-well-public-education-and-vancouver-schools">Government cabinet picks bode well for public education and...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/spectacular-scenes-dunkirk-poignant-fantasy-ghost-story-and-movie-treasures-found">Spectacular scenes at Dunkirk, poignant fantasy in A Ghost...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/notes-paris-underground">Notes from the Paris underground</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/photos-queen-and-adam-lambert-rock-vancouver">PHOTOS: Queen and Adam Lambert rock Vancouver</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/great-new-planet-apes-cultural-discord-tanna-and-songs-aboriginal-history-road">A great new Planet of the Apes, cultural discord in Tanna...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-july-16-31-1">Your numerology cycles July 16–31</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/tinseltown-tropes-bards-much-ado">Tinseltown tropes in Bard&#039;s &quot;Much Ado&quot; </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/spider-man-new-and-improved-classic-rock-festival-and-talking-away-troubles-northern">Spider-Man new and improved, a classic rock festival and...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/do-list-bcs-new-education-minister">A “to-do” list for BC&#039;s new education minister</a></span> </span></li></ul></div></div></div>
 
</div>
</div> </div>
</div>  
</div>  <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div>  
</div>  <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div>  
</div>   </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text"/>
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png"/>
</div>
</div>
</div>
</div></form>
</div> </div>
</div>  
</div>   </div>
</nav>  
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div>  
</div>   </div>
</section>  
 
<main id="main" class="clearfix">
 
<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div>  
<div id="content-area">  
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Meta-magic @ Malkin Bowl</h1> </div>
</div>
<div class="panel-pane pane-content-field pane-field-article-deck">
<div class="pane-content">
<div class="field field-type-text field-field-article-deck">
<div class="field-items">
<div class="field-item odd">
 <p>Musical theatre in Stanley Park: starlit spectacles for all ages</p> </div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/lincoln-kaye"><div class="contributor-image"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/body/kaye_151230_8761-2.jpg" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w"/></div></a><span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Jul 24th, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;t=Meta-magic+%40+Malkin+Bowl" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyb93rl3l&amp;text=Meta-magic+%40+Malkin+Bowl via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23609" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23609" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/tooty.png" alt="" title="" width="850" height="521" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-1"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/dropsy.jpeg" alt="" title="" width="850" height="633" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="article-image-nav"><a class="artimg-previous-link" href="#previmg"><i class="icon icon-left-open"></i></a><a class="artimg-next-link" href="#nextimg"><i class="icon icon-right-open"></i></a></div></div><div class="article-caption">&quot;Anything can happen if you let it.&quot; Photos: Tim Matheson</div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>Now rounding on its 71<sup>st</sup> tuneful season in Stanley Park, the venerable Theatre Under the Stars (TUTS) repertory has long since company amassed enough marketing savvy to understand the bipolar distribution of Vancouver's musical theatre aficionados.</p><p>About half the devotees are ageing nostalgics, hearkening back to the glory days of Broadway glitz and glamour. And the other half comprises stage struck children greedy for splash, spectacle and sentimentality. (Of course, the former group is just the latter group grown older).</p><p>So every summer TUTS reliably mounts a pair of productions in the park’s Malkin Bowl. One show caters largely -- though not exclusively -- to the senior set; the other to pre-teens. But this season, the company’s doubled down with a few meta twists.</p><p>The “grown-up” show, <em>The Drowsy Chaperone,</em> is all about nostalgia for nostalgia, a bittersweet paean to the nerdy musical comedy discophiles of the LP era. And in the kid-friendly stage version of <em>Mary Poppins, </em>it’s the show-stealing juvenile co-stars who most enthral the juvenile audience.</p><p>For there’s nothing marginal about the juvenile roles in a show like this. Lola Marshall and Nolen Dubuc, as the pampered progeny of Victorian one percenters, dominate just about every scene.&nbsp; They sing, they dance, they eloquently emote – all with a practiced, professional aplomb far beyond their years (ages 11 and 9, respectively). These two kiddie troupers are absolutely central to the production.</p><p>In fact, kid-centricity would seem to be the take-away message of this script. The <em>pater familias</em> of the household (Russell Roberts), traumatised in his own youth by a martinet governess (Jaime Piercy), scants his children and his actress <em>manqu</em><em>ée </em>bride (Lalainia Lindberg-Strelau) in his blind pursuit of career success and social status.</p><p>But then a new nanny (Ranae Miller, in the title rôle) wafts into the household – literally, from the sky, on a guy rope – to set him to rights and remind him what’s centrally important in his life: the kids. She doles out her homiletic medicine with rather more than a spoonful of sugar, offsetting her tart nanny diction with a warbling singing voice and fluent dance moves. By the final enthusiastic curtain call, pretty much every one of the 20-odd players onstage plus the entire packed audience have become rapt converts to Poppinsism.</p><p>But the sincerest votary is Mary’s inseparable acolyte, Bert (Victor Hunter). The dogma of kid-centricity must come naturally to him; for all his gangling stature and Cockney baritone, he seems a guileless, eager kid that’s never had to grow up. Even his occupation – chimneysweep – was traditionally reserved for children in 19<sup>th</sup> century London, as scathingly described by both <a href="https://www.bl.uk/romantics-and-victorians/articles/william-blakes-chimney-sweeper-poems-a-close-reading">William Blake and Karl Marx</a>, near contemporaries of <em>Poppins’ </em>blithesome <em>dramatis personae.</em></p><p>No such darkling overtones intrude upon the tap-dancing sweeps in the TUTS production. But director Shel Piercy, a long-time film and TV veteran, does toss a passing nod now and then to the glaring inequity of harried backstairs minions scrambling to prop up clueless toffs.</p><p>Still, class analysis seemed to impress the young audience far less than the sheer stagecraft of the show – the belching stage-smoke (proxy for London fog), the constant churn of Chris Sinosich’s quick-change costumes, the <a href="https://people.smp.uq.edu.au/Infinity/Infinity%2012/hexaflex.html">hexaflexagon</a> of Brian Ball’s multifarious revolving stage set.</p><p>Witty lyrics somewhat enliven the banal, Disneyfied musical score, and conductor Wendy Bross Stuart kept the tunes pumping out of the 12-member mini-orchestra. Which gave choreographer Nicol Spinola plenty to work with in the non-stop jiggle and jounce of the show. Two highlights: a <em>corrida</em> of duelling nannies and a <em>sarabande</em> of electronically spangled stars.</p><p>But the music, lyrics and choreography of <em>Mary Poppins</em> look decidedly loosey goosey compared with the mannered formalism of <em>The Drowsy Chaperone. </em>It’s a mash-up of early- to mid-20<sup>th</sup> century show tune styles, all meticulously recreated by a quartet of Canadian musical comedy geeks, Lisa Lambert and Greg Morrison (music and lyrics) and Don McKellar with Bob Martin (book).</p><p>It posits an imaginary 1928 musical with production numbers redolent of everyone from Cole Porter to Busby Berkeley to Flo Ziegfield to Marx (Groucho and Chico, not Karl). These pitch-perfect recreations attest to the devoted geekiness of the show’s co-creators, not to mention the TUTS production leadership: director Gillian Barber and choreographer Shelley Stewart Hunt.</p><p>With such a geeky lineage, it’s no wonder that the show’s creators have wrapped their play-within-a-play inside a meta-story about a musical comedy geek. Too shy to actually attend a theatre, the Man-in-a-Chair (Shawn Macdonald) stays home and self-medicates his many neuroses with hoary LP’s. In his mind’s eye, he unfurls lavish Broadway productions, complete with annotated cast lists, to people his lonely apartment.</p><p>Tonight, as a special treat, he’s going to regale us with his prize recording of the (fictive) 1928 hit <em>The Drowsy Chaperone</em>. No plot to speak of; just a mishmash of clichés, including a vain starlet (Shannon Hanbury), her bibulous duenna (Caitriona Murphy), her popinjay fiancé (Stuart Barkley), a Broadway impresario (Stefan Winfield), a ditzy chorus girl (Lauren Gula), a pair of vaudeville gunsels (Kai and Nicholas Bradbury), a senile matron (Sheryl Anne Wheaton) and her English butler (Peter Stainton).</p><p>But the players evoke these stock characters to a tee, and costume designer Sinosich fills scenic designer Ball’s static set with gaudy textures and colours, the better to highlight the kaleidoscopic symmetries of Hunt’s choreography.</p><p>Thin fare, but fun. As the Man-in-the-Chair sums it up right at the outset: an undemanding cure for “non-specific sadness.”</p><p>&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_24 first last"><a href="/culture/theatre" rel="tag" title="">Theatre</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;t=Meta-magic+%40+Malkin+Bowl" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyb93rl3l&amp;text=Meta-magic+%40+Malkin+Bowl via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23609" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;title=Meta-magic+%40+Malkin+Bowl" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23609" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Ftheatre%2Fmeta-magic-malkin-bowl&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-author-badge author-badges">
<div class="pane-content">
<div class="author-badge"><div class="author-badge-left"><div class="author-badge-image"><a href="/contributors/lincoln-kaye"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_75w/images/author/body/kaye_151230_8761-2.jpg" alt="" title="" width="75" height="75" class="imagecache imagecache-author_thumbnail_75w imagecache-default imagecache-author_thumbnail_75w_default"/></a></div><h3 class="author-badge-title"><a href="/contributors/lincoln-kaye">Lincoln Kaye&#039;s bio</a></h3><div class="author-badge-contact-info"><a href="/feeds/contributors/23609" title="Subscribe to Lincoln Kaye&#039;s RSS feed"><i class="icon icon-rss"></i></a></div></div><div class="author-badge-content"><div class="author-badge-content-heading"><h3 class="author-badge-content-title">More from Lincoln Kaye</h3><span class="author-badge-content-more"><a href="/contributors/lincoln-kaye">See more</a></span></div><div class="view view-contributor-content view-id-contributor_content view-display-id-panel_pane_2 view-dom-id-d59dbd39e4fb8378ea23dbadf99c20bb">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<a href="/culture/theatre/notes-paris-underground">Notes from the Paris underground</a> </div>
<div class="views-row views-row-2 views-row-even views-row-last">
<a href="/culture/theatre/tinseltown-tropes-bards-much-ado">Tinseltown tropes in Bard&#039;s &quot;Much Ado&quot; </a> </div>
</div>
</div></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/culture/theatre">Theatre</a><div class="feed-link"><a href="/feeds/sections/24" title="Subscribe to the Theatre RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-ae67fb24eb38725a51919fbd61b5b285">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/theatre/notes-paris-underground"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/boo.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/theatre/notes-paris-underground">Notes from the Paris underground</a></h2>
<div class="vo-teaser-text">
Hi-tech touring road show of "Phantom of the Opera" packs QE house </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span><span class="vo-byline-date">Jul 15th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/theatre/tinseltown-tropes-bards-much-ado"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/adiddle.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/theatre/tinseltown-tropes-bards-much-ado">Tinseltown tropes in Bard&#039;s &quot;Much Ado&quot; </a></h2>
<div class="vo-teaser-text">
Mainstage-on-the-Beach decked out a la Dolce Vita </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span><span class="vo-byline-date">Jul 12th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/theatre/winters-tale-summer-stock"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/tale.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/theatre/winters-tale-summer-stock">&quot;A Winter&#039;s Tale&quot; for summer stock</a></h2>
<div class="vo-teaser-text">
Kitsch and kick-lines in Bard's Big Top rendition of Shakespeare's late-life "problem play" </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span><span class="vo-byline-date">Jul 5th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>  
 
 
<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_TopBox_300x600');});</script></div> </div>
</div>  
</div>  <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div>  
</div>  <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-ca36657e801a6d501de6cb2e160f700f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/24/news/authorities-probe-whether-canadian-businesses-hide-climate-costs-investors" target="_blank">Authorities probe whether Canadian businesses hide climate costs from investors</a></h3>
<div class="field-content vo-byline">Jul 24th, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/24/news/cannabis-executive-says-producers-unlikely-meet-demands-consumer-market" target="_blank">Cannabis executive says producers unlikely to meet demands of consumer market</a></h3>
<div class="field-content vo-byline">Jul 24th, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/24/opinion/big-oil-committing-fraud-stay-business" target="_blank">Is big oil committing fraud to stay in business?</a></h3>
<div class="field-content vo-byline">Jul 24th, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/22/news/alberta-wildrose-embraces-unite-right-merger" target="_blank">Alberta Wildrose and PCs embrace unite-the-right merger</a></h3>
<div class="field-content vo-byline">Jul 22nd, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/22/news/trudeau-becomes-first-sitting-prime-minister-march-halifax-pride-parade" target="_blank">Trudeau becomes first sitting prime minister to march in Halifax Pride parade</a></h3>
<div class="field-content vo-byline">Jul 22nd, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/21/syrian-survivors-next-door" target="_blank">The survivors next door</a></h3>
<div class="field-content vo-byline">Jul 21st, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/21/analysis/whos-banking-kinder-morgans-trans-mountain-pipeline" target="_blank">Who&#039;s banking on Kinder Morgan&#039;s Trans Mountain pipeline?</a></h3>
<div class="field-content vo-byline">Jul 21st, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/21/news/jason-kenneys-year-long-unite-right-campaign-be-tested-alberta" target="_blank">Jason Kenney&#039;s year-long unite-the-right campaign to be tested in Alberta</a></h3>
<div class="field-content vo-byline">Jul 21st, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/20/news/scheer-says-conservatives-welcome-muslims" target="_blank">Scheer says Conservatives welcome Muslims</a></h3>
<div class="field-content vo-byline">Jul 20th, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/20/news/oilsands-insider-wanted-questioning-exxon-probe" target="_blank">Oilsands insider wanted for questioning in Exxon probe</a></h3>
<div class="field-content vo-byline">Jul 20th, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/19/news/hassan-guillet-blames-saint-apollinaire-fiasco-confusion-and-islamophobia" target="_blank">Hassan Guillet blames Saint-Apollinaire &#039;fiasco&#039; on confusion and Islamophobia</a></h3>
<div class="field-content vo-byline">Jul 19th, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/19/opinion/plastic-straws-suck-and-david-suzuki-wants-you-scrap-them" target="_blank">Plastic straws suck and David Suzuki wants you to scrap them</a></h3>
<div class="field-content vo-byline">Jul 19th, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/18/news/mckenna-hopes-save-megabucks-slashing-parliaments-carbon-pollution" target="_blank">McKenna hopes to save megabucks by slashing Parliament&#039;s carbon pollution</a></h3>
<div class="field-content vo-byline">Jul 18th, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/18/news/neb-explains-winning-conditions-lng-canada" target="_blank">NEB explains the winning conditions for LNG in Canada</a></h3>
<div class="field-content vo-byline">Jul 18th, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/17/news/little-piggy-wont-be-tackled-activists-rejoice-event-cancellation" target="_blank">This little piggy won&#039;t be tackled: activists rejoice in event cancellation</a></h3>
<div class="field-content vo-byline">Jul 17th, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/16/news/small-quebec-town-rejects-muslim-cemetery-after-mass-shooting" target="_blank">Small Quebec town rejects Muslim cemetery after mass shooting</a></h3>
<div class="field-content vo-byline">Jul 16th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/15/news/pm-sidesteps-calls-reboot-inquiry-murdered-missing-indigenous-women" target="_blank">PM sidesteps calls to reboot inquiry into murdered, missing Indigenous women</a></h3>
<div class="field-content vo-byline">Jul 15th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/13/analysis/these-missing-charts-may-change-way-you-think-about-fossil-fuel-addiction" target="_blank">These &#039;missing charts&#039; may change the way you think about fossil fuel addiction</a></h3>
<div class="field-content vo-byline">Jul 13th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/13/analysis/want-live-zero-carbon-home-maybe-try-texas" target="_blank">Want to live in a zero-carbon home? Maybe try Texas</a></h3>
<div class="field-content vo-byline">Jul 13th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/13/news/tanzanias-dar-es-salaam-makes-history-sustainable-transit-award" target="_blank">Tanzania&#039;s Dar es Salaam makes history for sustainable transit award</a></h3>
<div class="field-content vo-byline">Jul 13th, 2017</div> </div>
</div>
</div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_BottomBox_300x250');});</script></div> </div>
</div>  
</div>   </div>
</aside>
 
</main>  
 
<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-newsletter"><h3 class="footer-support-newsletter-tagline">Stay Informed.</h3><a href="/newsletter" class="button footer-support-newsletter-button">Subscribe to our free newsletter</a></div><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div>  
</div>   </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png"/></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png"/></div> </div>
</div>  
</div>  <div id="block-vo_modalpopups-0" class="block block-vo_modalpopups even footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div id="js-vo-modal-inner"><h2 class="vo-modal-subtitle">Get news that matters directly in your inbox.</h2><p class="vo-modal-text">Receive a daily update of breaking news, insightful articles and in-depth special reports.</p><div id="vo-modal-ajax-wrapper"><form action="/culture/theatre/meta-magic-malkin-bowl" accept-charset="UTF-8" method="post" id="whatcounts-tools-form-subscribe">
<div><div class="form-item" id="edit-mail-wrapper">
<label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
<input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" placeholder="Email Address" class="form-text required"/>
</div>
<input type="hidden" name="newsletters" id="edit-newsletters" value="92"/>
<input type="hidden" name="newsletter_format" id="edit-newsletter-format" value="2"/>
<input type="submit" name="op" id="edit-submit-modal-ahah" value="Get the newsletter" class="form-submit  js-ahah-submit"/>
<input type="hidden" name="form_build_id" id="form-zg_HNTzDP4Qvl4vKvoMN5Vrs7mugkCT7DGNGLVCOKAQ" value="form-zg_HNTzDP4Qvl4vKvoMN5Vrs7mugkCT7DGNGLVCOKAQ"/>
<input type="hidden" name="form_id" id="edit-whatcounts-tools-form-subscribe" value="whatcounts_tools_form_subscribe"/>
</div></form>
<p class="form-suffix">Your privacy is important to us. Your information will never be shared, rented or sold to any third party.</p></div><div id="js-modal-dismiss" class="vo-modal-dismiss"><a href="#">Don't show this again.</a></div></div> </div>
</div>  
</div>   </div>
</div>
</footer>  
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=302435553451798&ev=PageView&noscript=1"/></noscript>
 
 
//--><!]]>
</script>
</div>  
</body>
</html>
