<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>John Mayer shows 15 years of musical evolution in his &quot;The Search for Everything” tour | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="og:title" content="John Mayer shows 15 years of musical evolution in his &quot;The Search for Everything” tour"/>
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/article/body/johnmayer_03_0.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.vancouverobserver.com/culture/music/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour"/>
<meta property="og:site_name" content="The Vancouver Observer"/>
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="John Mayer shows 15 years of musical evolution in his &quot;The Search for Everything” tour"/>
<meta name="description" content="It’s been more than 15 years since John started his musical career, but he is still spends time with his fans backstage before the show. John Mayer’s “The Search for Everything Tour” touched down in Vancouver to a packed Rogers Arena to celebrate the release of his seventh studio album. The evening was divided into five chapters."/>
<meta property="og:description" content="It’s been more than 15 years since John started his musical career, but he is still spends time with his fans backstage before the show. John Mayer’s “The Search for Everything Tour” touched down in Vancouver to a packed Rogers Arena to celebrate the release of his seventh studio album. The evening was divided into five chapters."/>
<meta name="keywords" content="Music,John Mayer,LANY,Rogers Arena,The Search For Everything tour"/>
<meta property="og:type" content="website"/>
<link rel="canonical" href="http://www.vancouverobserver.com/culture/music/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour"/>
<meta property="og:url" content="http://www.vancouverobserver.com/culture/music/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour"/>
<meta name="revisit-after" content="1 day"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:description" content="It’s been more than 15 years since John started his musical career, but he is still spends time with his fans backstage before the show. John Mayer’s “The Search for Everything Tour” touched down in Vancouver to a packed Rogers Arena to celebrate the release of his seventh studio album. The evening was divided into five chapters."/>
<meta property="twitter:site" content="VanObserver"/>
<meta property="twitter:title" content="John Mayer shows 15 years of musical evolution in his &quot;The Search for Everything” tour"/>
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Music Feed" href="http://www.vancouverobserver.com/feeds/sections/23"/>
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css?f";@import "/modules/node/node.css?f";@import "/modules/poll/poll.css?f";@import "/modules/system/defaults.css?f";@import "/modules/system/system.css?f";@import "/modules/system/system-menus.css?f";@import "/modules/user/user.css?f";@import "/sites/all/modules/contrib/cck/theme/content-module.css?f";@import "/sites/all/modules/contrib/ctools/css/ctools.css?f";@import "/sites/all/modules/contrib/date/date.css?f";@import "/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css?f";@import "/sites/all/modules/contrib/date/date_popup/themes/datepicker.css?f";@import "/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?f";@import "/sites/all/modules/contrib/filefield/filefield.css?f";@import "/sites/all/modules/contrib/google_admanager/google_admanager.css?f";@import "/sites/all/modules/contrib/panels/css/panels.css?f";@import "/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?f";@import "/sites/all/modules/contrib/extlink/extlink.css?f";@import "/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?f";@import "/sites/all/modules/contrib/views/css/views.css?f";@import "/sites/all/themes/vanobs/layouts/vo_twocol_left_header/../../css/panels/vo_twocol_left_header.css?f";@import "/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?f";@import "/sites/all/themes/vanobs/fonts/droid/droid.css?f";@import "/sites/all/themes/vanobs/fonts/font_awesome/css/fontello.css?f";@import "/sites/all/themes/vanobs/css/style.css?f";</style>
<style type="text/css" media="print">@import "/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css";</style> <!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.3/jquery.min.js?f"></script>
<script type="text/javascript" src="/misc/drupal.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/custad.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/panels/js/panels.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/js/jquery.cycle.all.min.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/js/vo_social_tools.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/hacked/service_links/js/facebook_like.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_ticker/js/views.ticker.fade.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/dependent.js?f"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.core.min.js?f"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.dialog.min.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/jquery_cookie/jquery.cookie.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/modalpopup_newsletter.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form.js?f"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ahah.js?f"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/vendor/fitvids/jquery.fitvids.js?f"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/page.js?f"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/resp.js?f"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true,"\/culture\/music\/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour":true},"ahah":{"edit-submit-modal-ahah":{"url":"\/newsletter\/subscribe-callback","event":"mousedown","keypress":true,"wrapper":"vo-modal-ajax-wrapper","selector":"#edit-submit-modal-ahah","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":{"op":"Get the newsletter"},"immutable":true}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Culture_Main_TopBox_300x600',[300,600],'gam-holder-Culture_Main_TopBox_300x600').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_BottomBox_300x250',[300,250],'gam-holder-Culture_Main_BottomBox_300x250').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_Leaderboard_960x90x90',[960,90],'gam-holder-Culture_Main_Leaderboard_960x90x90').addService(googletag.pubads());googletag.defineSlot('/1086440/Culture_Main_Leaderboard_728x90',[728,90],'gam-holder-Culture_Main_Leaderboard_728x90').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right tax-Music tax-John-Mayer tax-LANY tax-Rogers-Arena tax-The-Search-For-Everything-tour section-culture  page-culture-music-john-mayer-shows-15-years-musical-evolution-his-search-everything-tour">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Pushdown_960x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_Leaderboard_960x90x90" class="gam-holder" style="width:960px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_Leaderboard_960x90x90');});</script></div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager even top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_Leaderboard_728x90');});</script></div> </div>
</div>  
</div>   </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-f9b107379b33548f2ee7a7ccbd3bc235">
<div class="view-header">
Latest: </div>
<div class="view-content">
 
<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/dance/vertical-integration-cuts-shines-britannia">&quot;Vertical Integration&quot; cuts shines @ Britannia</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour" class="active">John Mayer shows 15 years of musical evolution in his...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/searching-lost-city-eyeing-wildlife-china-honoring-guru-better-cities">Searching for a Lost City, eyeing the wildlife of China,...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/tags/bc-election-platforms-2017/ndp-education-platform-best-uninspiring-bunch">NDP education platform is the best of an uninspiring bunch </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/indigenomics-raising-our-understanding-raising-our-relationships">Indigenomics: Raising our understanding, raising our...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/rojava-syria-revolution-hope-and-healing">Rojava, Syria: A revolution of hope and healing </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/social-entrepreneurs-drive-meaningful-economic-change">Social entrepreneurs drive meaningful economic change</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/world-ski-and-snowboard-festival-2017-spring-surprisingly-snowy">World Ski and Snowboard Festival 2017: Spring is...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/dance/hong-kong-exile-premieres-room-2048-firehall">Hong Kong Exile premieres &quot;Room 2048&quot; at the...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/analysis-bc-liberal-s-promised-ban-grizzly-hunting-great-bear-rainforest-met-skepticism">Analysis: BC Liberal’s promised ban on grizzly hunting in...</a></span> </span></li></ul></div></div></div>
 
</div>
</div> </div>
</div>  
</div>  <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div>  
</div>  <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div>  
</div>   </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text"/>
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png"/>
</div>
</div>
</div>
</div></form>
</div> </div>
</div>  
</div>   </div>
</nav>  
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div>  
</div>   </div>
</section>  
 
<main id="main" class="clearfix">
 
<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div>  
<div id="content-area">  
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">John Mayer shows 15 years of musical evolution in his "The Search for Everything” tour</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><span class="vo-byline-author"><a href="/contributors/craig-fleisch">Craig Fleisch</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Apr 21st, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;t=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fk82dubb&amp;text=John+Mayer+shows+15+years+of+musical+evolution+in+his+%22The+Search+for+Everything%E2%80%9D+tour via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23539" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23539" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_03_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-1"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_04_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-2"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_10_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-3"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_11.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-4"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_09_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-5"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_08_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-6"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_02_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="artimg artimg-7"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/article/body/johnmayer_01_0.jpg" alt="" title="" width="850" height="607" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div><div class="article-image-nav"><a class="artimg-previous-link" href="#previmg"><i class="icon icon-left-open"></i></a><a class="artimg-next-link" href="#nextimg"><i class="icon icon-right-open"></i></a></div></div><div class="article-caption">Photography &amp; Article written by Craig Fleisch</div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p style="text-align: left;" align="center">It’s been more than 15 years since John started his musical career, but he is still spends time with his fans backstage before the show.&nbsp;</p><p style="text-align: left;">John Mayer’s “The Search for Everything Tour” touched down in Vancouver to a packed Rogers Arena to celebrate the release of his seventh studio album. The evening was divided into five chapters. Chapter 1: Full Band, Chapter 2: Acoustic, Chapter 3: Trio, Chapter 4: Full Band (reprise) and finally Chapter 5: epilogue. Each chapter seemed to follow a musical narrative which loosely mimics his musical career.</p><p style="text-align: left;" align="center">John Mayer got his start as a solo artist and most of his early records were largely acoustic. That's when I discovered and fell in love with his raw talent on the guitar. He takes you on a musical journey with his songs, his chords complex and his lyrics clever, yet directed towards a mainstream audience. Critics are torn by his pop-idol image and his prowess on the guitar. His talent has not gone unnoticed by his peers, as he performed alongside musical legends such as B. B. King, Buddy Guy, and Eric Clapton as well as toured with bands including Maroon 5, Counting Crows, Sheryl Crow, and Ben Folds.</p><p style="text-align: left;" align="center">With his latest album “The Search for Everything,” critics are yet again divided, but if the cheers in Vancouver were any indication, his fans are not. &nbsp;&nbsp;</p><p style="text-align: left;">The lights dimmed and the large screen behind the stage lit up with the words “Chapter 1: Full Band” as John Mayer and his seven-piece band took the stage. The screen was used throughout the concert for close-ups of the band members, to show scenic clips, and to introduce each new next chapter. His first two songs “Moving On and Getting Over” and “Helpless” are off his latest album. The crowd reacted strongly, the applause was deafening.</p><p style="text-align: left;">In chapter two, when the band left the stage and John Mayer returned with acoustic guitar in-hand sans band. The backdrop changed to a beautiful Japanese garden filled with cherry blossom trees shedding their blossoms in the wind.</p><p style="text-align: left;">He took the audience back to the good old days, playing “3x5” and “Your Body is a Wonderland”. Mayer kept it old school and performed classic covers like Tom Petty’s “Free Fallin’” and Grateful Dead’s “Friend of the Devil”. John Mayer admits to being a bit of Deadhead and formed Dead &amp; Company with three former Grateful Dead musicians. They’ve toured over the past two years and have committed to doing so again this summer.</p><p style="text-align: left;">Chapter 3: Trio. Bassist Pino Palladino and drummer Steve Jordan join John on stage, the three of them are aptly named JM3. Here John really puts his talent on display, he is a phenomenal guitar player. The three of them rocked out, bringing the entire arena to their feet.</p><p style="text-align: left;">The energy could be felt throughout Rogers Arena as the band returned for the fourth Chapter. He continued with momentum by singing another classic song “Why Georgia Why” off his debut 2001 studio album <em>Room for Squares</em>. It was at this point that John Mayer slowed things down, sharing how he enjoyed watching people sing “Happy Birthday” as they tend to sing an octave too high. After a brief instruction, he orchestrated the crowd as we sung the birthday song for one of his band members. As a big fan of early John Mayer, I was pleasantly surprised when after finishing his set, he came back with two classic encores “No Such Thing” and “Gravity”.</p><p style="text-align: left;">By this time the concert had taken fans on a musical journey that had gone on for over two hours. The final chapter/song brought John Mayer back on-stage solo. This time, he sat at white-washed piano on a white stage performing in front of a white backdrop. The song “You’re Gonna Live Forever in Me” rounded off the night’s narrative. John Mayer bowed graciously and exited the stage through a door that magically appeared on the screen. Credits rolled to signify that the night had finally come to an end. The credits were extensive, they listed every single person who helped put the tour together. The length of the credit list to me is indicative of what kind of man and musician John Mayer is, he cares about his fans and the people he works with. You can feel it in the music. He cares.&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_23 first"><a href="/culture/music" rel="tag" title="">Music</a></li>
<li class="taxonomy_term_43404"><a href="/tags/john-mayer" rel="tag" title="">John Mayer</a></li>
<li class="taxonomy_term_43403"><a href="/tags/lany" rel="tag" title="">LANY</a></li>
<li class="taxonomy_term_9254"><a href="/tags/rogers-arena" rel="tag" title="">Rogers Arena</a></li>
<li class="taxonomy_term_43405 last"><a href="/tags/search-everything-tour" rel="tag" title="">The Search For Everything tour</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;t=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fk82dubb&amp;text=John+Mayer+shows+15+years+of+musical+evolution+in+his+%22The+Search+for+Everything%E2%80%9D+tour via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23539" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;title=John+Mayer+shows+15+years+of+musical+evolution+in+his+%26quot%3BThe+Search+for+Everything%E2%80%9D+tour" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23539" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fculture%2Fmusic%2Fjohn-mayer-shows-15-years-musical-evolution-his-search-everything-tour&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-author-badge author-badges">
<div class="pane-content">
<div class="author-badge"><div class="author-badge-left"><h3 class="author-badge-title"><a href="/contributors/craig-fleisch">Craig Fleisch&#039;s bio</a></h3><div class="author-badge-contact-info"><a href="/feeds/contributors/23539" title="Subscribe to Craig Fleisch&#039;s RSS feed"><i class="icon icon-rss"></i></a></div></div><div class="author-badge-content"><div class="author-badge-content-heading"><h3 class="author-badge-content-title">More from Craig Fleisch</h3><span class="author-badge-content-more"><a href="/contributors/craig-fleisch">See more</a></span></div><div class="view view-contributor-content view-id-contributor_content view-display-id-panel_pane_2 view-dom-id-54b09590f46b4339d44612319085d70c">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<a href="/culture/music/head-and-heart-new-album-new-tour-new-outlook">The Head and the Heart: New album, new tour, new outlook</a> </div>
<div class="views-row views-row-2 views-row-even views-row-last">
<a href="/culture/music/july-talk-unleashes-commodore-ballroom-photos">July Talk unleashes at the Commodore Ballroom: photos</a> </div>
</div>
</div></div></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/culture/music">Music</a><div class="feed-link"><a href="/feeds/sections/23" title="Subscribe to the Music RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-3ed9080797dd6d1198d8e3a1b0444677">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/music/speaking-tongues-chan-centre"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/dianne.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/music/speaking-tongues-chan-centre">Speaking in tongues at Chan Centre</a></h2>
<div class="vo-teaser-text">
Charismatic Dianne Reeves & her quartet channel blues/jazz greats </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span><span class="vo-byline-date">Feb 23rd, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/music/macbeth-meets-heart-darkness"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/bigmacs.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/music/macbeth-meets-heart-darkness">&quot;Macbeth&quot; meets &quot;Heart of Darkness&quot;</a></h2>
<div class="vo-teaser-text">
PuSh and Van Opera crowd greet Afro take on Verdi score </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/lincoln-kaye">Lincoln Kaye</a></span><span class="vo-byline-date">Jan 17th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/culture/music/head-and-heart-new-album-new-tour-new-outlook"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/article/teaser/theheadtheheart_12.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/culture/music/head-and-heart-new-album-new-tour-new-outlook">The Head and the Heart: New album, new tour, new outlook</a></h2>
<div class="vo-teaser-text">
Photography by Craig Fleisch </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/craig-fleisch">Craig Fleisch</a></span><span class="vo-byline-date">Dec 13th, 2016</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>  
 
 
<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_TopBox_300x600');});</script></div> </div>
</div>  
</div>  <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div>  
</div>  <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-c04ed850648dae8f2a9b96cc9cf0666c">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/debi-daviau-says-trudeau-government-delivered-deal-stop-muzzling" target="_blank">Debi Daviau says Trudeau government delivered on deal to stop muzzling</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/un-juge-argentin-pourrait-ordonner-la-fermeture-dune-mine-canadienne" target="_blank">Un juge argentin pourrait ordonner la fermeture d&#039;une mine canadienne</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/argentinian-judge-leads-inquiry-could-shut-down-canadian-mine" target="_blank">Argentinian judge leads inquiry that could shut down Canadian mine</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/rachel-notley-has-warning-trump" target="_blank">Rachel Notley has a warning for Trump</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/bc-politics-and-big-money-toxic-cocktail-elizabeth-may" target="_blank">B.C. politics and big money is a &quot;toxic cocktail&quot;: Elizabeth May</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/24/news/most-righteous-and-most-humble-may-we-never-forget-miracle-le-chambon" target="_blank">Most Righteous and Most Humble: May We Never Forget the Miracle of Le Chambon</a></h3>
<div class="field-content vo-byline">Apr 24th, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/23/news/bloomberg-urges-world-leaders-ignore-trump-climate" target="_blank">Bloomberg urges world leaders to ignore Trump on climate</a></h3>
<div class="field-content vo-byline">Apr 23rd, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/23/news/quebec-vet-association-unveils-names-oldest-dog-and-cat-province" target="_blank">Quebec vet association unveils names of oldest dog and cat in the province</a></h3>
<div class="field-content vo-byline">Apr 23rd, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/23/news/canadian-scientists-say-rallies-support-american-counterparts-feel-deja-vu-0" target="_blank">Canadian scientists say rallies in support of American counterparts feel like deja vu</a></h3>
<div class="field-content vo-byline">Apr 23rd, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/22/analysis/homes-flooded-ottawa-river-reaches-highest-level-decades" target="_blank">Homes flooded as Ottawa River reaches highest level in decades</a></h3>
<div class="field-content vo-byline">Apr 22nd, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/trudeau-government-delays-climate-action-after-oil-patch-lobbying" target="_blank">Trudeau government delays climate action after oil patch lobbying</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/chief-city-planner-jennifer-keesmaat-how-fix-toronto" target="_blank">Chief City Planner Jennifer Keesmaat on how to fix Toronto</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/joel-solomons-clean-money-revolution" target="_blank">Joel Solomon&#039;s &quot;clean money revolution&quot;</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/high-times-parliament-hill-canadian-cannabis-roller" target="_blank">High times on Parliament Hill with a Canadian cannabis roller</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/mega-dam-driving-clean-energy-out-bc-critics-tell-liberals" target="_blank">Mega-dam driving clean energy out of B.C., critics tell Liberals</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/21/news/indigenous-law-banishes-giant-bc-mine" target="_blank">Indigenous law banishes a giant B.C. mine</a></h3>
<div class="field-content vo-byline">Apr 21st, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/20/news/no-more-mr-nice-trump-president-fires-warning-canada" target="_blank">No more Mr. Nice Trump: president fires warning to Canada</a></h3>
<div class="field-content vo-byline">Apr 20th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/20/analysis/quebec-politicians-drink-beer-and-slam-pipeline" target="_blank">Quebec politicians drink beer and slam pipeline</a></h3>
<div class="field-content vo-byline">Apr 20th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/20/news/gasoline-will-fade-away-oils-here-stay-says-suncor" target="_blank">Suncor admits climate change will turn its business upside down</a></h3>
<div class="field-content vo-byline">Apr 20th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/04/20/news/openmedia-spinoff-gives-bc-voters-direct-link-candidates" target="_blank">OpenMedia spinoff gives B.C. voters a direct link to candidates</a></h3>
<div class="field-content vo-byline">Apr 20th, 2017</div> </div>
</div>
</div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Culture_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Culture_Main_BottomBox_300x250');});</script></div> </div>
</div>  
</div>   </div>
</aside>
 
</main>  
 
<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-newsletter"><h3 class="footer-support-newsletter-tagline">Stay Informed.</h3><a href="/newsletter" class="button footer-support-newsletter-button">Subscribe to our free newsletter</a></div><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div>  
</div>   </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png"/></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png"/></div> </div>
</div>  
</div>  <div id="block-vo_modalpopups-0" class="block block-vo_modalpopups even footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div id="js-vo-modal-inner"><h2 class="vo-modal-subtitle">Get news that matters directly in your inbox.</h2><p class="vo-modal-text">Receive a daily update of breaking news, insightful articles and in-depth special reports.</p><div id="vo-modal-ajax-wrapper"><form action="/culture/music/john-mayer-shows-15-years-musical-evolution-his-search-everything-tour" accept-charset="UTF-8" method="post" id="whatcounts-tools-form-subscribe">
<div><div class="form-item" id="edit-mail-wrapper">
<label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
<input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" placeholder="Email Address" class="form-text required"/>
</div>
<input type="hidden" name="newsletters" id="edit-newsletters" value="92"/>
<input type="hidden" name="newsletter_format" id="edit-newsletter-format" value="2"/>
<input type="submit" name="op" id="edit-submit-modal-ahah" value="Get the newsletter" class="form-submit  js-ahah-submit"/>
<input type="hidden" name="form_build_id" id="form-stIojvW5BqKKg9bsS0k33KCW-zvx6ZJNfA5mA5mxOGc" value="form-stIojvW5BqKKg9bsS0k33KCW-zvx6ZJNfA5mA5mxOGc"/>
<input type="hidden" name="form_id" id="edit-whatcounts-tools-form-subscribe" value="whatcounts_tools_form_subscribe"/>
</div></form>
<p class="form-suffix">Your privacy is important to us. Your information will never be shared, rented or sold to any third party.</p></div><div id="js-modal-dismiss" class="vo-modal-dismiss"><a href="#">Don't show this again.</a></div></div> </div>
</div>  
</div>   </div>
</div>
</footer>  
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=302435553451798&ev=PageView&noscript=1"/></noscript>
 
 
//--><!]]>
</script>
</div>  
</body>
</html>
