<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Wonder Woman and some POWs in Land of Mine reflect on war while tragedy hits a jazzman | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="og:title" content="Wonder Woman and some POWs in Land of Mine reflect on war while tragedy hits a jazzman "/>
<meta property="og:description" content="And is this week’s animated film good for your children? "/>
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/june_02-17_collage.jpg"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman"/>
<meta property="og:site_name" content="The Vancouver Observer"/>
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Wonder Woman and some POWs in Land of Mine reflect on war while tragedy hits a jazzman"/>
<meta name="description" content="Here’s a coincidence. Two very different movies this week offer musings on the scourge of war. Wonder Woman’s come from comic books; Land of Mine’s are real history. Both are worth watching.Also notice a special event at the Cinematheque."/>
<meta property="og:description" content="Here’s a coincidence. Two very different movies this week offer musings on the scourge of war. Wonder Woman’s come from comic books; Land of Mine’s are real history. Both are worth watching.Also notice a special event at the Cinematheque."/>
<meta name="keywords" content="New Movies,Amazons,BC Comics,Captain Underpants,children’s literature,Chris Pine,Demark,Gal Gadot,heroin,I Called Him Morgan,irate woman,Land of Mine,landmines,Lee Morgan,popular books,pranksters,resist authority,schools,Wonder Woman,World War I,World War II"/>
<meta property="og:type" content="website"/>
<link rel="canonical" href="http://www.vancouverobserver.com/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman"/>
<meta name="revisit-after" content="1 day"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:description" content="Here’s a coincidence. Two very different movies this week offer musings on the scourge of war. Wonder Woman’s come from comic books; Land of Mine’s are real history. Both are worth watching.Also notice a special event at the Cinematheque."/>
<meta property="twitter:site" content="VanObserver"/>
<meta property="twitter:title" content="Wonder Woman and some POWs in Land of Mine reflect on war while tragedy hits a jazzman"/>
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css?d";@import "/modules/node/node.css?d";@import "/modules/poll/poll.css?d";@import "/modules/system/defaults.css?d";@import "/modules/system/system.css?d";@import "/modules/system/system-menus.css?d";@import "/modules/user/user.css?d";@import "/sites/all/modules/contrib/cck/theme/content-module.css?d";@import "/sites/all/modules/contrib/ctools/css/ctools.css?d";@import "/sites/all/modules/contrib/date/date.css?d";@import "/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css?d";@import "/sites/all/modules/contrib/date/date_popup/themes/datepicker.css?d";@import "/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?d";@import "/sites/all/modules/contrib/filefield/filefield.css?d";@import "/sites/all/modules/contrib/google_admanager/google_admanager.css?d";@import "/sites/all/modules/contrib/panels/css/panels.css?d";@import "/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?d";@import "/sites/all/modules/contrib/extlink/extlink.css?d";@import "/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?d";@import "/sites/all/modules/contrib/views/css/views.css?d";@import "/sites/all/themes/vanobs/layouts/vo_twocol_left_header/../../css/panels/vo_twocol_left_header.css?d";@import "/sites/all/modules/contrib/paging/paging.css?d";@import "/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?d";@import "/sites/all/themes/vanobs/fonts/droid/droid.css?d";@import "/sites/all/themes/vanobs/fonts/font_awesome/css/fontello.css?d";@import "/sites/all/themes/vanobs/css/style.css?d";</style>
<style type="text/css" media="print">@import "/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css";</style> <!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.3/jquery.min.js?d"></script>
<script type="text/javascript" src="/misc/drupal.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/custad.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/panels/js/panels.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/js/jquery.cycle.all.min.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/js/vo_social_tools.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/hacked/service_links/js/facebook_like.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_ticker/js/views.ticker.fade.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/dependent.js?d"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.core.min.js?d"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.dialog.min.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/jquery_cookie/jquery.cookie.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/modalpopup_newsletter.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form.js?d"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ahah.js?d"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/vendor/fitvids/jquery.fitvids.js?d"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/page.js?d"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/resp.js?d"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true,"\/blogs\/newmovies\/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman":true},"ahah":{"edit-submit-modal-ahah":{"url":"\/newsletter\/subscribe-callback","event":"mousedown","keypress":true,"wrapper":"vo-modal-ajax-wrapper","selector":"#edit-submit-modal-ahah","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":{"op":"Get the newsletter"},"immutable":true}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-Amazons tax-BC-Comics tax-Captain-Underpants tax-children---s-literature tax-Chris-Pine tax-Demark tax-Gal-Gadot tax-heroin tax-I-Called-Him-Morgan tax-irate-woman tax-Land-of-Mine tax-landmines tax-Lee-Morgan tax-New-Movies tax-popular-books tax-pranksters tax-resist-authority tax-schools tax-Wonder-Woman tax-World-War-I tax-World-War-II  page-blogs-newmovies-wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div>  
</div>   </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-f4a0721decf64243a2e40dae9b6f37b3">
<div class="view-header">
Latest: </div>
<div class="view-content">
 
<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman" class="active">Wonder Woman and some POWs in Land of Mine reflect on war...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/greendp-great-news-public-education">The “GreenDP” is great news for public education</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/open-letter-2017-bc-election-british-columbians-have-spoken">Open Letter: 2017 BC Election - British Columbians have...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/summer-action-those-caribbean-pirates-baywatching-lifeguards-and-couple-adult">Summer action with those Caribbean Pirates, Baywatching...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/bc-liberals-make-pitch-continue-government-minority-legislature">B.C. Liberals make pitch to continue government as a...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/photos-jason-bonhams-led-zeppelin-experience">Photos: Jason Bonham&#039;s Led Zeppelin Experience</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/pipeline-project-picks-five-jessie-award-nominations">The Pipeline Project picks up five Jessie Award nominations</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/do-we-need-school-dress-codes">Do we need school dress codes?</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/ye-fathers-provoke-not-your-children-wrath-ephesians-64">&quot;Ye Fathers, provoke not your children to wrath......</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/reviewed-new-alien-chapter-ordinary-lives-certain-women-and-lovers-who-cheat">Reviewed: A new Alien chapter, the ordinary lives of...</a></span> </span></li></ul></div></div></div>
 
</div>
</div> </div>
</div>  
</div>  <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div>  
</div>  <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div>  
</div>   </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text"/>
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png"/>
</div>
</div>
</div>
</div></form>
</div> </div>
</div>  
</div>   </div>
</nav>  
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div>  
</div>   </div>
</section>  
 
<main id="main" class="clearfix">
 
<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div>  
<div id="content-area">  
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg"/></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Wonder Woman and some POWs in Land of Mine reflect on war while tragedy hits a jazzman </h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w"/></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Jun 2nd, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;t=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fycqya7kj&amp;text=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+ via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23580" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23580" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/june_02-17_collage.jpg" alt="" title="" width="850" height="476" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div></div><div class="article-caption"><p>And is this week’s animated film good for your children?</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>Here’s a coincidence. Two very different movies this week offer musings on the scourge of war. Wonder Woman’s come from comic books; Land of Mine’s are real history. Both are worth watching.</p><p>Also notice a special event at the Cinematheque. Creative Visions marks the 20<sup>th</sup> anniversary of Hong Kong’s return to China as a special administrative region by screening eight films from there over the next three weeks. They show the breadth of its movie output.<em> Kung</em> <em>Fu Hustle</em> is probably the best-known. <em>Echoes of a Rainbow</em> opened the series yesterday and gets a second screening Saturday night with a special extra. The director, Alex Law, and his frequent collaborator Mabel Cheung will there to answer questions after the film.</p><p>You can find more about the whole series at <a href="http://www.thecinematheque.ca/">http://www.thecinematheque.ca/</a>&nbsp;&nbsp; &nbsp;</p><p>And these are the new ones in town:</p><p>Wonder Woman:&nbsp; 3 ½</p><p>Land of Mine:&nbsp; 4</p><p>I Called Him Morgan: 4</p><p>Captain Underpants:&nbsp; 2 ½</p><p>&nbsp;</p><p><strong>WONDER WOMAN</strong>: The people at DC Comics take a major and winning step towards matching their rivals at Marvel with this bright and entertaining adventure. Wonder Woman is one of their earliest characters.&nbsp; She’s been around since 1941 in the comics but it’s taken years to get her back on screen. Her return is a triumph. As played by Gal Gadot, the Israeli actor, she’s strong, never cynical or brooding and unapologetically pushing for goodness. She’s international now; her costume is no longer a stylized US flag and she even has a slight accent. And she can fight like the best of them. Gadot, who has a brief military background is entirely believable in the role.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/wonder_woman_850_runs.jpg" alt="" width="850" height="567"/>&nbsp;</p><p>After scenes of her growing up and being trained hard in a secluded colony of Amazons, Diana (her given name) has to face the rest of the world. A plane crashes; she rescues the pilot (Chris Pine) and learns there’s a terrible war going on, World War I. She’s convinced that Ares, the God of war is behind it and insists on going along to find him.</p><p><img src="/sites/vancouverobserver.com/files/resize/images/blog/body/wonder_woman_twolookup478-850x475.jpg" alt="" width="850" height="475"/></p><p>The quest takes her and Chris to London, to high-level war cabinet meetings, to the trenches at the front and to a lab where a zealous German officer (Danny Huston) is having a new mustard gas developed rather than support an armistice to end the war. He could be Ares, although there are a couple of other candidates too. Or Ares could just be the idea of war itself. That gets fuzzy as the film progresses. But the action, the individual battles and the settings are excellent. The film often feels like the first Indiana Jones movie because of its look and old-style adventure feel. And with only a small bit of semi-racy dialogue, it’s clean. The director, Patty Jenkins insisted it not be a restricted film. She thinks young girls will want to see it. Not just them. (Playing everywhere including The Dunbar, 5<sup>th</sup> Avenue, Scotiabank, Marine Gateway and suburban theatres) 3 ½ out of 5&nbsp;&nbsp;</p><p><strong>LAND OF MINE</strong>: A fresh take on war. It has a previously untold story and became highly controversial in Denmark where the film was made and the events took place. That’s because it reveals a violation of the Geneva accords. At the end of the Second World War, after five years of occupation by Germany, the Danes forced German POWs to clear landmines off the beaches. Some 45,000 had been buried there because that, not Normandy, is where the Allies had been expected to land. Many of the captured soldiers were just teenagers. They had to get down and carefully poke at the sand to find the mines. We get incredibly tense scenes and dread the potential explosions. Many times they happen and the film gradually evolves into a meditation on the ethics of war, and especially on how people behave after.</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_43466"><a href="/tags/amazons" rel="tag" title="">Amazons</a></li>
<li class="taxonomy_term_43465"><a href="/tags/bc-comics" rel="tag" title="">BC Comics</a></li>
<li class="taxonomy_term_43473"><a href="/tags/captain-underpants" rel="tag" title="">Captain Underpants</a></li>
<li class="taxonomy_term_43474"><a href="/tags/children-s-literature" rel="tag" title="">children’s literature</a></li>
<li class="taxonomy_term_10864"><a href="/tags/chris-pine" rel="tag" title="">Chris Pine</a></li>
<li class="taxonomy_term_43468"><a href="/tags/demark" rel="tag" title="">Demark</a></li>
<li class="taxonomy_term_43464"><a href="/tags/gal-gadot" rel="tag" title="">Gal Gadot</a></li>
<li class="taxonomy_term_12149"><a href="/tags/heroin" rel="tag" title="">heroin</a></li>
<li class="taxonomy_term_43470"><a href="/tags/i-called-him-morgan" rel="tag" title="">I Called Him Morgan</a></li>
<li class="taxonomy_term_43472"><a href="/tags/irate-woman" rel="tag" title="">irate woman</a></li>
<li class="taxonomy_term_43467"><a href="/tags/land-mine" rel="tag" title="">Land of Mine</a></li>
<li class="taxonomy_term_43469"><a href="/tags/landmines" rel="tag" title="">landmines</a></li>
<li class="taxonomy_term_43471"><a href="/tags/lee-morgan" rel="tag" title="">Lee Morgan</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_43475"><a href="/tags/popular-books" rel="tag" title="">popular books</a></li>
<li class="taxonomy_term_43476"><a href="/tags/pranksters" rel="tag" title="">pranksters</a></li>
<li class="taxonomy_term_43477"><a href="/tags/resist-authority" rel="tag" title="">resist authority</a></li>
<li class="taxonomy_term_10165"><a href="/tags/schools" rel="tag" title="">schools</a></li>
<li class="taxonomy_term_28515"><a href="/tags/wonder-woman" rel="tag" title="">Wonder Woman</a></li>
<li class="taxonomy_term_23525"><a href="/tags/world-war-i" rel="tag" title="">World War I</a></li>
<li class="taxonomy_term_2114 last"><a href="/tags/world-war-ii" rel="tag" title="">World War II</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;t=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fycqya7kj&amp;text=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+ via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23580" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;title=Wonder+Woman+and+some+POWs+in+Land+of+Mine+reflect+on+war+while+tragedy+hits+a+jazzman+" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23580" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-d056a90792df3261594bd7d21ca401e2">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/summer-action-those-caribbean-pirates-baywatching-lifeguards-and-couple-adult"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/may_26-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/summer-action-those-caribbean-pirates-baywatching-lifeguards-and-couple-adult">Summer action with those Caribbean Pirates, Baywatching lifeguards and a couple of adult tourists</a></h2>
<div class="vo-teaser-text">
Also getting a great jazzman’s story and a replacement groom for a wedding </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">May 26th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/reviewed-new-alien-chapter-ordinary-lives-certain-women-and-lovers-who-cheat"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/may_19-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/reviewed-new-alien-chapter-ordinary-lives-certain-women-and-lovers-who-cheat">Reviewed: A new Alien chapter, the ordinary lives of Certain Women and Lovers who cheat</a></h2>
<div class="vo-teaser-text">
Also a new Wimpy Kid, a forbidden teen romance, high school chaos in animation and Vancouver’s housing crisis explored </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">May 19th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/king-arthur-gets-modernized-snatched-puts-goldie-and-amy-peril-bon-cop-bad-cop-2"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/may_12-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/king-arthur-gets-modernized-snatched-puts-goldie-and-amy-peril-bon-cop-bad-cop-2">King Arthur gets modernized, Snatched puts Goldie and Amy in peril. Bon Cop Bad Cop 2 is more bilingual scuffling</a></h2>
<div class="vo-teaser-text">
Also The Wall, a small but potent war movie, Boston, a salute to the Marathon and The Belko Experiment’s gruesome doings </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">May 11th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>  
 
 
<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div>  
</div>  <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div>  
</div>  <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-c71ed87bbeb90db9bbe49fb26a03be6b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/02/news/carr-discuss-trump-and-paris-during-high-profile-trip-china" target="_blank">Carr to discuss Trump and Paris during high profile trip to China</a></h3>
<div class="field-content vo-byline">Jun 2nd, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/02/news/no-more-betting-how-long-trump-will-last-says-quebec" target="_blank">No more betting on how long Trump will last, says Quebec</a></h3>
<div class="field-content vo-byline">Jun 2nd, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/02/news/exclusive-trudeau-government-broke-privacy-rules-expanded-spy-program" target="_blank">EXCLUSIVE: Trudeau government broke privacy rules with expanded spy program</a></h3>
<div class="field-content vo-byline">Jun 2nd, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/02/news/here-are-gaping-holes-trumps-speech-about-paris" target="_blank">Here are the gaping holes in Trump&#039;s speech about Paris</a></h3>
<div class="field-content vo-byline">Jun 2nd, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/01/news/canadian-big-city-mayors-defiant-face-trumps-exit-paris-accord" target="_blank">Canadian big-city mayors defiant in face of Trump&#039;s exit from Paris accord</a></h3>
<div class="field-content vo-byline">Jun 1st, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/01/news/big-business-wants-nix-climate-regulators-energy-east-review" target="_blank">Big business wants to nix climate from regulator&#039;s Energy East review</a></h3>
<div class="field-content vo-byline">Jun 1st, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/01/news/trump-pulls-out-paris-agreement-its-draconian-economic-burden" target="_blank">Trump pulls out of Paris agreement for its &quot;Draconian&quot; economic burden</a></h3>
<div class="field-content vo-byline">Jun 1st, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/01/opinion/drip-drip-religious-intolerance-canada-and-united-states" target="_blank">The drip, drip of religious intolerance in Canada and the United States</a></h3>
<div class="field-content vo-byline">Jun 1st, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/06/01/news/ndp-minority-government-bc-may-have-water-down-its-ambitions-experts" target="_blank">An NDP minority government in B.C. may have to water down its ambitions: experts</a></h3>
<div class="field-content vo-byline">Jun 1st, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/31/opinion/once-progressives-have-reason-celebrate-coast-coast" target="_blank">For once, progressives have a reason to celebrate from coast to coast</a></h3>
<div class="field-content vo-byline">May 31st, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/31/news/how-canada-could-share-million-confidential-files-expanded-global-spy-network" target="_blank">How Canada could share a million confidential files with expanded global spy network</a></h3>
<div class="field-content vo-byline">May 31st, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/31/news/white-house-official-confirms-trumps-plans-pull-out-paris-climate-deal" target="_blank">White House official confirms Trump&#039;s plans to pull out of Paris climate deal</a></h3>
<div class="field-content vo-byline">May 31st, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/30/news/bc-premier-christy-clark-not-ready-resign" target="_blank">B.C. Premier Christy Clark not ready to resign</a></h3>
<div class="field-content vo-byline">May 30th, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/30/news/mckenna-and-philpott-battle-toothpaste-toxins-comic-book" target="_blank">McKenna and Philpott battle toothpaste toxins in comic book</a></h3>
<div class="field-content vo-byline">May 30th, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/30/news/power-failure-causes-death-over-9000-fish-frogs-university-alberta" target="_blank">Power failure causes death of over 9,000 fish, frogs at University of Alberta</a></h3>
<div class="field-content vo-byline">May 30th, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/30/news/trudeau-stands-kinder-morgan-despite-changing-politics-bc" target="_blank">Trudeau stands by Kinder Morgan despite changing politics in B.C.</a></h3>
<div class="field-content vo-byline">May 30th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/29/opinion/kinder-morgan-admits-its-pipeline-may-be-doomed" target="_blank">Kinder Morgan admits its pipeline may be doomed</a></h3>
<div class="field-content vo-byline">May 29th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/29/news/scheers-beliefs-odds-millennials-says-pollster" target="_blank">Scheer&#039;s beliefs at odds with millennials, says pollster</a></h3>
<div class="field-content vo-byline">May 29th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/29/news/bc-ndp-and-greens-announce-coalition-government-deal" target="_blank">Greens to prop up NDP&#039;s Horgan in minority BC government</a></h3>
<div class="field-content vo-byline">May 29th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/05/29/news/ndp-mp-leadership-hopeful-niki-ashton-pregnant-and-pressing" target="_blank">NDP MP, leadership hopeful Niki Ashton is pregnant and pressing on</a></h3>
<div class="field-content vo-byline">May 29th, 2017</div> </div>
</div>
</div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div>  
</div>   </div>
</aside>
 
</main>  
 
<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-newsletter"><h3 class="footer-support-newsletter-tagline">Stay Informed.</h3><a href="/newsletter" class="button footer-support-newsletter-button">Subscribe to our free newsletter</a></div><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div>  
</div>   </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png"/></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png"/></div> </div>
</div>  
</div>  <div id="block-vo_modalpopups-0" class="block block-vo_modalpopups even footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div id="js-vo-modal-inner"><h2 class="vo-modal-subtitle">Get news that matters directly in your inbox.</h2><p class="vo-modal-text">Receive a daily update of breaking news, insightful articles and in-depth special reports.</p><div id="vo-modal-ajax-wrapper"><form action="/blogs/newmovies/wonder-woman-and-some-pows-land-mine-reflect-war-while-tragedy-hits-jazzman" accept-charset="UTF-8" method="post" id="whatcounts-tools-form-subscribe">
<div><div class="form-item" id="edit-mail-wrapper">
<label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
<input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" placeholder="Email Address" class="form-text required"/>
</div>
<input type="hidden" name="newsletters" id="edit-newsletters" value="92"/>
<input type="hidden" name="newsletter_format" id="edit-newsletter-format" value="2"/>
<input type="submit" name="op" id="edit-submit-modal-ahah" value="Get the newsletter" class="form-submit  js-ahah-submit"/>
<input type="hidden" name="form_build_id" id="form-nwwInCGNZI6n45NlApf0nWDomtFKLLUW1CZga9Umiyw" value="form-nwwInCGNZI6n45NlApf0nWDomtFKLLUW1CZga9Umiyw"/>
<input type="hidden" name="form_id" id="edit-whatcounts-tools-form-subscribe" value="whatcounts_tools_form_subscribe"/>
</div></form>
<p class="form-suffix">Your privacy is important to us. Your information will never be shared, rented or sold to any third party.</p></div><div id="js-modal-dismiss" class="vo-modal-dismiss"><a href="#">Don't show this again.</a></div></div> </div>
</div>  
</div>   </div>
</div>
</footer>  
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=302435553451798&ev=PageView&noscript=1"/></noscript>
 
 
//--><!]]>
</script>
</div>  
</body>
</html>
