<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>What to see at the film festival: here are a few early picks | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="What to see at the film festival:  here are a few early picks" />
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/sept_28-17_viffcollage.jpg" />
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/what-see-film-festival-here-are-few-early-picks" />
<meta property="og:site_name" content="The Vancouver Observer" />
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="What to see at the film festival:  here are a few early picks" />
<meta name="description" content="VIFF starts today. The Vancouver International Film Festival is showing over 300 films this year. Even though many of those are shorts there’s no way anybody can catch all or even most of them." />
<meta property="og:description" content="VIFF starts today. The Vancouver International Film Festival is showing over 300 films this year. Even though many of those are shorts there’s no way anybody can catch all or even most of them." />
<meta name="keywords" content="New Movies,bombshell,Clive Davis,Hedy Lamarr,Hieronymus Bosch,Iraq,ISIS,Jane Campion,Pop Music,recording industry,The Garden of Earthly Delights,Top of the Lake: China Girl,VIFF" />
<meta property="og:type" content="website" />
<link rel="canonical" href="http://www.vancouverobserver.com/blogs/newmovies/what-see-film-festival-here-are-few-early-picks" />
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/what-see-film-festival-here-are-few-early-picks" />
<meta name="revisit-after" content="1 day" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="VIFF starts today. The Vancouver International Film Festival is showing over 300 films this year. Even though many of those are shorts there’s no way anybody can catch all or even most of them." />
<meta property="twitter:site" content="VanObserver" />
<meta property="twitter:title" content="What to see at the film festival:  here are a few early picks" />
<meta name="viewport" content="initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/vancouverobserver.com/files/advagg_css/css_872bf6d8d2854221ad0629b979759c29_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css" />
<!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_d5560122d3393c1cca8942c5705eb4fd_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-bombshell tax-Clive-Davis tax-Hedy-Lamarr tax-Hieronymus-Bosch tax-Iraq tax-ISIS tax-Jane-Campion tax-New-Movies tax-Pop-Music tax-recording-industry tax-The-Garden-of-Earthly-Delights tax-Top-of-the-Lake--China-Girl tax-VIFF  page-blogs-newmovies-what-see-film-festival-here-are-few-early-picks">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div> 
</div>  </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-4e505e6b6e3b9fc155b59e16e7e97237">
<div class="view-header">
Latest: </div>
<div class="view-content">

<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/what-see-film-festival-here-are-few-early-picks" class="active">What to see at the film festival: here are a few early...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/holy-ghost-chan-centres-20th-season">Holy Ghost @ Chan Centre&#039;s 20th season </a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/more-dapper-action-kingsman-golden-circle-inspiring-stronger-and-third-rate-lego">More dapper action in Kingsman The Golden Circle, an...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-september-16-30-1">Your numerology cycles September 16–30</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/how-do-you-solve-problem-maria">How do You solve a problem? Like Maria?</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/jennifer-lawrence-mother-dylan-o-brien-american-assassin-and-catherine-deneuve">Jennifer Lawrence in mother!, Dylan O’Brien in American...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/%5Btermalias-raw%5D/blackest-romcom-deepest-kalyug">Blackest RomCom for deepest Kalyug</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/%5Btermalias-raw%5D/bc-ministerial-order-grants-lower-similkameen-indian-band-access-protect-ancestral">B.C. ministerial order grants Lower Similkameen Indian Band...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/bardolotrous-back-talk-beach">Bardolotrous Back-talk on the Beach</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/new-and-creepy-it-perky-reese-home-again-and-contrary-view-those-volatile-paris-0">A new and creepy It, perky Reese in Home Again and a...</a></span> </span></li></ul></div></div></div>

</div>
</div> </div>
</div> 
</div> <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div> 
</div> <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div> 
</div>  </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png" />
</div>
</div>
</div>
</div></form>
</div> </div>
</div> 
</div>  </div>
</nav> 
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div> 
</div>  </div>
</section> 

<main id="main" class="clearfix">

<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">

</div> 
<div id="content-area"> 
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg" /></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">What to see at the film festival: here are a few early picks</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w" /></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Sep 28th, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;t=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy7ubebrb&amp;text=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23653" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23653" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"><div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/sept_28-17_viffcollage.jpg" alt="" title="" width="850" height="480" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default" /></div></div></div></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>VIFF starts today. The Vancouver International Film Festival is showing over 300 films this year. Even though many of those are shorts there’s no way anybody can catch all or even most of them. Some people try though, so be tolerant if somebody you know is always out from now til Oct 13.</p><p>This is the best showcase of foreign and Canadian films we get all year. It shows up the fare at the Cineplex.</p><p>I’ve got a few films to recommend today, some more tomorrow and will add others every three or four days. Lincoln Kaye will have some too, especially from the many Asian films playing.</p><p>The opener today is Meditation Park (also playing Sat and Wed) Mina Shum’s return to the subject of her celebrated Double Happiness, family and tradition in Vancouver’s Chinese community. There’s the added spice of infidelity this time. Festival opened with a Canadian film last year too, to great success.</p><p>These films, which I have seen, include new work by Jane Campion, a close up of a mysterious painting, two fascinating biographies and a harrowing drama from the land of Kurds and ISIS.</p><p>Bombshell: The Hedy Lamarr Story: 4 stars</p><p>Clive Davis: The Soundtrack of our Lives:&nbsp; 3 ½</p><p>Bosch: The Garden of Dreams:&nbsp; 4</p><p>Reseba: The Dark Wind:&nbsp; 3 ½</p><p>Top of the Lake: China Girl:&nbsp; 3</p><p>&nbsp;</p><p><strong>BOMBSHELL: THE HEDY LAMARR STORY</strong>: This documentary tells a most incredible story. It turns out that the woman who used to be called the most beautiful on earth was also one of the brainiest. And as one voice in the film says “She created her own reality”.</p><p>&nbsp;<img src="/sites/vancouverobserver.com/files/images/blog/body/bombshell_850-she.jpeg.jpg" alt="" width="850" height="478" /></p><p>Hedy Lamarr was a big star in Hollywood in the 1940s, married six times, and bedded the famous, including JFK. But she also gave Howard Hughes airplane design tips, developed Aspen as a ski destination and invented a communications encryption method that survives to this day in WiFi, Bluetooth and GPS. Amazing, for a girl from Vienna, where she made a notorious film in which she appeared nude and simulated an orgasm, was denounced by the Pope and connived her way to Hollywood fame. Oh, and she lost all her money, got addicted to drugs, had some of the worst plastic surgery you’ll ever see but lived to an apparently cheerful old age. She told her story only once, in a long telephone conversation that was recorded, misplaced and is now heard throughout this film. Her children also talk and movie clips illustrate. Terrific stuff. (Tonight, and Oct 8 and 11) 4 out of 5</p><p><strong>CLIVE DAVIS:&nbsp; THE SOUNDTRACK OF OUR LIVES</strong>: That subtitle couldn’t possibly be any more true. Think of these names: Santana, Billy Joel, Janis Joplin, Dionne Warwick, Whitney Houston, Maroon 5, Alicia Keys, The Notorious B.I.G., Brooks and Dunn, Alan Jackson. They’re all artists who Davis discovered or worked with. There are many more: Bruce Springsteen, Aretha Franklin, Santana again, and some not as cool, Kenny G, Barry Manilow and Air Supply. They all sold millions of records under his guidance and as this film shows he’s had an enormous influence on our popular culture.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/clive_davis_850_two.jpg" alt="" width="850" height="545" />&nbsp;</p><p>He has run several record companies, was fired from two and each time managed to rebound by founding others. Many artists and observers like Paul Simon, David Foster, Simon Cowell and “Puff” Daddy attest to his brilliance. He understands what the public wants and delivers it to them. He has a talent for picking hits. He talks extensively in the film about his career but not so much about a legal issue, his two marriages or his public coming out as a bisexual. He does insist though that he never mixed business and pleasure at work. The film is crammed with information and music. By my rough count of the end list, excerpts from 110 songs are heard. How’s that for a track record? (Tonight and Saturday) 3 ½ out of 5&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/what-see-film-festival-here-are-few-early-picks?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/what-see-film-festival-here-are-few-early-picks?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/what-see-film-festival-here-are-few-early-picks?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_23408"><a href="/tags/bombshell" rel="tag" title="">bombshell</a></li>
<li class="taxonomy_term_43644"><a href="/tags/clive-davis" rel="tag" title="">Clive Davis</a></li>
<li class="taxonomy_term_43643"><a href="/tags/hedy-lamarr" rel="tag" title="">Hedy Lamarr</a></li>
<li class="taxonomy_term_42767"><a href="/tags/hieronymus-bosch" rel="tag" title="">Hieronymus Bosch</a></li>
<li class="taxonomy_term_3095"><a href="/tags/iraq" rel="tag" title="">Iraq</a></li>
<li class="taxonomy_term_38818"><a href="/tags/isis" rel="tag" title="">ISIS</a></li>
<li class="taxonomy_term_402"><a href="/tags/jane-campion" rel="tag" title="">Jane Campion</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_9225"><a href="/tags/pop-music" rel="tag" title="">Pop Music</a></li>
<li class="taxonomy_term_43645"><a href="/tags/recording-industry" rel="tag" title="">recording industry</a></li>
<li class="taxonomy_term_43646"><a href="/tags/garden-earthly-delights" rel="tag" title="">The Garden of Earthly Delights</a></li>
<li class="taxonomy_term_43647"><a href="/tags/top-lake-china-girl" rel="tag" title="">Top of the Lake: China Girl</a></li>
<li class="taxonomy_term_87 last"><a href="/tags/viff" rel="tag" title="">VIFF</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;t=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fy7ubebrb&amp;text=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23653" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;title=What+to+see+at+the+film+festival%3A++here+are+a+few+early+picks" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23653" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fwhat-see-film-festival-here-are-few-early-picks&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-1781d2bfb16fba50e041c6a028552f78">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/more-dapper-action-kingsman-golden-circle-inspiring-stronger-and-third-rate-lego"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_22-17-collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/more-dapper-action-kingsman-golden-circle-inspiring-stronger-and-third-rate-lego">More dapper action in Kingsman The Golden Circle, an inspiring Stronger and a third-rate Lego movie </a></h2>
<div class="vo-teaser-text">
Also Ben Stiller feels inferior Brad’s Status and Joan Collins is back in diva form in The Time of Their Lives </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 22nd, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/jennifer-lawrence-mother-dylan-o-brien-american-assassin-and-catherine-deneuve"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_15-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/jennifer-lawrence-mother-dylan-o-brien-american-assassin-and-catherine-deneuve">Jennifer Lawrence in mother!, Dylan O’Brien in American Assassin and Catherine Deneuve with The Midwife</a></h2>
<div class="vo-teaser-text">
Also what rodents can tell us about society in Rat Film </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 14th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/new-and-creepy-it-perky-reese-home-again-and-contrary-view-those-volatile-paris-0"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/sept_8-17_collage_0.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default" /></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/new-and-creepy-it-perky-reese-home-again-and-contrary-view-those-volatile-paris-0">A new and creepy It, perky Reese in Home Again and a contrary view of those volatile Paris suburbs</a></h2>
<div class="vo-teaser-text">
Also a fun trip with an elephant named Pop-Aye and bizarre doings in the Canadian film Blood Honey </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Sep 7th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 


<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div> 
</div> <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div> 
</div> <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-2b370bad014eb1ae4d1e7077137100d2">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/28/opinion/minister-joly-tinkers" target="_blank">Minister Joly tinkers</a></h3>
<div class="field-content vo-byline">Sep 28th, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/28/news/kinder-morgans-numbers-doubt-after-company-blog" target="_blank">Kinder Morgan&#039;s numbers in doubt after company blog</a></h3>
<div class="field-content vo-byline">Sep 28th, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/28/opinion/nafta-and-environment-time-come-clean" target="_blank">NAFTA and the environment: time to come clean</a></h3>
<div class="field-content vo-byline">Sep 28th, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/28/opinion/solving-bcs-housing-crisis-will-take-courage-big-moves" target="_blank">Solving B.C.&#039;s housing crisis will take courage, big moves</a></h3>
<div class="field-content vo-byline">Sep 28th, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/27/news/freeland-avoids-awkward-handshake-after-difficult-nafta-round" target="_blank">Freeland avoids awkward handshake after &#039;difficult&#039; NAFTA round</a></h3>
<div class="field-content vo-byline">Sep 27th, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/27/news/it-could-change-ground-rules-industry-all-over-alberta" target="_blank">It could change the ground rules for industry all over Alberta</a></h3>
<div class="field-content vo-byline">Sep 27th, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/27/news/german-politician-eyes-canadian-solution-after-shock-far-right-breakthrough" target="_blank">German politician eyes Canadian solution after &#039;shock&#039; of far-right breakthrough</a></h3>
<div class="field-content vo-byline">Sep 27th, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/27/news/quebec-government-defends-support-huge-carbon-emitting-factory" target="_blank">Quebec government defends support for huge carbon-emitting factory</a></h3>
<div class="field-content vo-byline">Sep 27th, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/26/opinion/attorney-general-review-spells-snake-eyes-bc-lottery-corporation" target="_blank">Attorney General review spells snake eyes for BC Lottery Corporation</a></h3>
<div class="field-content vo-byline">Sep 26th, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/26/news/trudeau-government-names-mona-nemer-chief-scientist" target="_blank">Grumblings become cheers as Trudeau names Mona Nemer as chief scientist</a></h3>
<div class="field-content vo-byline">Sep 26th, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/26/news/neb-cracks-down-kinder-morgan-disrupting-streams-pipeline-route" target="_blank">NEB cracks down on Kinder Morgan for disrupting streams on pipeline route</a></h3>
<div class="field-content vo-byline">Sep 26th, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/26/news/uber-threatens-pull-out-quebec-because-rules" target="_blank">Uber threatens to pull out of Quebec because of rules</a></h3>
<div class="field-content vo-byline">Sep 26th, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/news/canadian-oilpatch-says-critics-exaggerated-its-influence-christy-clark-government" target="_blank">Canadian oilpatch says critics exaggerated its influence on Christy Clark government</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/news/niki-ashton-has-plan-fix-trudeaus-patchwork-green-funding" target="_blank">Niki Ashton has a plan to fix Trudeau&#039;s &#039;patchwork&#039; of green funding</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/opinion/massive-walk-reconciliation-shows-canadas-desire-unity-and-healing" target="_blank">Massive Walk for Reconciliation shows Canada&#039;s desire for unity and healing</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/news/citizens-plot-bug-slaughter-protect-canadas-freshwater" target="_blank">Citizens plot bug slaughter to protect Canada&#039;s freshwater</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/news/where-she-buried-government-prepares-database-inuit-tuberculosis-graves" target="_blank">&#039;Where is she buried?&#039; Government prepares database on Inuit tuberculosis graves</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/opinion/time-rich-show-climate-change-leadership" target="_blank">Time for the rich to show climate change leadership</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/25/news/conservative-mp-dianne-watts-announces-bid-bc-liberal-leadership" target="_blank">Conservative MP Dianne Watts announces bid for B.C. Liberal leadership</a></h3>
<div class="field-content vo-byline">Sep 25th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/09/23/analysis/neonatal-intensive-care-reimagined-vancouver-story" target="_blank">Neonatal intensive care reimagined. A Vancouver story.</a></h3>
<div class="field-content vo-byline">Sep 23rd, 2017</div> </div>
</div>
</div> </div>
</div> 
</div> <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div> 
</div>  </div>
</aside>

</main> 

<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div> 
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png" /></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png" /></div> </div>
</div> 
</div>  </div>
</div>
</footer> 
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
//--><!]]>
</script>
</div> 
</body>
</html>
