<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Racist police in Detroit, Al Gore undeterred in his Inconvenient Sequel and Coogan and Brydon on the road again | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="og:title" content="Racist police in Detroit, Al Gore undeterred in his Inconvenient Sequel and Coogan and Brydon on the road again"/>
<meta property="og:description" content="Also  Stephen King’s Dark Tower, classy Moka from France, fantasy with Brigsby Bear and up close with the Wiki Leaks guy in Risk"/>
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/aug_04-17_collagetop.jpg"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and"/>
<meta property="og:site_name" content="The Vancouver Observer"/>
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Racist police in Detroit, Al Gore undeterred in his Inconvenient Sequel and Coogan and Brydon on the road again"/>
<meta name="description" content="Film Noir, the summer treat is on full at the Cinematheque now after last night’s opening. Three undisputed classics are on three times over the weekend: Double Indemnity, The Maltese Falcon and The Glass Key and for more about the series that runs until Aug."/>
<meta property="og:description" content="Film Noir, the summer treat is on full at the Cinematheque now after last night’s opening. Three undisputed classics are on three times over the weekend: Double Indemnity, The Maltese Falcon and The Glass Key and for more about the series that runs until Aug."/>
<meta name="keywords" content="New Movies,Also  Stephen King’s Dark Tower,classy Moka from France,fantasy with Brigsby Bear and up close with the Wiki Leaks guy in Risk"/>
<meta property="og:type" content="website"/>
<link rel="canonical" href="http://www.vancouverobserver.com/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and"/>
<meta name="revisit-after" content="1 day"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:description" content="Film Noir, the summer treat is on full at the Cinematheque now after last night’s opening. Three undisputed classics are on three times over the weekend: Double Indemnity, The Maltese Falcon and The Glass Key and for more about the series that runs until Aug."/>
<meta property="twitter:site" content="VanObserver"/>
<meta property="twitter:title" content="Racist police in Detroit, Al Gore undeterred in his Inconvenient Sequel and Coogan and Brydon on the road again"/>
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css?5";@import "/modules/node/node.css?5";@import "/modules/poll/poll.css?5";@import "/modules/system/defaults.css?5";@import "/modules/system/system.css?5";@import "/modules/system/system-menus.css?5";@import "/modules/user/user.css?5";@import "/sites/all/modules/contrib/cck/theme/content-module.css?5";@import "/sites/all/modules/contrib/ctools/css/ctools.css?5";@import "/sites/all/modules/contrib/date/date.css?5";@import "/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css?5";@import "/sites/all/modules/contrib/date/date_popup/themes/datepicker.css?5";@import "/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?5";@import "/sites/all/modules/contrib/filefield/filefield.css?5";@import "/sites/all/modules/contrib/google_admanager/google_admanager.css?5";@import "/sites/all/modules/contrib/panels/css/panels.css?5";@import "/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?5";@import "/sites/all/modules/contrib/extlink/extlink.css?5";@import "/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?5";@import "/sites/all/modules/contrib/views/css/views.css?5";@import "/sites/all/themes/vanobs/layouts/vo_twocol_left_header/../../css/panels/vo_twocol_left_header.css?5";@import "/sites/all/modules/contrib/paging/paging.css?5";@import "/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?5";@import "/sites/all/themes/vanobs/fonts/droid/droid.css?5";@import "/sites/all/themes/vanobs/fonts/font_awesome/css/fontello.css?5";@import "/sites/all/themes/vanobs/css/style.css?5";</style>
<style type="text/css" media="print">@import "/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css";</style> <!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.3/jquery.min.js?5"></script>
<script type="text/javascript" src="/misc/drupal.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/custad.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/panels/js/panels.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/js/jquery.cycle.all.min.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/js/vo_social_tools.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/hacked/service_links/js/facebook_like.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_ticker/js/views.ticker.fade.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/dependent.js?5"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.core.min.js?5"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.dialog.min.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/jquery_cookie/jquery.cookie.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/modalpopup_newsletter.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form.js?5"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ahah.js?5"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/vendor/fitvids/jquery.fitvids.js?5"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/page.js?5"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/resp.js?5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true,"\/blogs\/newmovies\/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and":true},"ahah":{"edit-submit-modal-ahah":{"url":"\/newsletter\/subscribe-callback","event":"mousedown","keypress":true,"wrapper":"vo-modal-ajax-wrapper","selector":"#edit-submit-modal-ahah","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":{"op":"Get the newsletter"},"immutable":true}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-Also--Stephen-King---s-Dark-Tower tax-classy-Moka-from-France tax-fantasy-with-Brigsby-Bear-and-up-close-with-the-Wiki-Leaks-guy-in-Risk  page-blogs-newmovies-racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div>  
</div>   </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-416a95487b89040b3fc9584faa664220">
<div class="view-header">
Latest: </div>
<div class="view-content">
 
<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and" class="active">Racist police in Detroit, Al Gore undeterred in his...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/psychiccycles/your-numerology-cycles-august-1-15-2">Your numerology cycles August 1–15</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/women-various-types-atomic-blonde-lady-macbeth-and-typical-film-noir">Women of various types, in Atomic Blonde, Lady Macbeth and...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/meta-magic-malkin-bowl">Meta-magic @ Malkin Bowl</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/government-cabinet-picks-bode-well-public-education-and-vancouver-schools">Government cabinet picks bode well for public education and...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/spectacular-scenes-dunkirk-poignant-fantasy-ghost-story-and-movie-treasures-found">Spectacular scenes at Dunkirk, poignant fantasy in A Ghost...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/notes-paris-underground">Notes from the Paris underground</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/photos-queen-and-adam-lambert-rock-vancouver">PHOTOS: Queen and Adam Lambert rock Vancouver</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/great-new-planet-apes-cultural-discord-tanna-and-songs-aboriginal-history-road">A great new Planet of the Apes, cultural discord in Tanna...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/theatre/no-holds-bard-merchant-2-gents">No holds Bard: &quot;Merchant,&quot; &quot;2 Gents&quot; </a></span> </span></li></ul></div></div></div>
 
</div>
</div> </div>
</div>  
</div>  <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div>  
</div>  <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div>  
</div>   </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text"/>
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png"/>
</div>
</div>
</div>
</div></form>
</div> </div>
</div>  
</div>   </div>
</nav>  
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div>  
</div>   </div>
</section>  
 
<main id="main" class="clearfix">
 
<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div>  
<div id="content-area">  
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg"/></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Racist police in Detroit, Al Gore undeterred in his Inconvenient Sequel and Coogan and Brydon on the road again</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w"/></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Aug 4th, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;t=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyd8osbsf&amp;text=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23614" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23614" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/aug_04-17_collagetop.jpg" alt="" title="" width="850" height="481" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div></div><div class="article-caption"><p>Also &nbsp;Stephen King’s Dark Tower, classy Moka from France, fantasy with Brigsby Bear and up close with the Wiki Leaks guy in Risk</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>Film Noir, the summer treat is on full at the Cinematheque now after last night’s opening. Three undisputed classics are on three times over the weekend: <em>Double Indemnity, The Maltese Falcon </em>and<em> The Glass Key</em> and for more about the series that runs until Aug. 24 visit the website <a href="http://www.thecinematheque.ca/">http://www.thecinematheque.ca/</a></p><p>While you’re there notice an innovation this year: two science fiction films with film noir touches. Once is the original and great <em>Invasion of the Body Snatchers</em>.</p><p>Also notice there are triple bills at a special price Sat, Sun and Mon and on Aug 19.</p><p>Meanwhile a lot of good new films have arrived:</p><p>Detroit: 4 stars</p><p>An Inconvenient Sequel: 3 ½</p><p>The Trip to Spain:&nbsp; 3 ½</p><p>Brigsby Bear:&nbsp; 3</p><p>Moka: 3 ½</p><p>Risk:&nbsp; 2 ½</p><p>The Dark Tower: 2 ½</p><p>&nbsp;</p><p><strong>DETROIT</strong>: If you’ve got the stomach for it, this piece of agit-prop will let you feel the depths of police brutality and racism. It’ll feel absolutely real because of its documentary look and the fact that it all happened. It was 50 years ago but the images are no different from Ferguson and Baltimore and the other racial incidents we’ve seen in the news on TV. Kathryn Bigelow brings out the same visceral feel and anger in her direction of the material written by Mark Boal. She previously collaborated with him on two Oscar winners: <em>The Hurt Locker </em>and<em> Zero Dark Thirty. </em>This one is harder to take because it’s closer to home, extremely intense and unrelentingly anti-police.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/detroit850_mackieblood.jpg" alt="" width="850" height="568"/>&nbsp;</p><p>Detroit erupted in five days of rioting in July 1967 when the police were heavy-handed in shutting down an after-hours drinking club. The film shows exactly how things got out of hand, Molotov cocktails were thrown and looting started. Then it focuses down on one place, the Algiers Motel where a violent young cop, played with a chill by Will Poulter, terrorized, intimidated, insulted and racially abused a group of black guys and two white girls. He thought a sniper had fired a shot from there and was intent on finding the gun. Before he and two other cops were through, three black men were dead and nine other people were beaten and tortured. National guardsmen had refused to intercede and a black security guard (John Boyega) couldn’t manage to speak up. It’s the most notorious incident in the riots but should it represent the whole story? The film is electric in what it does show but too narrow-minded in what it’s saying about it. (5<sup>th</sup> Avenue, Scotiabank and suburban theatres) 4 out of 5</p><p><strong>AN INCONVENIENT SEQUEL</strong> : The original 10 years ago won an Academy Award. The follow-up can’t be as effective, on the issue of novelty alone. Once again Al Gore has numbers, facts and charts to throw at you about climate change. Like this: in all human history of which we have records, 14 of the 15 hottest years on earth have been since 2001. Mull that over during this hot summer.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/inconvenient_850_gorespeaks.jpg" alt="" width="850" height="567"/></p><p>Actually, this film is almost as imperative as the first. It’s packed with information and visuals to support it. Violent storms are increasing. Gore sees the effects of a typhoon in the Phillipines.&nbsp; His prediction in the first film that the World Trade Centre site could someday be flooded was violently attacked. It came true; he’s got film. Hurricane Sandy did it. He takes us to a Greenland Glacier for some dramatic views of water cascading down inside. And where does the melting water go? Check out the flooded streets of Miami.</p><p>And there’s a dramatic arc: the story builds to the Paris Climate conference where we feel the tension and see backroom dealing, a key bit of which Gore was involved in. He also runs into Justin Trudeau and offers him encouragement. I find his optimism extraordinary. Donald Trump hadn’t yet pulled out of the Paris accords but his anti-environmental bent was clear. Gore carries on anyway, training environmental activists for the future and highlighting the progress already happening. The remarkable rise of solar, for instance. The film is a fine, and absolutely necessary, update on the first. (5<sup>th</sup> Avenue, where you have to be at least 19 to get in) 3 ½ out of 5</p><p><strong>THE TRIP TO SPAIN</strong>: Steve Coogan and Rob Brydon are out again tasting the food. They’ve been to northern England and Italy and now in Spain we get more wry comments about local customs and, of course, a steady flow of their impressions. Michael Caine and Sean Connery are back but Mick Jagger is new. The boys get into an impression duel over him, especially over his hand gestures. They even have him do Shakespeare. As usual it’s all very funny. So is an extended dissertation by Roger Moore about the contributions made to Spain and the world by the Moors.</p><p><img src="/sites/vancouverobserver.com/files/images/blog/body/trip_to_spain850-_twopose.jpg" alt="" width="850" height="478"/>&nbsp;</p><p>And picking up on an addition that started last film, their fictional personal lives are worked in. This time it’s Coogan’s. He’s waiting for word on a script he submitted in Hollywood and feels irritation every time he talks to a new agent now in charge of his account. At the same time he feels his advancing age and his distance from family. Nothing that can’t be solved by an Anthony Hopkins dissertation on Picasso (“he put the eye up here and the nose down there”) or a game show based on the Spanish Inquisition. Michael Winterbottom directs and makes it all feel easy and improvised. (5<sup>th</sup> Avenue) 3 ½ out of 5&nbsp;&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_43558"><a href="/tags/also-stephen-king-s-dark-tower" rel="tag" title="">Also Stephen King’s Dark Tower</a></li>
<li class="taxonomy_term_43559"><a href="/tags/classy-moka-france" rel="tag" title="">classy Moka from France</a></li>
<li class="taxonomy_term_43560 last"><a href="/tags/fantasy-brigsby-bear-and-close-wiki-leaks-guy-risk" rel="tag" title="">fantasy with Brigsby Bear and up close with the Wiki Leaks guy in Risk</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;t=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fyd8osbsf&amp;text=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23614" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;title=Racist+police+in+Detroit%2C+Al+Gore+undeterred+in+his+Inconvenient+Sequel+and+Coogan+and+Brydon+on+the+road+again" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23614" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-7fa0c53fa85718b1d30405c564a3986b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/women-various-types-atomic-blonde-lady-macbeth-and-typical-film-noir"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/july_28-17_collageblu.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/women-various-types-atomic-blonde-lady-macbeth-and-typical-film-noir">Women of various types, in Atomic Blonde, Lady Macbeth and a typical film noir </a></h2>
<div class="vo-teaser-text">
Also a film series about faith and transcendence visits traditional healers in the Amazon and blares against noise pollution everywhere </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Jul 27th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/spectacular-scenes-dunkirk-poignant-fantasy-ghost-story-and-movie-treasures-found"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/july_21-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/spectacular-scenes-dunkirk-poignant-fantasy-ghost-story-and-movie-treasures-found">Spectacular scenes at Dunkirk, poignant fantasy in A Ghost Story and movie treasures found in Dawson City</a></h2>
<div class="vo-teaser-text">
Also Marion Cotillard goes sexy in her latest film and Sikh history is corrected in The Black Prince </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Jul 21st, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/great-new-planet-apes-cultural-discord-tanna-and-songs-aboriginal-history-road"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/july_14-17_adj_collage_0.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/great-new-planet-apes-cultural-discord-tanna-and-songs-aboriginal-history-road">A great new Planet of the Apes, cultural discord in Tanna and songs of aboriginal history in The Road Forward </a></h2>
<div class="vo-teaser-text">
And two more: a queer Ornithologist and sexy, foul-mouthed nuns in The Little Hours </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Jul 13th, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>  
 
 
<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div>  
</div>  <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div>  
</div>  <div id="block-views-ddbf854f491772d67b835904a7ef016f" class="block block-views odd right clearfix">
<div class="block-inner">
<h3 class="title block-title">Today on National Observer</h3>
<div class="content">
<div class="view view-no-feed-simple view-id-no_feed_simple view-display-id-no_simple_feed_block view-popular-block view-dom-id-b5ca090ea8dc64c0f4b94adb46f60153">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/03/news/greenpeace-says-leading-pipeline-operators-spilling-oil-every-week" target="_blank">Greenpeace says leading pipeline operators spilling oil every week</a></h3>
<div class="field-content vo-byline">Aug 3rd, 2017</div> </div>
<div class="views-row views-row-2 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/03/news/overworked-canadian-border-agents-face-crisis-migrants-flee-trump" target="_blank">Overworked Canadian border agents face &#039;crisis&#039; as migrants flee Trump</a></h3>
<div class="field-content vo-byline">Aug 3rd, 2017</div> </div>
<div class="views-row views-row-3 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/03/news/leblanc-vows-save-majestic-whales-after-deadly-summer" target="_blank">LeBlanc vows to save ‘majestic’ whales after deadly summer</a></h3>
<div class="field-content vo-byline">Aug 3rd, 2017</div> </div>
<div class="views-row views-row-4 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/02/news/difficult-tenure-women-politicians-canada-i-became-target" target="_blank">The difficult tenure of women politicians in Canada: &#039;I became a target&#039;</a></h3>
<div class="field-content vo-byline">Aug 2nd, 2017</div> </div>
<div class="views-row views-row-5 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/02/analysis/canadians-welcomed-heroes-netherlands" target="_blank">Canadians welcomed as heroes in the Netherlands</a></h3>
<div class="field-content vo-byline">Aug 2nd, 2017</div> </div>
<div class="views-row views-row-6 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/02/news/central-canada-pounded-severe-hardships-flooding-continues" target="_blank">Central Canada pounded by &#039;severe hardships&#039; as flooding continues</a></h3>
<div class="field-content vo-byline">Aug 2nd, 2017</div> </div>
<div class="views-row views-row-7 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/02/news/caroline-mulroney-enters-political-race" target="_blank">Caroline Mulroney enters political race</a></h3>
<div class="field-content vo-byline">Aug 2nd, 2017</div> </div>
<div class="views-row views-row-8 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/02/opinion/suzuki-dishes-why-environmental-rights-should-be-non-partisan" target="_blank">Suzuki dishes on why environmental rights should be non-partisan</a></h3>
<div class="field-content vo-byline">Aug 2nd, 2017</div> </div>
<div class="views-row views-row-9 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/01/news/scientists-investigate-bug-destroying-canadas-forest-products" target="_blank">Scientists investigate the bug destroying Canada&#039;s forest products</a></h3>
<div class="field-content vo-byline">Aug 1st, 2017</div> </div>
<div class="views-row views-row-10 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/01/news/indigenous-advocate-wants-trudeau-write-rolling-stone-express-regret" target="_blank">Indigenous advocate wants Trudeau to write Rolling Stone to express &#039;regret&#039;</a></h3>
<div class="field-content vo-byline">Aug 1st, 2017</div> </div>
<div class="views-row views-row-11 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/01/news/arsenault-barton-chang-and-hanomansing-new-hosts-national" target="_blank">Arsenault, Barton, Chang and Hanomansing new hosts of &#039;The National&#039;</a></h3>
<div class="field-content vo-byline">Aug 1st, 2017</div> </div>
<div class="views-row views-row-12 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/08/01/news/coalition-uses-cow-farts-target-oilpatch" target="_blank">Coalition uses cow farts to target oilpatch</a></h3>
<div class="field-content vo-byline">Aug 1st, 2017</div> </div>
<div class="views-row views-row-13 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/31/news/cindy-blackstock-says-trudeau-governments-making-excuses-neglecting-indigenous" target="_blank">Cindy Blackstock says Trudeau government&#039;s &quot;making excuses&quot; for neglecting Indigenous children</a></h3>
<div class="field-content vo-byline">Jul 31st, 2017</div> </div>
<div class="views-row views-row-14 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/31/news/canada-falling-short-trudeaus-pledge-help-indigenous-children-advocates-say" target="_blank">Canada falling short on Trudeau’s pledge to help Indigenous children, advocates say</a></h3>
<div class="field-content vo-byline">Jul 31st, 2017</div> </div>
<div class="views-row views-row-15 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/31/news/ontario-minister-glen-murray-quits-politics-dream-job" target="_blank">Ontario Minister Glen Murray quits politics for dream job</a></h3>
<div class="field-content vo-byline">Jul 31st, 2017</div> </div>
<div class="views-row views-row-16 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/28/news/canadas-walking-dead-are-thin-ice-can-they-be-saved" target="_blank">Canada&#039;s &#039;walking dead&#039; are on thin ice. Can they be saved?</a></h3>
<div class="field-content vo-byline">Jul 28th, 2017</div> </div>
<div class="views-row views-row-17 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/28/news/ukraine-canada-same-page-climate-change-ambassador-says" target="_blank">Ukraine, Canada &#039;on the same page&#039; on climate change, ambassador says</a></h3>
<div class="field-content vo-byline">Jul 28th, 2017</div> </div>
<div class="views-row views-row-18 views-row-even">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/28/news/former-bc-premier-christy-clark-says-she-intends-resign" target="_blank">Former B.C. premier Christy Clark says she intends to resign</a></h3>
<div class="field-content vo-byline">Jul 28th, 2017</div> </div>
<div class="views-row views-row-19 views-row-odd">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/28/news/quebec-bans-oil-and-gas-exploration-its-largest-island" target="_blank">Quebec bans oil and gas exploration on its largest island</a></h3>
<div class="field-content vo-byline">Jul 28th, 2017</div> </div>
<div class="views-row views-row-20 views-row-even views-row-last">
<h3 class="field-content node-title vo-teaser-title"><a href="http://www.nationalobserver.com/2017/07/28/analysis/oilpatch-wants-alberta-ease-rules" target="_blank">Oilpatch wants Alberta to ease up on rules</a></h3>
<div class="field-content vo-byline">Jul 28th, 2017</div> </div>
</div>
</div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager even right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div>  
</div>   </div>
</aside>
 
</main>  
 
<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-newsletter"><h3 class="footer-support-newsletter-tagline">Stay Informed.</h3><a href="/newsletter" class="button footer-support-newsletter-button">Subscribe to our free newsletter</a></div><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div>  
</div>   </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png"/></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png"/></div> </div>
</div>  
</div>  <div id="block-vo_modalpopups-0" class="block block-vo_modalpopups even footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div id="js-vo-modal-inner"><h2 class="vo-modal-subtitle">Get news that matters directly in your inbox.</h2><p class="vo-modal-text">Receive a daily update of breaking news, insightful articles and in-depth special reports.</p><div id="vo-modal-ajax-wrapper"><form action="/blogs/newmovies/racist-police-detroit-al-gore-undeterred-his-inconvenient-sequel-and-coogan-and" accept-charset="UTF-8" method="post" id="whatcounts-tools-form-subscribe">
<div><div class="form-item" id="edit-mail-wrapper">
<label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
<input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" placeholder="Email Address" class="form-text required"/>
</div>
<input type="hidden" name="newsletters" id="edit-newsletters" value="92"/>
<input type="hidden" name="newsletter_format" id="edit-newsletter-format" value="2"/>
<input type="submit" name="op" id="edit-submit-modal-ahah" value="Get the newsletter" class="form-submit  js-ahah-submit"/>
<input type="hidden" name="form_build_id" id="form-xe7oAp81tDb5ZNRvrUj5d5Qso_w5dI5V9KfrqcZK4Yc" value="form-xe7oAp81tDb5ZNRvrUj5d5Qso_w5dI5V9KfrqcZK4Yc"/>
<input type="hidden" name="form_id" id="edit-whatcounts-tools-form-subscribe" value="whatcounts_tools_form_subscribe"/>
</div></form>
<p class="form-suffix">Your privacy is important to us. Your information will never be shared, rented or sold to any third party.</p></div><div id="js-modal-dismiss" class="vo-modal-dismiss"><a href="#">Don't show this again.</a></div></div> </div>
</div>  
</div>   </div>
</div>
</footer>  
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=302435553451798&ev=PageView&noscript=1"/></noscript>
 
 
//--><!]]>
</script>
</div>  
</body>
</html>
