<!DOCTYPE html>
<!--[if lt IE 9 ]>    <html class="lt-ie9 no-js"  lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Racial attitudes inspected in a tough documentary, in a bit of history and a biting satire | Vancouver Observer</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/9760/cc.js?ns=_cc9760" id="LOTCC_9760"></script>
<script type="text/javascript" language="javascript">_cc9760.bcp();</script>
<meta property="og:title" content="Racial attitudes inspected in a tough documentary, in a bit of history and a biting satire"/>
<meta property="og:description" content="Also two animated Oscar contenders and a new slant from Britain on zombies"/>
<meta property="og:image" content="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/images/blog/body/feb_24-17_collage.jpg"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire"/>
<meta property="og:site_name" content="The Vancouver Observer"/>
<link rel="shortcut icon" href="/sites/all/themes/vanobs/images/favicon.ico" type="image/x-icon"/>
<meta property="og:title" content="Racial attitudes inspected in a tough documentary, in a bit of history and a biting satire"/>
<meta name="description" content="I don’t remember this happening before. Here we are almost on the eve of the Academy Awards, and the expected love fest for La La Land, and three contenders have only just arrived in town.A fourth was also scheduled but has now been postponed. They’re not front runners but they are full-length features."/>
<meta property="og:description" content="I don’t remember this happening before. Here we are almost on the eve of the Academy Awards, and the expected love fest for La La Land, and three contenders have only just arrived in town.A fourth was also scheduled but has now been postponed. They’re not front runners but they are full-length features."/>
<meta name="keywords" content="New Movies,A United Kingdom,Academy Awards,animated films,colonial history,documentary films,Get Out,I Am Not Your Negro,inter-racial marriage,James Baldwin,Jordan Peele,My Life as a Zucchini,racial satire,The Girl With All the Gifts,The Red Turtle,zombies"/>
<meta property="og:type" content="website"/>
<link rel="canonical" href="http://www.vancouverobserver.com/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire"/>
<meta property="og:url" content="http://www.vancouverobserver.com/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire"/>
<meta name="revisit-after" content="1 day"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:description" content="I don’t remember this happening before. Here we are almost on the eve of the Academy Awards, and the expected love fest for La La Land, and three contenders have only just arrived in town.A fourth was also scheduled but has now been postponed. They’re not front runners but they are full-length features."/>
<meta property="twitter:site" content="VanObserver"/>
<meta property="twitter:title" content="Racial attitudes inspected in a tough documentary, in a bit of history and a biting satire"/>
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="alternate" type="application/rss+xml" title="Vancouver Observer Main Feed" href="http://www.vancouverobserver.com/rss.xml"/>
<style type="text/css" media="all">@import "/modules/aggregator/aggregator.css?1";@import "/modules/node/node.css?1";@import "/modules/poll/poll.css?1";@import "/modules/system/defaults.css?1";@import "/modules/system/system.css?1";@import "/modules/system/system-menus.css?1";@import "/modules/user/user.css?1";@import "/sites/all/modules/contrib/cck/theme/content-module.css?1";@import "/sites/all/modules/contrib/ctools/css/ctools.css?1";@import "/sites/all/modules/contrib/date/date.css?1";@import "/sites/all/libraries/jquery.ui/themes/base/jquery-ui.css?1";@import "/sites/all/modules/contrib/date/date_popup/themes/datepicker.css?1";@import "/sites/all/modules/contrib/date/date_popup/themes/jquery.timeentry.css?1";@import "/sites/all/modules/contrib/filefield/filefield.css?1";@import "/sites/all/modules/contrib/google_admanager/google_admanager.css?1";@import "/sites/all/modules/contrib/panels/css/panels.css?1";@import "/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?1";@import "/sites/all/modules/contrib/extlink/extlink.css?1";@import "/sites/all/modules/contrib/cck/modules/fieldgroup/fieldgroup.css?1";@import "/sites/all/modules/contrib/views/css/views.css?1";@import "/sites/all/themes/vanobs/layouts/vo_twocol_left_header/../../css/panels/vo_twocol_left_header.css?1";@import "/sites/all/modules/contrib/paging/paging.css?1";@import "/sites/all/modules/contrib/views_ticker/views.ticker.scroller.css?1";@import "/sites/all/themes/vanobs/fonts/droid/droid.css?1";@import "/sites/all/themes/vanobs/fonts/font_awesome/css/fontello.css?1";@import "/sites/all/themes/vanobs/css/style.css?1";</style>
<style type="text/css" media="print">@import "/sites/vancouverobserver.com/files/advagg_css/css_89c398f3a7b7273cf2cc1cd0abde53aa_0.css";</style> <!--[if IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie8.css" /><![endif]-->
<!--[if IE 9]><link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/vanobs/css/ie9.css" /><![endif]-->
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.3/jquery.min.js?1"></script>
<script type="text/javascript" src="/misc/drupal.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/custad.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/panels/js/panels.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/js/jquery.cycle.all.min.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_custom/js/vo_social_tools.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/hacked/service_links/js/facebook_like.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_ticker/js/views.ticker.fade.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/dependent.js?1"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.core.min.js?1"></script>
<script type="text/javascript" src="/sites/all/libraries/jquery.ui/ui/minified/ui.dialog.min.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/jquery_cookie/jquery.cookie.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/vo_modalpopups/modalpopup_newsletter.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form.js?1"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ahah.js?1"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/vendor/fitvids/jquery.fitvids.js?1"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/page.js?1"></script>
<script type="text/javascript" src="/sites/all/themes/vanobs/js/resp.js?1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","extlink":{"extTarget":"_blank","extClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":0},"ws_fl":{"width":94,"height":21},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/search\/site":true,"\/blogs\/newmovies\/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire":true},"ahah":{"edit-submit-modal-ahah":{"url":"\/newsletter\/subscribe-callback","event":"mousedown","keypress":true,"wrapper":"vo-modal-ajax-wrapper","selector":"#edit-submit-modal-ahah","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":{"op":"Get the newsletter"},"immutable":true}}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-8757604-1",{cookieDomain:"auto"});ga("require","displayfeatures");ga("send","pageview")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.behaviors.views_ticker_fade=function(context){$("#views-ticker-fade-ticker_olympics").newsTickerFade()}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node)})()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){googletag.defineSlot('/1086440/Blogs_Main_TopBox_300x600',[300,600],'gam-holder-Blogs_Main_TopBox_300x600').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_BottomBox_300x250',[300,250],'gam-holder-Blogs_Main_BottomBox_300x250').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.defineSlot('/1086440/Blogs_Main_Leaderboard_728x90',[728,90],'gam-holder-Blogs_Main_Leaderboard_728x90').addService(googletag.pubads()).setTargeting('v-blogs','New Movies');googletag.pubads().enableSingleRequest();googletag.enableServices()})
//--><!]]>
</script>
<!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('main');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="not-front not-logged-in page-node node-type-blog one-sidebar sidebar-right tax-New-Movies tax-A-United-Kingdom tax-Academy-Awards tax-animated-films tax-colonial-history tax-documentary-films tax-Get-Out tax-I-Am-Not-Your-Negro tax-inter-racial-marriage tax-James-Baldwin tax-Jordan-Peele tax-My-Life-as-a-Zucchini tax-New-Movies tax-racial-satire tax-The-Girl-With-All-the-Gifts tax-The-Red-Turtle tax-zombies  page-blogs-newmovies-racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire">
<div id="skip-link"><a class="element-invisible" href="#content">Skip to Content</a></div>
<header id="top-page">
<div id="top-page-inner">
<div id="block-google_admanager-superslot:Header_728x90" class="block block-google_admanager odd top_page clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_Leaderboard_728x90" class="gam-holder" style="width:728px;height:90px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_Leaderboard_728x90');});</script></div> </div>
</div>  
</div>   </div>
</header>
<div id="page">
<header id="header">
<div id="header-region">
<div id="block-views-ticker_olympics-block_1" class="block block-views odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="view view-ticker-olympics view-id-ticker_olympics view-display-id-block_1 view-dom-id-35768ccb252181071054171034cdb2e2">
<div class="view-header">
Latest: </div>
<div class="view-content">
 
<div class='view view-ticker_olympics'><div class='view-content view-content-ticker_olympics'><div id='views-ticker-fade-container-ticker_olympics'><ul id='views-ticker-fade-ticker_olympics'><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/many-paddles-one-canoe-climate-leaders-gather-vancouver-resist-kinder-morgan">Many paddles, one canoe: Climate leaders gather in...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire" class="active">Racial attitudes inspected in a tough documentary, in a bit...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/compromise-proposed-dispute-over-police-presence-vancouver-pride-parade">Compromise proposed in dispute over police presence in...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/culture/music/speaking-tongues-chan-centre">Speaking in tongues at Chan Centre</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/broad-tax-breaks-targeted-spending-increases-bc-pre-election-budget">Broad tax breaks, targeted spending increases in B.C. pre-...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/bc-budget-includes-more-education-funding-most-it-will-go-complying-supreme-court-canada">B.C. budget includes more education funding but most of it...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/no-cause-death-yet-aquarium-belugas-facility-expand-its-exhibit">No cause of death yet for aquarium belugas, but facility to...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/petition-pushes-back-against-move-exclude-police-vancouver-pride-parade">Petition pushes back against move to exclude police from...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/opinion/pathetic-education-funding-announcement-adds-about-half-textbook-student">Pathetic education funding announcement adds up to about...</a></span> </span></li><li class='views-fade-item views-fade-item-ticker_olympics'><span class='views-fade-tick-field'>
<span class="ticker-title"><a href="/news/federal-budget-deliver-significant-investments-housing-says-minister">Federal budget to deliver significant investments in...</a></span> </span></li></ul></div></div></div>
 
</div>
</div> </div>
</div>  
</div>  <div id="block-vo_blocks-1" class="block block-vo_blocks even header clearfix">
<div class="block-inner">
<div class="content">
<div id="site-logo"><a href="/"><span>Home</span></a></div> </div>
</div>  
</div>  <div id="block-vo_blocks-7" class="block block-vo_blocks odd header clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div><i class="icon-cancel social-hide"></i> </div>
</div>  
</div>   </div>
</header>
<nav id="navigation">
<div id="navigation-inner">
<div id="block-vo_blocks-14" class="block block-vo_blocks odd navigation clearfix">
<div class="block-inner">
<div class="content">
<div id="nav-trigger"><i class="icon icon-menu"></i></div><div class="menu-block-1 menu-name-primary-links parent-mlid-0 menu-level-1">
<ul class="menu"><li class="leaf first menu-mlid-45732"><a href="/" title="">Home</a></li>
<li class="leaf menu-mlid-1560 has-children"><a href="/news" title=""><span class="tab">News</span></a></li>
<li class="leaf menu-mlid-1563 has-children"><a href="/opinion" title=""><span class="tab">Opinion</span></a></li>
<li class="leaf menu-mlid-1516 has-children"><a href="/city" title=""><span class="tab">City</span></a></li>
<li class="leaf menu-mlid-1517 has-children"><a href="/culture" title=""><span class="tab">Culture</span></a></li>
<li class="leaf menu-mlid-1518 has-children"><a href="/life" title=""><span class="tab">Lifestyle</span></a></li>
<li class="leaf menu-mlid-3803"><a href="/travel" title=""><span class="tab">Travel</span></a></li>
<li class="leaf menu-mlid-53514"><a href="/national" title=""><span class="tab">National</span></a></li>
<li class="leaf last menu-mlid-52708"><a href="/special-reports"><span class="tab">Special reports</span></a></li>
</ul></div>
<div id="search-trigger"><i class="icon icon-search"></i><i id="search-cancel" class="icon icon-cancel"></i></div><div id="header-search-form"><form action="/search/site" accept-charset="UTF-8" method="get" id="views-exposed-form-vo-search-page-1">
<div><div class="views-exposed-form">
<div class="views-exposed-widgets clear-block">
<div class="views-exposed-widget views-widget-filter-text">
<div class="views-widget">
<div class="form-item" id="edit-text-wrapper">
<input type="text" maxlength="128" name="text" id="edit-text" size="15" value="" title="Enter the terms you wish to search for." placeholder="Search" class="form-text"/>
</div>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-by">
<div class="form-item" id="edit-sort-by-wrapper">
<label for="edit-sort-by">Sort by: </label>
<select name="sort_by" class="form-select" id="edit-sort-by"><option value="created">Most recent</option><option value="score">Relevance</option></select>
</div>
</div>
<div class="views-exposed-widget views-widget-sort-order">
</div>
<div class="views-exposed-widget views-submit-button">
<input type="image" name="" value="Search" id="edit-submit-vo-search" class="form-submit" src="/sites/all/modules/custom/vo_custom/img/search.png"/>
</div>
</div>
</div>
</div></form>
</div> </div>
</div>  
</div>   </div>
</nav>  
<section id="below-nav">
<div id="below-nav-region">
<div id="block-vo_blocks-13" class="block block-vo_blocks odd below_nav clearfix">
<div class="block-inner">
<div class="content">
<div id="section-title"></div> </div>
</div>  
</div>   </div>
</section>  
 
<main id="main" class="clearfix">
 
<div id="content" class="">
<div id="content-inner" class="inner column center">
<div id="content-header">
</div>  
<div id="content-area">  
<div class="panel-display vo-twocol-left-header clear-block no-left-sidebar">
<div class="top-wrapper">
<div class="panel-pane pane-blog-post-banner">
<div class="pane-content">
<div id="blog-header"><a href="/blogs/newmovies"><img src="/sites/vancouverobserver.com/files/newmovies_600px.jpg" alt="newmovies_600px.jpg"/></a></div> </div>
</div>
<div class="panel-pane pane-node-title">
<div class="pane-content">
<h1 class="page-title">Racial attitudes inspected in a tough documentary, in a bit of history and a biting satire</h1> </div>
</div>
<div class="panel-pane pane-byline">
<div class="pane-content">
<div class="vo-byline vo-node-byline"><div class="vo-byline-extended"><div class="vo-byline-extended-author"><a href="/contributors/volkmar-richter"><div class="contributor-image"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/author_thumbnail_50w/images/author/ticket-on-black-1.gif" alt="" title="" width="50" height="50" class="imagecache imagecache-author_thumbnail_50w"/></div></a><span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span>&nbsp;</div><div class="vo-byline-extended-author"></div><span class="vo-byline-date">Feb 24th, 2017</span></div></div> </div>
</div>
<div class="panel-pane pane-social-tools">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;t=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fjm9s2cr&amp;text=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23451" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23451" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-top-media-blog">
<div class="pane-content">
<div class="article-top-media"><div class="article-images"><div class="artimg artimg-0"><div class="artimg-table"> <div class="artimg-table-cell"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_scale_w850/images/blog/body/feb_24-17_collage.jpg" alt="" title="" width="850" height="480" class="imagecache imagecache-vo_scale_w850 imagecache-default imagecache-vo_scale_w850_default"/></div></div></div></div><div class="article-caption"><p>Also two animated Oscar contenders and a new slant from Britain on zombies</p></div></div> </div>
</div>
</div>
<div class="right-wrapper">
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="content">
<p>I don’t remember this happening before. Here we are almost on the eve of the Academy Awards, and the expected love fest for <em>La La Land</em>, and three contenders have only just arrived in town.</p><p>A fourth was also scheduled but has now been postponed. They’re not front runners but they are full-length features. Two are animated, one is foreign language and one is such a powerful documentary I hope it wins. My reviews start with the three that are here.</p><p>I Am Not Your Negro: 4 ½ stars</p><p>My Life as a Zucchini:&nbsp; 4</p><p>The Red Turtle: 3 ½</p><p>A United Kingdom:&nbsp; 3</p><p>Get Out:&nbsp; 3 ½&nbsp;</p><p>The Girl With All the Gifts:&nbsp; 3</p><p><strong>I AM NOT YOUR NEGRO</strong>: In these days of Black Lives Matter, this Oscar-nominated documentary resonates powerfully. It examines the U.S. racial troubles through the insights of James Baldwin, the writer, speaker and intellectual who died in 1987 but whose words are pertinent even now.&nbsp; “White is a metaphor for power,” he wrote. He cited his “hate and pity” for “American blindness or cowardice” and for “moral monsters”.&nbsp; And going further he charted a psychological profile of both whites and blacks. His thoughts are part historical analysis, part anticipation. The film attached scenes from Ferguson, Missouri to underline that.&nbsp;</p><p><img src="/sites/vancouverobserver.com/files/resize/images/blog/body/i_am_not_your_negro_ingroup-850x559.jpg" alt="" width="850" height="559"/>&nbsp;</p><p>Before he died Baldwin wrote 30 pages of notes towards a book on black history as seen through the stories of three friends: Martin Luther King, Malcom X and Medger Evers. All had been murdered. Samuel L. Jackson reads from those notes and Baldwin himself is seen in clips from talk shows and speeches. Plus, the film is lively with clips from the news and the movies.&nbsp; In one, Bobby Kennedy predicts a black president in maybe 40 years, just about right for Obama’s election. From the movies, which Baldwin loved but eventually felt lied to him with its white heroes and subservient blacks, there’s a lot of John Wayne but also a startling clip from a 1930s movie in which a school girl is exposed as passing for white. There’s also a ham-handed cut from a swooning Doris Day to a photo of a lynching. That’s a rare misstep in this film by Raoul Peck which everywhere else is fiery, reasoned and articulate.&nbsp; (At two theatres: VanCity and International Village) 4 ½ out of 5</p><p><strong>MY LIFE AS A ZUCCHIN</strong>I: Like many films for children this one concentrates on the yearning for family. It’s quite a bit more realistic than usual though, despite it animation format and papier-mâché characters with big soulful eyes. These kids are tossed into a group-home orphanage (Zucchini, as his mother called him and he prefers over his real name, after he accidentally kills his mother). The children talk about sex and get into fights and little power plays. A nasty kid named Simon, whose parents are both junkies, takes a confrontational stance with Zucchini but also articulates reality. “We’re all the same. We’ve got nobody left to love us,” he says.</p><p>&nbsp;<img src="/sites/vancouverobserver.com/files/resize/images/blog/body/mylifeasazucchini-850x425.jpg" alt="" width="850" height="425"/></p><p>The film builds its emotional terrain gradually. Zucchini falls in love with a new girl who has a dark history and an aggressive aunt. He becomes friendly with a policeman but is adoption possible? Should he and the new girl go? How would the other kids feel, including spiteful Simon? The film understands well the bonds that can build up even in severe environments like orphanages. It’s from France and will be shown in two versions: subtitled and dubbed (by voices like Ellen Page, Will Forte, Nick Offerman,&nbsp; and Amy Sedaris). Visit viff.org for times. (VanCity Theatre) 4 out of 5</p><p><strong>THE RED TURTLE</strong>: Here’s another animated film unlike most you see these days. It’s calm and quiet; there’s not even any talking, but it’s brilliantly sound-designed and beautifully drawn. And it’s allegorical and open to a variety of interpretations. I see it as a metaphorical portrait of a man’s entire life.&nbsp;&nbsp;&nbsp;</p><p><img src="/sites/vancouverobserver.com/files/resize/images/blog/body/red_turtle_-850x460.jpg" alt="" width="850" height="460"/>&nbsp;</p> </div>
</div>
</div>
<div class="panel-pane pane-node-pager">
<div class="pane-content">
<div class="node-pager"><div class="links"><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire?page=0,1" title="Go to page 2" class="active">2</a></li>
<li class="pager-next"><a href="/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire?page=0,1" class="active">Next ›</a></li>
<li class="pager-last last"><a href="/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire?page=0,1" class="active">Last »</a></li>
</ul></div></div></div> </div>
</div>
<div class="panel-pane pane-terms">
<div class="pane-content">
<div class="terms"><span class="list-label">Read More:</span><ul class="links"><li class="taxonomy_term_48 first"><a href="/blogs/newmovies" rel="tag" title="Volkmar Richter is a veteran CBC producer who reviews all the new movies in town.">New Movies</a></li>
<li class="taxonomy_term_43266"><a href="/tags/united-kingdom-0" rel="tag" title="">A United Kingdom</a></li>
<li class="taxonomy_term_3713"><a href="/tags/academy-awards" rel="tag" title="">Academy Awards</a></li>
<li class="taxonomy_term_11842"><a href="/tags/animated-films" rel="tag" title="">animated films</a></li>
<li class="taxonomy_term_43267"><a href="/tags/colonial-history" rel="tag" title="">colonial history</a></li>
<li class="taxonomy_term_43263"><a href="/tags/documentary-films" rel="tag" title="">documentary films</a></li>
<li class="taxonomy_term_43269"><a href="/tags/get-out" rel="tag" title="">Get Out</a></li>
<li class="taxonomy_term_43262"><a href="/tags/i-am-not-your-negro" rel="tag" title="">I Am Not Your Negro</a></li>
<li class="taxonomy_term_3878"><a href="/tags/inter-racial-marriage" rel="tag" title="">inter-racial marriage</a></li>
<li class="taxonomy_term_29335"><a href="/tags/james-baldwin" rel="tag" title="">James Baldwin</a></li>
<li class="taxonomy_term_43271"><a href="/tags/jordan-peele" rel="tag" title="">Jordan Peele</a></li>
<li class="taxonomy_term_43264"><a href="/tags/my-life-zucchini" rel="tag" title="">My Life as a Zucchini</a></li>
<li class="taxonomy_term_2094"><a href="/tags/new-movies" rel="tag" title="">New Movies</a></li>
<li class="taxonomy_term_43270"><a href="/tags/racial-satire" rel="tag" title="">racial satire</a></li>
<li class="taxonomy_term_43268"><a href="/tags/girl-all-gifts" rel="tag" title="">The Girl With All the Gifts</a></li>
<li class="taxonomy_term_43265"><a href="/tags/red-turtle" rel="tag" title="">The Red Turtle</a></li>
<li class="taxonomy_term_3512 last"><a href="/tags/zombies" rel="tag" title="">zombies</a></li>
</ul></div> </div>
</div>
<div class="panel-pane pane-social-tools social-tools-bottom">
<div class="pane-content">
<div class="social-tools"><div class="social-tools-main"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;t=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Share on Facebook" class="service-links-facebook social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-facebook"></i> <span class="social-tool-label">Share on Facebook</span></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftinyurl.com%2Fjm9s2cr&amp;text=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire via @VanObserver" title="Share this on Twitter" class="service-links-twitter social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-twitter"></i> <span class="social-tool-label">Share on Twitter</span></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire" target="_blank" class="service-links-gplus social-tool-link" title="Share this on Google Plus"><i class="icon icon-gplus"></i></a><a href="/forward?path=node%2F23451" class="send-article social-tool-link"><i class="icon icon-mail-alt"></i></a><div class="social-tools-extra-trigger"><i class="icon icon-plus" title="More sharing options"></i></div></div><div class="social-tools-extra"><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Bookmark this post on del.icio.us" class="service-links-delicious social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-delicious"></i></a><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Bookmark this post on Google" class="service-links-google social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-google"></i></a><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Digg this post on digg.com" class="service-links-digg social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-digg"></i></a><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Submit this post on reddit.com" class="service-links-reddit social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-reddit"></i></a><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;title=Racial+attitudes+inspected+in+a+tough+documentary%2C+in+a+bit+of+history+and+a+biting+satire" title="Thumb this up at StumbleUpon" class="service-links-stumbleupon social-tool-link" rel="nofollow" target="_blank"><i class="icon icon-stumbleupon"></i></a><a href="http://www.tumblr.com/share" target="_blank" class="service-links-tumblr social-tool-link"><i class="icon icon-tumblr"></i></a><a href="/print/node/23451" class="print-article social-tool-link"><i class="icon icon-print"></i></a></div><a href="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.vancouverobserver.com%2Fblogs%2Fnewmovies%2Fracial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=94&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow" target="_blank"><span style="display:none;">Facebook Like</span></a></div> </div>
</div>
<div class="panel-pane pane-more-content">
<h2 class="pane-title">More in <a href="/blogs/newmovies">New Movies</a><div class="feed-link"><a href="/feeds/blogs/48" title="Subscribe to the New Movies RSS feed"><i class="icon icon-rss"></i></a></div></h2>
<div class="pane-content">
<div class="view view-more-content view-id-more_content view-display-id-default view-dom-id-89ab341f8a6c2bd5880a81045a91b554">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/great-wall-not-so-great-cure-wellness-slow-acting-and-real-bc-history-end-road"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/feb_17-17_collage_.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/great-wall-not-so-great-cure-wellness-slow-acting-and-real-bc-history-end-road">The Great Wall, not so great, A Cure for Wellness, slow acting, and real BC history at The End of the Road</a></h2>
<div class="vo-teaser-text">
Also salutations in film for Gordon Pinsent and the return of an Oscar contender named Ove </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Feb 16th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-2 views-row-even vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/lego-s-second-has-less-charm-paterson-enthralls-and-john-wick-just-goes-shooting"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/feb_10-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/lego-s-second-has-less-charm-paterson-enthralls-and-john-wick-just-goes-shooting">Lego’s second has less charm, Paterson enthralls and John Wick just goes on shooting</a></h2>
<div class="vo-teaser-text">
Also now on screen: all the short films with Oscar nominations, a bad-boy ballet dancer, a Canadian lesbian love story and an alarming look at modern policing </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Feb 9th, 2017</span> </div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last vo-teaser">
<div class="vo-teaser-image">
<a href="/blogs/newmovies/salesman-high-drama-iran-comedian-de-niro-dud-and-space-between-us-sci-fi-romance"><img src="http://www.vancouverobserver.com/sites/vancouverobserver.com/files/imagecache/vo_thumb_w340h190/images/blog/teaser/feb_3-17_collage.jpg" alt="" title="" width="340" height="190" class="imagecache imagecache-vo_thumb_w340h190 imagecache-default imagecache-vo_thumb_w340h190_default"/></a>
</div>
<div class="vo-teaser-has-image">
<h2 class="node-title vo-teaser-title"><a href="/blogs/newmovies/salesman-high-drama-iran-comedian-de-niro-dud-and-space-between-us-sci-fi-romance">The Salesman, high drama from Iran, The Comedian, a De Niro dud, and The Space Between Us, sci-fi romance for teens</a></h2>
<div class="vo-teaser-text">
Also the bittersweet lament and history lesson Quebec My Country and the clumsy chiller Rings </div>
<div class="vo-byline vo-teaser-byline">
<span class="vo-byline-author"><a href="/contributors/volkmar-richter">Volkmar Richter</a></span><span class="vo-byline-date">Feb 3rd, 2017</span> </div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-comments-note">
<div class="pane-content">
<div class="comment-add">Speak up about this article on <a href="https://www.facebook.com/VancouverObserver">Facebook</a> or <a href="https://twitter.com/VanObserver">Twitter</a>. Do this by liking <a href="https://www.facebook.com/VancouverObserver">Vancouver Observer</a> on Facebook or following us <a href="http://twitter.com/VanObserver">@Vanobserver</a> on Twitter. We'd love to hear from you.</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>  
 
 
<aside id="sidebar-right" class="column sidebar right">
<div id="sidebar-right-inner" class="inner">
<div id="block-google_admanager-superslot:TopBox_300x600" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_TopBox_300x600" class="gam-holder" style="width:300px;height:600px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_TopBox_300x600');});</script></div> </div>
</div>  
</div>  <div id="block-vo_blocks-17" class="block block-vo_blocks even right clearfix">
<div class="block-inner">
<div class="content">
<div class="item-list"><h3>Follow us</h3><ul><li class="first"><a href="https://www.facebook.com/VancouverObserver" class="follow-link facebook" title="Follow the VO on Facebook"><i class="icon icon-facebook"></i></a></li>
<li><a href="http://twitter.com/VanObserver" class="follow-link twitter" title="Follow the VO on Twitter"><i class="icon icon-twitter"></i></a></li>
<li><a href="https://plus.google.com/105459761858677003835" class="follow-link gplus" title="Follow the VO on Google+"><i class="icon icon-gplus"></i></a></li>
<li><a href="https://instagram.com/vanobserver/" class="follow-link instagram" title="Follow the VO on Instagram"><i class="icon icon-instagram"></i></a></li>
<li class="last"><a href="https://www.linkedin.com/company/the-vancouver-observer" class="follow-link linkedin" title="Follow the VO on LinkedIn"><i class="icon icon-linkedin"></i></a></li>
</ul></div> </div>
</div>  
</div>  <div id="block-google_admanager-superslot:BottomBox1_300x250" class="block block-google_admanager odd right clearfix">
<div class="block-inner">
<div class="content">
<div id="gam-holder-Blogs_Main_BottomBox_300x250" class="gam-holder" style="width:300px;height:250px;"><script type="text/javascript">googletag.cmd.push(function() {googletag.display('gam-holder-Blogs_Main_BottomBox_300x250');});</script></div> </div>
</div>  
</div>   </div>
</aside>
 
</main>  
 
<footer id="footer">
<div id="footer-top">
<div id="footer-top-inner">
<div id="footer-top-inner-wrapper">
<div id="block-vo_blocks-15" class="block block-vo_blocks odd footer_top clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-support"><div class="footer-support-newsletter"><h3 class="footer-support-newsletter-tagline">Stay Informed.</h3><a href="/newsletter" class="button footer-support-newsletter-button">Subscribe to our free newsletter</a></div><div class="footer-support-special-report"><h3 class="footer-support-special-report-tagline">You can build local reporting</h3><a href="/membership/monthly" class="button button-special-report footer-support-special-report-button">Donate to VO</a></div></div> </div>
</div>  
</div>   </div>
</div>
</div>
<div id="footer-bottom">
<div id="footer-bottom-inner">
<div id="block-vo_blocks-16" class="block block-vo_blocks odd footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div class="footer-bottom"><div class="footer-bottom-legal"><a href="/"><img class="footer-bottom-logo" src="/sites/all/themes/vanobs/images/logo.png"/></a><a href="/copyright" class="copyright">&copy; Observer Media Group 2017</a></div><div class="footer-bottom-menu"><ul class="menu"><li class="leaf first"><a href="/blogs" title=""><span class="tab">Blogs</span></a></li>
<li class="leaf"><a href="/advertise" title="Advertise With VO"><span class="tab">Advertise</span></a></li>
<li class="leaf"><a href="http://www.vancouverobserver.com/contributors" title="">Contributors</a></li>
<li class="leaf"><a href="/VO-team" title=""><span class="tab">Meet the team</span></a></li>
<li class="leaf"><a href="https://national-observer.myshopify.com/" title="">Shop</a></li>
<li class="leaf"><a href="/privacy-policy" title="Privacy Policy"><span class="tab">Privacy</span></a></li>
<li class="leaf"><a href="/contact" title="Don&#039;t be shy... talk to us"><span class="tab">Contact</span></a></li>
<li class="leaf"><a href="/rss.xml" title=""><span class="tab">RSS</span></a></li>
<li class="leaf last"><a href="/user/login" title=""><span class="tab">Sign in</span></a></li>
</ul></div><img class="footer-bottom-award" src="/sites/all/modules/custom/vo_blocks/images/vo_award.png"/></div> </div>
</div>  
</div>  <div id="block-vo_modalpopups-0" class="block block-vo_modalpopups even footer_bottom clearfix">
<div class="block-inner">
<div class="content">
<div id="js-vo-modal-inner"><h2 class="vo-modal-subtitle">Get news that matters directly in your inbox.</h2><p class="vo-modal-text">Receive a daily update of breaking news, insightful articles and in-depth special reports.</p><div id="vo-modal-ajax-wrapper"><form action="/blogs/newmovies/racial-attitudes-inspected-tough-documentary-bit-history-and-biting-satire" accept-charset="UTF-8" method="post" id="whatcounts-tools-form-subscribe">
<div><div class="form-item" id="edit-mail-wrapper">
<label for="edit-mail">Email: <span class="form-required" title="This field is required.">*</span></label>
<input type="text" maxlength="128" name="mail" id="edit-mail" size="60" value="" placeholder="Email Address" class="form-text required"/>
</div>
<input type="hidden" name="newsletters" id="edit-newsletters" value="92"/>
<input type="hidden" name="newsletter_format" id="edit-newsletter-format" value="2"/>
<input type="submit" name="op" id="edit-submit-modal-ahah" value="Get the newsletter" class="form-submit  js-ahah-submit"/>
<input type="hidden" name="form_build_id" id="form-dYha47Y2JBdezFjETrfk7WUiouYg83fS6_TDpkMIhCg" value="form-dYha47Y2JBdezFjETrfk7WUiouYg83fS6_TDpkMIhCg"/>
<input type="hidden" name="form_id" id="edit-whatcounts-tools-form-subscribe" value="whatcounts_tools_form_subscribe"/>
</div></form>
<p class="form-suffix">Your privacy is important to us. Your information will never be shared, rented or sold to any third party.</p></div><div id="js-modal-dismiss" class="vo-modal-dismiss"><a href="#">Don't show this again.</a></div></div> </div>
</div>  
</div>   </div>
</div>
</footer>  
<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>
<script type="text/javascript" src="/sites/vancouverobserver.com/files/advagg_js/js_a8a1abf31c07cfc619abafa4ad06f346_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Begin comScore Tag -->
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18767405" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  <!-- End comScore Tag -->';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '302435553451798');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=302435553451798&ev=PageView&noscript=1"/></noscript>
 
 
//--><!]]>
</script>
</div>  
</body>
</html>
